Epson 5010 brightness fluxuation problem? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 07-15-2012, 11:50 AM - Thread Starter
steevo123's Avatar
Join Date: Oct 2004
Location: NYC
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
Hi all,

I noticed recently that when I have a white screen up on my 5010 (webpage on my computer etc) the brightness fluxuates up and down noticeably. Ive checked various sources (xbox, 2 pc's) connected everything straight to the projector (getting my receiver out of the loop) and have still noticed these jumps/lowering of brightness.

Ive turned off the auto iris so Im certain that is not the culprit.

Has anyone else had/noticed this issue and if so how did they fix it? Im thinking I may have to send the unit in.


Some guy
steevo123 is offline  
Sponsored Links
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off