Panasonic PT-AR100U Eco Mode - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-04-2012, 10:25 PM - Thread Starter
Member
 
ryanb650's Avatar
 
Join Date: Jul 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got this projector set up and so far i love it with the exception of one problem. I would like to extend the bulb life, but when I select Eco under Lamp Power there is no change in brightness at all no matter what the source or ambient light is. I cant see to find any information regarding this and I am curious if I have a defective projector. There is however a change in the fan speed when changing between the two modes just not to the output. Any help would be appreciated.
ryanb650 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-05-2012, 07:18 AM
AVS Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Posts: 3,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 108
Have you double-checked the settings on page 67?


All I Really Need to Know I Learned in Movies

Mr.G is offline  
post #3 of 3 Old 08-05-2012, 10:45 AM - Thread Starter
Member
 
ryanb650's Avatar
 
Join Date: Jul 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That was it! Thanks for catching that. I had the Eco Management set to Auto. Once I turned that off the lamp changes brightness as expected. Now its time to get back to enjoying my first projection set up! Thanks again for the help. You saved me a ton of worrying.
ryanb650 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off