Epson 9700UB problems...ugh.. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-15-2012, 08:36 PM - Thread Starter
Senior Member
 
djseto's Avatar
 
Join Date: Jul 2003
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Epson 9700UB that is about 14 months old. At about 700hrs, the light bulb blew. Epson was kind enough to send a replacement even though it came with a replacement bulb since 700hrs was way too short of a lifespan. Tonight, I was watching TV and suddenly the projector shut down and now I'm getting both warning lights flashing red. It happened during a "resolution change". My Satellite box routes through my receiver and it is set to pass through the native signal vs. converting it to a set resolution so I always get a black screen and flicker as it changes from 720p/1080i/1080p.

The manual said it's an "internal problem" and I need to unplug it and contact support. Epson support is closed, but I'll be calling them in the morning. I was wondering if anyone had issues like this or if this is a known problem? I have to say while I was pretty happy with their customer service with my bulb, I'm pretty disappointed in the quality right now. A short life bulb and now this? I do use my projector as my every day system so it's used maybe more than the average projector but at this price point, I expected better.
djseto is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-15-2012, 08:55 PM - Thread Starter
Senior Member
 
djseto's Avatar
 
Join Date: Jul 2003
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
wrong forum. I don't know how to delete this, but I'm going to repost to the $3000+ forum.
djseto is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off