Panasonice AE4000 image issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-19-2012, 12:16 PM - Thread Starter
Member
 
bubbakja's Avatar
 
Join Date: Nov 2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I normally like to google my own problems, but I don't know what to call this issue. I've tried every adjustment I can find in the menu's and with the mount I have (peerless prg mount) and I cannot figure out why the image is doing this. Basically on the right half of the screen its perfectly sized and straight. The left side starting at about the middle of the screen the top and bottom slightly angle up/down so that the far left border is a bit smaller than the right side. I checked keystone and those settings didn't seem to do anything. Anyone have any ideas ? The grey is my screen black would be the edge of the image.

bubbakja is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-19-2012, 06:57 PM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Normally that might occur if the pj isn't perfectly level. Might wanna check that?
jnabq is offline  
post #3 of 4 Old 08-19-2012, 11:30 PM
Advanced Member
 
invadergir's Avatar
 
Join Date: Oct 2006
Posts: 563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
^^^What they said. Had the same issue when i first got my Epson 8350 and it was all because i didn't have my projector leveled and my front end wasn't facing the screen flat on.

Supporting both HD-DVD and Blu-ray
My DVD Collection
invadergir is offline  
post #4 of 4 Old 08-20-2012, 07:42 AM
AVS Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Posts: 3,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 118
Quote:
Originally Posted by bubbakja View Post

I normally like to google my own problems, but I don't know what to call this issue. I've tried every adjustment I can find in the menu's and with the mount I have (peerless prg mount) and I cannot figure out why the image is doing this. Basically on the right half of the screen its perfectly sized and straight. The left side starting at about the middle of the screen the top and bottom slightly angle up/down so that the far left border is a bit smaller than the right side. I checked keystone and those settings didn't seem to do anything. Anyone have any ideas ? The grey is my screen black would be the edge of the image.


As the others have pointed out incorrect alignment is the cause of your problem. Assuming your projector is level front to back and side to side, the problem is from the projector lens not being square to the screen. Make sure that any menu corrections (keystone, etc.) you tried are set back to zero.


All I Really Need to Know I Learned in Movies

Mr.G is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off