"Rainbow Screen of Death" Sony VPL-HW10 not working!!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-11-2012, 06:18 PM - Thread Starter
Advanced Member
 
Robster1958's Avatar
 
Join Date: Feb 2001
Location: westchester, NY
Posts: 561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
After several years of "just" enjoying this hobby, I now have a problem.....

Immediate need for a new PJ; my 3.5 year old Sony HW10 with only about 1,400 hours on it appears to have bitten the dust. i never turned it on since the power issues with the hurricane, so maybe a board fried out. The attached picture says it all.

Anyhow, with the holidays and all, I don't have my usual time to research and compare. I am looking for an easy remove and replace job with respect to mounting. I have a 92" x 52" screen with 12 foot throw distance and Chieftan universal mount. Totally light controlled cave.

I was very happy with the Sony with respect to PQ, small size and lack of dust, noise and heat. In fact, i can detect noise more easily than n'th black level.

So under the assumption of technological progress, and the the HW10 was $2,499 in its day, i am hoping i can do better at that price point now. Given the unexpected nature however of the added expense, i would love to keep the cost as low as possible.

Any advice? thanks!

Robster1958 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-11-2012, 08:57 PM
Member
 
uuddlrlrbass's Avatar
 
Join Date: Oct 2012
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
How much would it cost to ship it off to Sony to possibly fix? Probably not worth it?
uuddlrlrbass is offline  
post #3 of 4 Old 12-11-2012, 09:32 PM
Senior Member
 
tulum's Avatar
 
Join Date: Aug 2004
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
If your power was off for some time, you might need to double check the settings on the projector and the receiver or whatever you use to switch sources. I'd also double check that the HDMI cable is firmly plugged in. If it is it wouldn't hurt to try another cable.

Sorry this happened to you and glad you made it through the storm.
tulum is offline  
post #4 of 4 Old 12-12-2012, 02:47 AM - Thread Starter
Advanced Member
 
Robster1958's Avatar
 
Join Date: Feb 2001
Location: westchester, NY
Posts: 561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
i should have mentioned that even the setting menu fails to project; just this rainbow....which i am starting to enjoy!!

seriously, my quick research yields the Sony HW30, although apparently discontinued still sells close to msrp everywhere.

next choice is Panny AE7000; then Epson 5020 (need black case).

also...appears that all mainstream pj's are 3D, which seems to an added expense and complexity with no usefulness for me. unless i don't know what i'm missing.
Robster1958 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off