Epson 5020UB Owners Thread... - Page 49 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 35Likes
 
Thread Tools
Old 11-29-2015, 05:45 PM
AVS Forum Special Member
 
fatherom's Avatar
 
Join Date: Apr 2004
Location: Boston area, MA
Posts: 1,426
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 327 Post(s)
Liked: 177
Quote:
Originally Posted by CheapB View Post
When you turn on the projector you will hear a test of the iris motor and the CF motor before the projector opens the cover. The cover is pretty loud, but the others should be audible but no grinding sound. If you had a the CF problem you would either hear a grinding sound BEFORE the cover opens or you will see red lights and the projector refuses to start.. Sounds like you are fine. Enjoy - The projector throws a great picture..
Yeah, I've had mine for 2 years and all the sounds are the same as they've always been.

The grinding sound (just cause I'm curious)...is it basically white noise (i.e. there's no "pitch" or "tone" to it?). What does it sound like? I find the iris motor and CF motor sounds that I hear before the projector opens the cover almost have a whine/tone to them.


Theater 1: LG OLED55E6P 4K TV, Samsung UBD-K8500 UHD Blu-ray player, Oppo UDP-203, Dune HD Solo 4K
Theater 2: Epson 5020UB (won on AVSForum!) on Elite Sable 16:9 100", Oppo BDP-83 / 93 (ISO firmware) / 103D (CFW), Dune Base 3.0 / Smart units, Darblet, Sony MDR-DS7500 Wireless Surround Headphones & Onkyo TX-SR707
fatherom is offline  
Sponsored Links
Advertisement
 
Old 11-29-2015, 06:39 PM
Senior Member
 
CheapB's Avatar
 
Join Date: Mar 2004
Location: Connecticut
Posts: 212
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 17
Quote:
Originally Posted by fatherom View Post
Yeah, I've had mine for 2 years and all the sounds are the same as they've always been.

The grinding sound (just cause I'm curious)...is it basically white noise (i.e. there's no "pitch" or "tone" to it?). What does it sound like? I find the iris motor and CF motor sounds that I hear before the projector opens the cover almost have a whine/tone to them.
The grinding sound would be if the gear has lost a tooth or slipping if the CF is stuck. If you look at the pics earlier in this thread you should see some evidence of that. Dont let all this drama detract from the great experience you have with yours :-)
CheapB is offline  
Old 11-30-2015, 07:32 AM
AVS Forum Special Member
 
Kadath's Avatar
 
Join Date: Oct 2005
Posts: 1,331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 336 Post(s)
Liked: 203
that noise is normal. The whole projector shakes when you are having a gear issue.

Buncha savages in this town....

Sam Posten
Kadath is offline  
 
Old 11-30-2015, 11:35 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
Can I get a Square Trade warranty on a Refurb 5020 I am awaiting to receive? If so, any idea how much may cost? 3 addtl. yrs, maybe.

thks
CheapB likes this.
mariokrt64 is offline  
Old 12-03-2015, 10:20 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
maybe not?,,,it appears by the no comments?
mariokrt64 is offline  
Old 12-03-2015, 08:29 PM
Senior Member
 
CheapB's Avatar
 
Join Date: Mar 2004
Location: Connecticut
Posts: 212
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 17
Quote:
Originally Posted by mariokrt64 View Post
maybe not?,,,it appears by the no comments?
Go to Squaretrade.com and request a quote perhaps?
CheapB is offline  
Old 12-04-2015, 09:13 PM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
I was thinking of doing that once the pj is delivered...just wanted to have some idea if it was possible beforehand...I read a general statement on their website that they offer it for refurbs but appears to be for specific instances...

thanks ....
mariokrt64 is offline  
Old 12-05-2015, 02:14 PM
Member
 
p0opstlnksal0t's Avatar
 
Join Date: Jun 2013
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by mariokrt64 View Post
I was thinking of doing that once the pj is delivered...just wanted to have some idea if it was possible beforehand...I read a general statement on their website that they offer it for refurbs but appears to be for specific instances...

thanks ....

No its not possible, I had already contacted them to ask.
p0opstlnksal0t is offline  
Old 12-06-2015, 07:20 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
thanks....
mariokrt64 is offline  
Old 12-06-2015, 09:52 AM
Member
 
p0opstlnksal0t's Avatar
 
Join Date: Jun 2013
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by mariokrt64 View Post
thanks....
It looks like all you will get with this unit is the epson 30 day doa warranty
p0opstlnksal0t is offline  
Old 12-07-2015, 06:07 AM
Newbie
 
bhanvadia's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
@CheapB Can you give me firmware link to 1.06 version.

I am from india and epson india don't share firmware.

I have currently firmware 1.03 and facing 2 problems.

1st PS3 HDMI Handshake issue
2nd Temperature Overheat warning on screen after 2-3 hours of screen on.

PS: Projector is out of warranty too, so can't go to epson regarding both problems. Just trying whatever works
bhanvadia is offline  
Old 12-07-2015, 08:19 PM
Senior Member
 
y2k02c5's Avatar
 
Join Date: Dec 2004
Location: Detroit Area
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 18
Anyone know if there is a warning or anything that comes on screen when it's time to change the bulb? I couldn't find anything in owners manual. I've got about 1500 hours on mine, 3 yrs old this month. Thanks
y2k02c5 is online now  
Old 12-08-2015, 08:43 AM
Senior Member
 
Gates's Avatar
 
Join Date: May 2003
Posts: 463
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 72
Quote:
Originally Posted by y2k02c5 View Post
Anyone know if there is a warning or anything that comes on screen when it's time to change the bulb? I couldn't find anything in owners manual. I've got about 1500 hours on mine, 3 yrs old this month. Thanks
I don't think there's a warning but you're good for a while. Mine has over 3700 hours on it on the eco mode and still running strong.

JVC DLA-400RS, Elunevision 112" Reference screen, Marantz AV8802a Pre/Pro, Samsung UBD-K8500 UHD player, NAD M25 amp, Anthem PVA-4, 4x Paradigm CI Elite E80-R ceiling speakers, Paradigm Studio 60 v5, Paradigm Studio 20 v5, Paradigm Prestige 15B, Paradigm Studio CC-690 v5, Paradigm Studio Sub12 X 2, Oppo bdp-93, Richard Gray 1200c Custom power conditioner.
Gates is offline  
Old 12-08-2015, 09:04 AM
AVS Forum Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,596
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 64
Quote:
Originally Posted by y2k02c5 View Post
Anyone know if there is a warning or anything that comes on screen when it's time to change the bulb? I couldn't find anything in owners manual. I've got about 1500 hours on mine, 3 yrs old this month. Thanks

Mine has 4500 hours and still going strong
drhankz is online now  
Old 12-08-2015, 09:29 AM
Senior Member
 
Gates's Avatar
 
Join Date: May 2003
Posts: 463
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 72
Quote:
Originally Posted by drhankz View Post
Mine has 4500 hours and still going strong
Wow that gives me hope that I can still go on for a while since I don't have a spare bulb yet.

JVC DLA-400RS, Elunevision 112" Reference screen, Marantz AV8802a Pre/Pro, Samsung UBD-K8500 UHD player, NAD M25 amp, Anthem PVA-4, 4x Paradigm CI Elite E80-R ceiling speakers, Paradigm Studio 60 v5, Paradigm Studio 20 v5, Paradigm Prestige 15B, Paradigm Studio CC-690 v5, Paradigm Studio Sub12 X 2, Oppo bdp-93, Richard Gray 1200c Custom power conditioner.
Gates is offline  
Old 12-08-2015, 10:04 AM
AVS Forum Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,596
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 64
Quote:
Originally Posted by Gates View Post
Wow that gives me hope that I can still go on for a while since I don't have a spare bulb yet.
My Projector is my ONLY TV. I watch it every night.

Spare lamps will not break your wallet - I always have
a spare on standby
drhankz is online now  
Old 12-08-2015, 10:06 AM
Senior Member
 
Gates's Avatar
 
Join Date: May 2003
Posts: 463
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 72
Quote:
Originally Posted by drhankz View Post
My Projector is my ONLY TV. I watch it every night.

Spare lamps will not break your wallet - I always have
a spare on standby
Same here, every night. No won't break my wallet, but it is around $400 here in Canada.

JVC DLA-400RS, Elunevision 112" Reference screen, Marantz AV8802a Pre/Pro, Samsung UBD-K8500 UHD player, NAD M25 amp, Anthem PVA-4, 4x Paradigm CI Elite E80-R ceiling speakers, Paradigm Studio 60 v5, Paradigm Studio 20 v5, Paradigm Prestige 15B, Paradigm Studio CC-690 v5, Paradigm Studio Sub12 X 2, Oppo bdp-93, Richard Gray 1200c Custom power conditioner.
Gates is offline  
Old 12-08-2015, 10:09 AM
AVS Forum Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,596
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 64
Quote:
Originally Posted by Gates View Post
Same here, every night. No won't break my wallet, but it is around $400 here in Canada.
What did you pay for the PJ in Canada
drhankz is online now  
Old 12-08-2015, 10:18 AM
Senior Member
 
Gates's Avatar
 
Join Date: May 2003
Posts: 463
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 72
Quote:
Originally Posted by drhankz View Post
What did you pay for the PJ in Canada
If I remember well, it was $3000 + tax.

JVC DLA-400RS, Elunevision 112" Reference screen, Marantz AV8802a Pre/Pro, Samsung UBD-K8500 UHD player, NAD M25 amp, Anthem PVA-4, 4x Paradigm CI Elite E80-R ceiling speakers, Paradigm Studio 60 v5, Paradigm Studio 20 v5, Paradigm Prestige 15B, Paradigm Studio CC-690 v5, Paradigm Studio Sub12 X 2, Oppo bdp-93, Richard Gray 1200c Custom power conditioner.
Gates is offline  
Old 12-08-2015, 10:29 AM
AVS Forum Special Member
 
drhankz's Avatar
 
Join Date: Dec 2005
Posts: 6,596
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 64
Quote:
Originally Posted by Gates View Post
If I remember well, it was $3000 + tax.
A NEW LAMP is only 13% of your investment
drhankz is online now  
Old 12-08-2015, 12:11 PM
Senior Member
 
y2k02c5's Avatar
 
Join Date: Dec 2004
Location: Detroit Area
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 18
Thanks for the Feedback. I've just read that over a certain Amt of hours the brightness begins to diminish. Wasn't sure at what point to expect this. Especially if you Use it all the time, it would be hard to notice until completely dim. Lol. Sort of like gaining or losing weight. It's happening in increments but you just don't notice it on a daily basis.
y2k02c5 is online now  
Old 12-08-2015, 03:29 PM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
Quote:
Originally Posted by p0opstlnksal0t View Post
It looks like all you will get with this unit is the epson 30 day doa warranty
No...the refurb unit comes with original 2 yr factory exchange warranty...I was looking @ sq. trade for an extended warranty...Epson's is too expensive...
mariokrt64 is offline  
Old 12-09-2015, 03:11 PM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
I fired up the PJ last night for a few hours....I did notice that my hours counter remained at zero....What needs to be done to get it re-started.

One thing I noticed is that the fan does not seem to remain on after I shutoff the PJ...I recall reading that on the product literature but thought was a tipo...that makes it very hot since there is no lamp cool down...

My JVC and previously my Mitsu, both had the cool down procedure...seems odd to me...that the Epson does not....
mariokrt64 is offline  
Old 12-10-2015, 07:37 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
Did not find anything on the manual...so I resorted to re-setting the lamp from the menu...did not work....

Anyone ran into this issue or care for a recommendation...appreciated....

thanks....
mariokrt64 is offline  
Old 12-10-2015, 07:57 AM
AVS Forum Club Gold
 
mak99's Avatar
 
Join Date: Apr 2006
Location: seattle/renton, wa
Posts: 1,571
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 22
Quote:
Originally Posted by mariokrt64 View Post
Did not find anything on the manual...so I resorted to re-setting the lamp from the menu...did not work.
It IS in the manual, clearly noted on page 75.

still one of my favorite bumper stickers of all time...

FREE TIBET! *
* with purchase of equal or lesser Tibet
mak99 is offline  
Old 12-10-2015, 08:09 AM
Senior Member
 
Mrke1's Avatar
 
Join Date: Nov 2006
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 35
Quote:
Originally Posted by mariokrt64 View Post
I fired up the PJ last night for a few hours....I did notice that my hours counter remained at zero....What needs to be done to get it re-started.

One thing I noticed is that the fan does not seem to remain on after I shutoff the PJ...I recall reading that on the product literature but thought was a tipo...that makes it very hot since there is no lamp cool down...

My JVC and previously my Mitsu, both had the cool down procedure...seems odd to me...that the Epson does not....
For some reason, I'm thinking Epson's don't show hours until after 10 hours of run time. I could be thinking of something else, but for some reason that sticks out in my mind.
Mrke1 is offline  
Old 12-10-2015, 08:55 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
that may be the case...will see to that....thks
mariokrt64 is offline  
Old 12-10-2015, 01:05 PM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
Quote:
Originally Posted by mak99 View Post
It IS in the manual, clearly noted on page 75.
I checked that page but miss the note at the bottom...10 hrs it is......Thanks....
mariokrt64 is offline  
Old 12-11-2015, 12:43 PM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
So far so good with the 5020..One thing I pointed out is that it runs very hot...much hotter than I can recall from the Mitsu or the JVC....Again, it does not seen to go thru a power down cooling cycle...too hot is not a friend of electronics....?
mariokrt64 is offline  
Old 12-12-2015, 11:17 AM
Advanced Member
 
mariokrt64's Avatar
 
Join Date: Jul 2008
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 15
I have tried the 3D glasses that came with my Panny 55ST60 Plasma but cannot get them to work....have anyone got those to work with this PJ? If so how?...maybe I am doing something wrong but there is not that much really to do with the glasses....maybe the on/off button needs to be pressed for so many secs?
mariokrt64 is offline  
Sponsored Links
Advertisement
 
 

Tags
Samsung Ssg 4100gb 3d Active Glasses 2012 Model , Epson 5020ub Powerlite Home Cinema 3d Front Projector
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off