Acer H6510BD - FullHD 3D DLP DC3 for under 1000$? - Page 19 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #541 of 546 Old 04-02-2015, 05:41 PM
Newbie
 
Join Date: Mar 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Sonyad View Post
Maybe somewhere along the line the resolution needs to be lowered when playing dvd's. Since it's happening with both consoles, the problem is either with the receiver or the projector. Try experimenting with the video modes on the receiver first.
Thanks so much for the reply. I fiddled with the receiver video settings and it seemed to get worse, so I suspect that's either the problem or it was total coincidence. Now it seems to be doing it sporadically, even on the home screens of the PS3 and the Xbox One (or when I'm playing a game). I don't have enough posts to add a link, but I took a video showing exactly what it's doing. Basically, it completely freezes for a good chunk of time while the audio still plays before catching up. And about half the time I get white static/snow before it cuts out and goes to "signal processing." I made sure the cables were secure, and I tried the second HDMI input on the projector, which had the same issues. Any more suggestions would be appreciated. This is driving me insane.
Bad Kermit is offline  
Sponsored Links
Advertisement
 
post #542 of 546 Old 04-03-2015, 07:59 AM
AVS Special Member
 
Sonyad's Avatar
 
Join Date: Dec 2003
Posts: 1,076
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 66
Quote:
Originally Posted by Bad Kermit View Post
Thanks so much for the reply. I fiddled with the receiver video settings and it seemed to get worse, so I suspect that's either the problem or it was total coincidence. Now it seems to be doing it sporadically, even on the home screens of the PS3 and the Xbox One (or when I'm playing a game). I don't have enough posts to add a link, but I took a video showing exactly what it's doing. Basically, it completely freezes for a good chunk of time while the audio still plays before catching up. And about half the time I get white static/snow before it cuts out and goes to "signal processing." I made sure the cables were secure, and I tried the second HDMI input on the projector, which had the same issues. Any more suggestions would be appreciated. This is driving me insane.
Connect your consoles directly to the projector and see if the same problems occur. If not, the receiver is causing the problem.
tlalotoani likes this.
Sonyad is offline  
post #543 of 546 Old 04-04-2015, 11:30 AM
Newbie
 
Join Date: Mar 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Sonyad View Post
Connect your consoles directly to the projector and see if the same problems occur. If not, the receiver is causing the problem.
Thanks again for the advice. I tried connecting both the PS3 and the Xbox to the projector directly. The Xbox worked flawlessly, but the projector was just emitting a buzzing sound for the PS3, with no audio from the disc I was trying to play. I ended up resetting the settings to factory for the projector, which didn't fix the audio buzzing. Then I tried swapping out the HDMI cable from the projector to the receiver, and it seems to be working for both consoles (fingers crossed). Is it possible that a bad cable would have caused that issue?
Bad Kermit is offline  
post #544 of 546 Old 04-04-2015, 08:46 PM
AVS Special Member
 
Sonyad's Avatar
 
Join Date: Dec 2003
Posts: 1,076
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 66
Yep, cables can cause a whole host of problems. Hope things settle down and play right.
Sonyad is offline  
post #545 of 546 Old 04-09-2015, 12:58 PM
Member
 
Join Date: Sep 2007
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
I need some help....I just took it apart and I blew all the dust out of itand wiped the fan and lamp very carefully because all of the Arizona dessert....I did not touch anything else..put it all back together....turned it on and lamp comes on for a few seconds and shuts off...took it apart again and lamp on then off....had the 720p 5360 and no problems on my cleaning and worked quite well...quite brighter too after all the dust removed from lamp...so what happened?

Dickie
wanab is offline  
post #546 of 546 Old 04-11-2015, 02:31 AM
Newbie
 
Join Date: Apr 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
H6510BD - color problems some help needed

Hi there,
I bought an used H6510BD PJ and have problem with the colors on the screen. After turning on all is OK for few minutes, than the picture starts to blink for a few seconds and gets greenish. The color pallette degrades and picture looks like 256 color palette. It happens on all my devices ( ps3, PC, sat tuner ) and on all inputs ( hdmi, d-sub ). Changing resolutions and playing with options doesn't help. Picture stays the same greenish and without full color pallette.

Switching off and back on helps only if PJ manages to completely cool down - about 20-30 min - it starts with normal good picture and problem repeats.

Problem witch color looks like a RGB wheel problem, but if it would be broken the picture should be wrong all the time from the beggining, maybe it is lamp ( over 3000 hours )?
I would rather not to invest in new lamp if it is more probable that problem lays somwhere else.
Thanks in advance for any help and suggestions.
ibizpl is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Acer H6510bd Dlp 3d Projector , Benq W1070 1080p 3d Projector , Acer H9500bd 3d 1080p Home Theater Projector
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off