Projector/Receiver Cutting Out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-02-2013, 07:06 PM - Thread Starter
Newbie
 
jakevaith's Avatar
 
Join Date: Feb 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here's my current setup: Harman/Kardon AVR 1700 Receiver, Xbox 360, PS3, Cable Box. Connected to Polk Audio RM705 home theater speakers. All running to a Viewsonic Pro8200 projector, ceiling mounted and thrown to a 100'' screen.

My issue is this: I sit on my couch, which is about 4-5 feet from the receiver and 3-4 feet under and in front of the projector. Everything works great...until I stand up between the projector and the screen. When I do stand up to leave the couch, the projector cuts out for 1 to 2 seconds, goes to the Viewsonic title screen, and then returns to the source. If I connect to the source (i.e. Xbox, PS3, or cable box) directly to the projector, I cannot get the projector to cut out when I stand up and down. However, the once I connect the project back to the receiver, it cuts out once again when I stand up. Additionally, I need to be sitting to the spot closest to the recieveer in order to get it to cut out and it will cut out regardless of what source I use.

It appears to be something to do with me making a movement (such as standing up) when seated close to the receiver. Anyone have any idea what is going on here? Anyone every experienced anything like this?
jakevaith is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-04-2013, 07:34 AM
AVS Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Posts: 3,432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 113
Quote:
Originally Posted by jakevaith View Post

Here's my current setup: Harman/Kardon AVR 1700 Receiver, Xbox 360, PS3, Cable Box. Connected to Polk Audio RM705 home theater speakers. All running to a Viewsonic Pro8200 projector, ceiling mounted and thrown to a 100'' screen.

My issue is this: I sit on my couch, which is about 4-5 feet from the receiver and 3-4 feet under and in front of the projector. Everything works great...until I stand up between the projector and the screen. When I do stand up to leave the couch, the projector cuts out for 1 to 2 seconds, goes to the Viewsonic title screen, and then returns to the source. If I connect to the source (i.e. Xbox, PS3, or cable box) directly to the projector, I cannot get the projector to cut out when I stand up and down. However, the once I connect the project back to the receiver, it cuts out once again when I stand up. Additionally, I need to be sitting to the spot closest to the recieveer in order to get it to cut out and it will cut out regardless of what source I use.

It appears to be something to do with me making a movement (such as standing up) when seated close to the receiver. Anyone have any idea what is going on here? Anyone every experienced anything like this?

As I posted recently in another thread your problem is probably best addressed in the HDMI Q&A - The One Connector World section. I'm guessing a loose connection somewhere.

All I Really Need to Know I Learned in Movies

Mr.G is offline  
post #3 of 4 Old 02-07-2013, 06:35 AM - Thread Starter
Newbie
 
jakevaith's Avatar
 
Join Date: Feb 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've switched out all the cabling and that's still not doing it.
jakevaith is offline  
post #4 of 4 Old 02-07-2013, 02:43 PM
Member
 
West1134's Avatar
 
Join Date: Dec 2012
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a semi-similar issue...

I too have the Viewsonic Pro8200 for a little over a month now, its ceiling mounted and my setup is a PS3 via HDMI (6 ft) to my Sony Amp then a 30ft HDMI up the inside of the wall across the attic and down to where the projector is mounted.

I do not have an issue with it cutting out while standing up / moving. However, what mine does is at around the 16-20 minute mark it will cut out briefly (1-2 seconds) splash the blue Viewsonic birds screen, then come back to whatever it was I was watching. It does this EVERY time I use the projector, but just ONCE within the first 16-20 minutes, then never again (until next use).

I started a different thread about it, and one conclusion is that as the projector heats up something within the connection disconnects momentarily and then re-connects, then once its happened, its done until the unit cools all the way down and then you'll see it happen again upon next use.

As far as your exact situation, I'd say it sounds like you have a loose connection somewhere. Make sure that none of your HDMI cables are being tugged on or are tight.
check the amount of play on your ceiling mount. Perhaps when you stand up it shakes the mount a little causing the connection to move?
Stand next to your receiver completely still. Then shift your weight side to side to see if you can notice an HDMI cable moving or something?
It really just sounds like when you stand something vibrates/moves causing the cable to loose connection and requiring the HDMI handshake to happen again.

Keep us posted with any solutions you might find. Good luck!
West1134 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off