Picture Cutting In and out Intermittently with Optoma ML500 LED Projector - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-03-2013, 09:35 AM - Thread Starter
Member
 
citsur86's Avatar
 
Join Date: Jan 2009
Location: NJ
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 13
So here are the components in my setup:

Yamaha RX-371 Receiver
Comast RNG Cable Box
Optoma ML500 Projector
HDMI 1x2 Splitter
Elements 32" TV
Apple TV
Nintendo Wii
Sony Bluray

I have the signal from the Cable Box going into the receiver, then out of the receiver into the splitter, and out of the splitter into both the projector and the TV.

Randomly, when watching from comcast box, the projector screen will go blank for about 4 seconds and then come back on. When this happens, the other TV having the same signal does not go out. When the projector picture comes back on, it says Found (1920x540). This does not happen when I have the receiver set to input Wii, Apple TV, Bluray - only Comcast.

I Switched which plugs the TV and projector HDMI came out of the splitter and it did not make a difference, so its not an issue there. THe signal is still getting to the Elements TV while the projector is cut out, so I cannot imagine its the signal. Is it just the HDMI going from the splitter to the Projector?

Can anyone help me out. I have done hours of research, trial and error, and can't figure this out.
citsur86 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-28-2013, 09:15 AM
Newbie
 
kmoopnar0606's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have the same issue.
some how, i managed to connect it to my ultrabook convertible by changing the setting of the refresh rate to 75 hz.
probably, it might work here, but need to figure out, where to do it.
i also do not get the sound if i connect the cable box to the projector and if i connect the audio device to the projector.
kmoopnar0606 is offline  
post #3 of 3 Old 10-27-2013, 06:32 AM - Thread Starter
Member
 
citsur86's Avatar
 
Join Date: Jan 2009
Location: NJ
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 13
In case anyone wants to know. After trying various things to solve the screen blackout issue including signal boosters, high end HDMI cords, HDMI doctor, and lots of headaches we figured out the issue and fixed it!

Turns out that it was not an HDMI handshake issue! It was because we had the projector keystone set to auto correct. That, combined with the fact that this is in the basement and occasionally people are walking around upstairs, meant that whenever the projector shook, even if undetectable by our eyes, the keystone autocorrection kicked in, blacked the screen out for a few seconds while it adjusted, and brought back the picture! We turned the auto correction off and it hasn't happened once since then!
citsur86 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Optoma Ml500 Led Projector , Yamaha Rx V371bl 5 1 Channel Av Receiver
Gear in this thread - Ml500 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off