Optoma HD 80 Bulb replacement or Color Wheel? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 04-07-2013, 02:25 PM - Thread Starter
Newbie
 
yoghurt's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello

My HD80's picture has been fine upto recently. Its okay for about 15 minutes then gradually goes blotchy (see pictures).

I read earier in this thread and it looked like the color wheel problem so I went in the SM and adjusted the setting but that does not seem to have helped

It has 800 hours in eco mode (so I guess 1600 actual hours). Is there anything else I can do to test this before purchasing a bulb or could it be a replacement Color wheel is needed?

Many thanks

Yoghurt



yoghurt is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-07-2013, 02:47 PM
AVS Special Member
 
Sheridan1952's Avatar
 
Join Date: Aug 2002
Location: Texas
Posts: 1,918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Sorry , it looks more like the image processor is failing. I don't believe the color wheel can cause what you're seeing, especially since you say it's fine when first turned on and the lamp DEFINITELY cannot do that.
Sheridan1952 is offline  
post #3 of 6 Old 04-09-2013, 04:44 AM - Thread Starter
Newbie
 
yoghurt's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok thank you, thats saved me some time
yoghurt is offline  
post #4 of 6 Old 04-09-2013, 05:33 AM
Advanced Member
 
Rew452's Avatar
 
Join Date: Feb 2003
Posts: 868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
One other possibility, Did you check the color wheel sensor. On a HD20 I would see something like this when it needed cleaning. Never saw much for dirt but a good dusting of the sensor with a small soft brush and clean air would solve it for months of watching.

Rew
Rew452 is offline  
post #5 of 6 Old 04-09-2013, 03:40 PM
Member
 
tucsondave's Avatar
 
Join Date: Nov 2010
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Looks like a heat problem. You could try using a fan to blow air into it to see if it lasts longer. It could be the internal fans are dirty.
Sometimes internal connectors can be affected by heat.
td
tucsondave is offline  
post #6 of 6 Old 04-11-2013, 06:06 AM - Thread Starter
Newbie
 
yoghurt's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks guys-I have now opened it up and it did have a small amount of dust. I did not examine the color wheel in detail but will have a look at that
yoghurt is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off