can't access menu for brightness in Epson 8700UB - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-02-2013, 02:08 PM - Thread Starter
IPT
Senior Member
 
IPT's Avatar
 
Join Date: Dec 2008
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
hey people - long time no see ...I've been enjoying my movies and not on here in quite some time. Anyway, my Epson 8700UB has been working great for sometime now. I have 1200+ hrs on it and I need to bump up the brightness. When I use the remote the "image" and "signal" areas of the menu are grayed out and I cannot select them. I can change the other settings. If I press the "color mode" button on the remote nothing happens. What am I missing? Do I have something set blocking from accessing these areas? How can I bump up my brightness?
IPT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-02-2013, 04:44 PM
AVS Special Member
 
airscapes's Avatar
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 4,732
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 130
Have your perused the users manual lately? Typically you can not change these settings if you are currently not sending a signal to the projector but other than that, check the instructions.
airscapes is online now  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Epson Home Cinema 8700 Ub Projector

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off