Optoma HD25 Sainsonic 3D glasses lose sync - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-11-2013, 08:27 AM - Thread Starter
Newbie
 
jstew33's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First of all thanks for the wealth of knowledge that gets shared on this forum as it's been helpful in helping me select proper equipment for my first HT setup. I am a total noob when it come to 3D. I have owned a HD25 for a couple of months and finally decided to try out 3D. I purchased the BG-BC100B emitter and some Sainsonic 144hz glasses as I read they were compatible. I have been trying to figure out why the glasses are losing sync every 30-60 seconds. I emitter seems to be working properly as all the lights are lit up as the 3D source material is playing. All HDMI cables are 1.4 and glasses are fully charged. I can't find a conclusive manual that explains the joystick on the emitter and if something needs to be calibrated or reset. Everything that I'm reading is that I should just be able to plug in the emitter and turn on the glasses. When the glasses are working everything looks great. I have noticed two different behaviors from the glasses in that they either lose sync and then automatically resync after 5-10 seconds or the LED flashes 3 times and they turn off. I'm having a hard time tracking down the issue. Hopefully, someone has had similar issues that could help point me in the right direction.
jstew33 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-13-2013, 08:32 PM
Senior Member
 
mullet34's Avatar
 
Join Date: Sep 2003
Location: Austin, Texas
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jstew33 View Post

First of all thanks for the wealth of knowledge that gets shared on this forum as it's been helpful in helping me select proper equipment for my first HT setup. I am a total noob when it come to 3D. I have owned a HD25 for a couple of months and finally decided to try out 3D. I purchased the BG-BC100B emitter and some Sainsonic 144hz glasses as I read they were compatible. I have been trying to figure out why the glasses are losing sync every 30-60 seconds. I emitter seems to be working properly as all the lights are lit up as the 3D source material is playing. All HDMI cables are 1.4 and glasses are fully charged. I can't find a conclusive manual that explains the joystick on the emitter and if something needs to be calibrated or reset. Everything that I'm reading is that I should just be able to plug in the emitter and turn on the glasses. When the glasses are working everything looks great. I have noticed two different behaviors from the glasses in that they either lose sync and then automatically resync after 5-10 seconds or the LED flashes 3 times and they turn off. I'm having a hard time tracking down the issue. Hopefully, someone has had similar issues that could help point me in the right direction.
Have you tried using the glasses without the emitter? See it they lose sync watching something in 3D just using the HD25's DLP-link output.
mullet34 is offline  
post #3 of 3 Old 07-14-2013, 10:33 AM - Thread Starter
Newbie
 
jstew33's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do I need special glasses for DLP link? The only pair that I currently have are the 144hz rf kind.
jstew33 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Optoma Hd25 Hd 3d Home Theater Projector , Sainsonic For Optoma 3d Dlp Link Projector Rechargeable Active Shutter Glasses

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off