Picture cut off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-21-2013, 05:40 AM - Thread Starter
Newbie
 
Swentod's Avatar
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. I am new to the forum. I have been connecting a couple computers to my projector. It is an optoma hd3300. I have been using a VGA cable to connect. The picture is cut off on the top and bottom. I have tried to change the resolution, nothing seems to work. Is there a setting somewhere or a driver I need to download to make the whole screen visible on my projector? Thanks! Let me know if you need any additional info.
Swentod is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-21-2013, 07:47 PM
AVS Special Member
 
jnabq's Avatar
 
Join Date: Mar 2004
Location: Albq. NM, USA
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Did you change the resolution/aspect ration on the pj, or did you try changing the resolution output on the video driver? Some people might be able to help more if you tell the type of video card your using as well?
jnabq is offline  
post #3 of 3 Old 07-23-2013, 05:37 AM - Thread Starter
Newbie
 
Swentod's Avatar
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yea I've changed the picture ratio on my projector, but it only has two settings superwide or 4:3. I have gone one by one on the computer and tried resolution changes. Any other ideas? Graphics is just intel integrated graphics, GMA 3100. Any help is appreciated. Also I will be upgrading soon. I will post over in the HTPC section for video card suggestions. Thanks got any help.
Swentod is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off