Calibrating 75U - help with white level! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-17-2002, 06:53 PM - Thread Starter
dxb
Member
 
dxb's Avatar
 
Join Date: May 2002
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tried using Avia to calibrate the 75u last night;

Was reasonable successful but for a few problems - A key problem was precisely setting white level (yes, I can use the grey bar log scale and estimate, but I want to use the appropriate Avia pattern)

Using the 'moving white bar' pattern in the needle pulse+bars image I had problems. I could not see the moving white bars despite all attempts. Seemingly the 75U is clipping before this point. I tried everything (except for turning the color saturation way down - in retrospect, I think one or more of the colors panels (suspect red) may be clipping prematurely).

Anyone debug this problem?

Also, seems that Natural+Std. color temp gives closest white point to 6500 (although seems to be way off and I get color shift over grey bars - again I think panels are clipping)

Comments?

What settings are others using?
dxb is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-17-2002, 07:33 PM
Member
 
hoxford's Avatar
 
Join Date: Mar 2002
Location: San Diego, CA
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What are you using for input? I'd guess that it's clipping the signal before it feeds it to the projector.

Avia wasn't a whole lot of use to me when setting the white level on my 75U. I made sure that the white bars weren't being clipped at the output of my HTPC, then backed down contrast on the projector until my brightest white didn't look green.
I don't think there was a setting on my projector where I couldn't see the moving bars.
hoxford is offline  
post #3 of 4 Old 06-18-2002, 02:44 AM - Thread Starter
dxb
Member
 
dxb's Avatar
 
Join Date: May 2002
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Using S-Video for now, but I CAN see the white bars going into a CRT.

I'll double check this (didn't check this last night) and also try the component video input and backing off on color saturation.

Interestingly enough, with color set 'properly' the red panel was saturated.

So...there are issues here.
dxb is offline  
post #4 of 4 Old 06-18-2002, 05:33 AM
AVS Special Member
 
robertmee's Avatar
 
Join Date: Oct 2001
Posts: 4,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you are using s-video, then you don't have access to the full color/picture control pallette. With RGB, you have access to individual R-G-B controls as well as White Balance control.

Are you using an I-Scan with the s-video and actually getting RGB, or are you using s-video straight into the projector.
robertmee is offline  
Closed Thread Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off