The Offical Epson 2030 2D/3D 1080p 3LCD Projector Thread - Page 21 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 35Likes
Reply
 
Thread Tools
post #601 of 612 Old 01-06-2016, 03:19 PM
AVS Special Member
 
steve1106's Avatar
 
Join Date: Feb 2014
Location: Northern, Va
Posts: 1,063
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 159
Quote:
Originally Posted by denti alligator View Post
OK, thanks! But to get two in row that are bad like this does not bode well...

But that I'm apparently the first (?) to note this problem in this thread, on the other hand, does bode well... or has no one noted it because no one watches b&w films?
While it is not the same, it should be similar. I took these of a poor quality movie using a HC2000 over a year ago for a guy who wanted to show black and white movies at his restaurant. Now this projector was purchased in 2013 and I have a 2015 and haven't noticed anything different with it while watching old science fiction movies.
Attached Thumbnails
Click image for larger version

Name:	blackandwhite1.jpg
Views:	37
Size:	109.5 KB
ID:	1167618   Click image for larger version

Name:	blackandwhite2.jpg
Views:	38
Size:	167.3 KB
ID:	1167626  
steve1106 is offline  
Sponsored Links
Advertisement
 
post #602 of 612 Old 01-06-2016, 04:07 PM
Member
 
Join Date: Dec 2015
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 1
Quote:
Originally Posted by vicbarry View Post
Overall, very, very impressed. I just need to start enjoying it now and will do some calibration over the weekend or so. A few screenshots below (taken with an iPhone 6)
Have you done any calibration on the 2040? Did you increast the quality of the picture by that? As a newbie I would love if you could share all your settings if you want to after your calibration. Send me a PM if you please!

Skickat från min SM-G920F via Tapatalk

Last edited by westbergjoakim; 01-06-2016 at 04:15 PM.
westbergjoakim is online now  
post #603 of 612 Old 01-08-2016, 01:22 PM
Member
 
denti alligator's Avatar
 
Join Date: May 2007
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Third unit was better and worse. Better: the reddish spot in the center is less pronounced. Worse: there are extra reddish spots on the right edge of the image.

Epson is overnighting me a new one. Good service. Fingers crossed!
denti alligator is offline  
post #604 of 612 Old 01-08-2016, 06:43 PM
AVS Special Member
 
AMartin56's Avatar
 
Join Date: Aug 2005
Posts: 2,242
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 645 Post(s)
Liked: 246
Quote:
Originally Posted by denti alligator View Post
Third unit was better and worse. Better: the reddish spot in the center is less pronounced. Worse: there are extra reddish spots on the right edge of the image.

Epson is overnighting me a new one. Good service. Fingers crossed!
It's definitely dust in the optical path.
AMartin56 is offline  
post #605 of 612 Old 01-08-2016, 07:27 PM
Member
 
denti alligator's Avatar
 
Join Date: May 2007
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by AMartin56 View Post
It's definitely dust in the optical path.
They diagnosed it as "mechanical." Whatever. As long as I get one that looks good.
denti alligator is offline  
post #606 of 612 Old 01-11-2016, 03:24 PM
Member
 
denti alligator's Avatar
 
Join Date: May 2007
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by denti alligator View Post
They diagnosed it as "mechanical." Whatever. As long as I get one that looks good.
Got my replacement unit from Epson. Same problem, but of course the reddish part has shifted, again. They're sending me yet another one, after which they'll do a "code 52," which means they check the unit before sending it out.

At the least the customer service has been stellar. I just hope one of these units comes to me with uniform whites.
denti alligator is offline  
post #607 of 612 Old 01-11-2016, 04:19 PM
AVS Special Member
 
AMartin56's Avatar
 
Join Date: Aug 2005
Posts: 2,242
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 645 Post(s)
Liked: 246
Quote:
Originally Posted by denti alligator View Post
Got my replacement unit from Epson. Same problem, but of course the reddish part has shifted, again. They're sending me yet another one, after which they'll do a "code 52," which means they check the unit before sending it out.

At the least the customer service has been stellar. I just hope one of these units comes to me with uniform whites.
I suppose the problem is that I think all of these units will develop problems of this nature eventually. Timing may depend on if your circumstances (like watching b/q movies) result in easy/early detection. I mean why else would there be so many refurbished units with the issue in circulation? The optics aren't sealed.

Don't get me wrong. I think these are decent projectors for the price with a great warranty. But eventually we all may have to pick our poison and decide what we can live with.
perpetual98 likes this.
AMartin56 is offline  
post #608 of 612 Old 01-25-2016, 09:02 AM
Member
 
bryan35's Avatar
 
Join Date: Dec 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Does anyone know if there is a service manual available? The hdmi inputs on mine are no longer working. Anybody else have this issue?
bryan35 is offline  
post #609 of 612 Old 01-25-2016, 09:58 AM
Member
 
Dodgedriver67's Avatar
 
Join Date: Apr 2014
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 12
Quote:
Originally Posted by bryan35 View Post
Does anyone know if there is a service manual available? The hdmi inputs on mine are no longer working. Anybody else have this issue?
The HDMI on mine quit after about 18 months. Guy at Epson said it was the HDMI board. It was still under warranty so they sent me another projector.
Dodgedriver67 is offline  
post #610 of 612 Old 01-25-2016, 10:51 AM
Member
 
bryan35's Avatar
 
Join Date: Dec 2007
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
Thanks. I'm not sure how old mine is and don't have the receipt(gift). Maybe ill try calling.
bryan35 is offline  
post #611 of 612 Old 01-27-2016, 11:41 AM
Member
 
denti alligator's Avatar
 
Join Date: May 2007
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
I wanted to follow up on my problem of seeing reddish tint on b&w films.

After the second replacement from Epson (this is after two replacements from Crutchfield, so the fifth unit overall!) they asked me for a picture of the problem and a ton of details about my set-up. I finally spoke to them again today. First off, they have been EXTREMELY helpful and understanding. Very happy with customer service. What I was told was that this is something that every unit will do. It isn't dust. It isn't a mechanical flaw. It's simply that it's not a high-enough end unit, so these kind of discolorations will be visible to some (like me). I would have to upgrade to a higher-end unit to not see it.

However, they said it can vary from unit to unit in terms of how noticeable it is. This I can confirm. The last unit I received is the best, so far. I'm willing to live with it. But they've agreed to send me one more, and to test it ahead of time to try and find one that doesn't show the problem very prominently.

There you have it.
denti alligator is offline  
Sponsored Links
Advertisement
 
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Epson Powerlite Home Cinema 2030 3lcd Projector , 3lcd Projector 2200 Lumens



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off