Optoma hd20 replaced color wheel? Now the color is off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 09-21-2013, 08:43 AM - Thread Starter
Newbie
 
tylermmoore's Avatar
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just replaced the color wheel on my optoma hd20 but now when I turn it on the color tint is off. Obviously it has something to do with the color wheel since I just installed it but wondering if anyone has any experience with this. Do you think the color wheel just needs to be cleaned? Just curious before I take it apart again.
tylermmoore is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-21-2013, 09:29 AM
Member
 
jamnperry's Avatar
 
Join Date: Feb 2003
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
You have to go into the service menu and adjust the speed of the wheel. It's been discussed before.
jamnperry is offline  
post #3 of 11 Old 09-23-2013, 04:32 PM
AVS Special Member
 
Tinman's Avatar
 
Join Date: Jan 2002
Location: Los Angeles
Posts: 4,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
That's correct. The new wheel has to be "timed" in the service menu. I don't have a link, but if you google it, you should find your answer. It's pretty simple.

Welcome to the darkside.....
Tinman is offline  
post #4 of 11 Old 09-24-2013, 06:31 AM - Thread Starter
Newbie
 
tylermmoore's Avatar
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. for some reason I cant seem to find it but ill keep searching.
tylermmoore is offline  
post #5 of 11 Old 09-24-2013, 06:28 PM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,035
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 36
42Plasmaman is offline  
post #6 of 11 Old 09-25-2013, 10:11 AM - Thread Starter
Newbie
 
tylermmoore's Avatar
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks. I get into the service menu and can adjust the color wheel index but still not getting the right colors. is there another setting in the service menu that I should be changing?
tylermmoore is offline  
post #7 of 11 Old 09-25-2013, 11:59 AM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,035
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 36
You might have better luck getting an answer by asking your question in the HD20 thread.

2014
42Plasmaman is offline  
post #8 of 11 Old 09-25-2013, 12:15 PM
Member
 
DarkVenture's Avatar
 
Join Date: Apr 2010
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Did you disconnect and reconnect any ribbon cables? You may need to make sure they are seated properly and fully inserted into the connector.
DarkVenture is offline  
post #9 of 11 Old 09-26-2013, 02:50 PM
AVS Special Member
 
Tinman's Avatar
 
Join Date: Jan 2002
Location: Los Angeles
Posts: 4,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
You DID remember to plug in the little cable for the color wheel SENSOR again, right? The index setting should fix it.

Welcome to the darkside.....
Tinman is offline  
post #10 of 11 Old 09-27-2013, 11:31 AM - Thread Starter
Newbie
 
tylermmoore's Avatar
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So i messed around the index setting, had to put it all the way down around 70 vs 286 and it looks much better. Thanks for the help, i guess i didnt realize it had to go so much.
tylermmoore is offline  
post #11 of 11 Old 09-27-2013, 01:07 PM
AVS Special Member
 
airscapes's Avatar
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 4,572
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 107
display the gray scale gradient pattern form the AVS 709 disk and look for vertical banding, continue to adjust the index for the least or no banding.
airscapes is online now  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Optoma Hd20 Dlp 1080p Home Theater Projector
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off