Optoma hd65 freezing, only projecting white grid - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-03-2013, 12:27 AM - Thread Starter
Newbie
 
xaze0008's Avatar
 
Join Date: Nov 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi all,

I just moved back to my parents house where they have an optoma hd65, a few years old now. Upon trying to turn it on for the first time in probably a few months, it came up with a red led warning light for the lamp and froze immediately after turning it on, projecting only a white grid and not responding to the remote or any controls. After retrying it worked perfectly until i turned it off, and for the next few nights it would usually start on the second try as well. Now it seems to have stopped working though, and freezes immediately after turning it on every time. It still projects a white grid though, with little black spots evenly around, similarly to analog tv static.

 

Is this just a lamp replacement or could it be something else? The lamp still projects a white light and worked fine when it was going a couple of nights ago, leading me to believe it might be something else. I opened it up today to see if I could find anything unusual, gave the case and fans a clean but it still isn't working. If anyone knows what has gone wrong or a possible fix that would be a great help.

Thanks,

Simon.

xaze0008 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Optoma Hd65 720p Dlp Home Theater Projector
Gear in this thread - 720p by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off