Help, waves - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-19-2013, 04:01 AM - Thread Starter
Newbie
 
Jacotex's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello i just bought two Benq MW851UST projectors

 

and im having a problem with the image,

 

both the projectors do this, it is perfectly mounted, and the top line is perfect, but at the bottom its all wrong.

 

i tried to search this forum, but i can't find anyone with same problem.

 

im new on this forum, please help me :)

Jacotex is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-19-2013, 07:17 AM
Advanced Member
 
walterappleby's Avatar
 
Join Date: Apr 2006
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 75
Are you sure your screen is perfectly flat?

walterappleby is offline  
post #3 of 4 Old 11-19-2013, 07:41 AM - Thread Starter
Newbie
 
Jacotex's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

i think you found my problem :)

Jacotex is offline  
post #4 of 4 Old 11-19-2013, 07:43 AM - Thread Starter
Newbie
 
Jacotex's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

i think this short range projector is very sensitive to that i guess, because of the scan angle.

Jacotex is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Benq Dlp Projector Mw851ust
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off