Benq W7000 service menu setting won't stay?? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-26-2014, 01:18 PM - Thread Starter
Member
 
dfarina's Avatar
 
Join Date: Nov 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have found a couple settings in the service menu of my w7000 that improve my viewing,problem is EVERY time I power off the projector the settings go back to the factory default.I am getting tired of going into the service menu every time I turn on the projector.Any suggestions that might get my settings to stay?Maybe other models share the same solution,willing to try anything!!smile.gif
dfarina is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-28-2014, 05:11 PM - Thread Starter
Member
 
dfarina's Avatar
 
Join Date: Nov 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone????This is driving me NUTZ:confused:
dfarina is offline  
post #3 of 3 Old 01-28-2014, 08:03 PM
Newbie
 
dodgetruck's Avatar
 
Join Date: Jan 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

~~For Customer Service/Technical Support please call 1-866-600-2367

dodgetruck is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Benq W7000 Home Projection System
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off