Epson Home Cinema 3010 projector - Blue glow bottom right of screen - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 02-19-2014, 05:40 PM - Thread Starter
Newbie
 
project1973's Avatar
 
Join Date: Jan 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10

Any ideas regarding the blue glow on the bottom right corner of the screen? It's much worse when the projector turns on, but it remains present all the time. Its very noticeable while watching a black and white film or if there is a lot of red/yellow in the shot. It has only been like this for 3-4 weeks (projector is 7 months old).

 

Has anyone encountered similar issues? If so how did you fix it (if you did)

 

Thanks in advance!

project1973 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-15-2014, 12:23 AM
Member
 
ShawnSteele's Avatar
 
Join Date: Jan 2002
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Question

Quote:
Originally Posted by project1973 View Post
Any ideas regarding the blue glow on the bottom right corner of the screen? It's much worse when the projector turns on, but it remains present all the time. Its very noticeable while watching a black and white film or if there is a lot of red/yellow in the shot. It has only been like this for 3-4 weeks (projector is 7 months old).

Has anyone encountered similar issues? If so how did you fix it (if you did)

Thanks in advance!
Mine just started doing the same thing, same place. Did you figure it out? I assume it's maybe the bulb? Other possibilities seem worse. Mine's way older though.
ShawnSteele is offline  
post #3 of 10 Old 10-15-2014, 12:38 AM
Advanced Member
 
action_jackson's Avatar
 
Join Date: Nov 2006
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 51
Mine does this during startup, not sure what is causing it but it goes away after a few minutes. I had mine for over 2 years before I ever noticed it doing this. This is on a relatively fresh second bulb.

Every LCD projector I've owned has had a problem with blue tinge around the edges over time.

Epson Home Cinema 3010 Projector____Paradigm 9SE MK II Main LR
Yamaha RX-V667 AVR_______________Paradigm CC-270 V.3 Center
Emotiva UPA-5 Amplifier______________Dual Stereo Integrity 18" Infinite Baffle
Sony BDP-570 Blu Ray_______________DIY Sound Group Volt 10
action_jackson is offline  
post #4 of 10 Old 10-15-2014, 12:40 AM
Member
 
ShawnSteele's Avatar
 
Join Date: Jan 2002
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by action_jackson View Post
Mine does this during startup, not sure what is causing it but it goes away after a few minutes. I had mine for over 2 years before I ever noticed it doing this. This is on a relatively fresh second bulb.

Every LCD projector has had a problem with blue tinge around the edges over time.

Hmm, so its not the bulb, might be the LCD itself? That's a bummer.
ShawnSteele is offline  
post #5 of 10 Old 10-15-2014, 02:34 AM - Thread Starter
Newbie
 
project1973's Avatar
 
Join Date: Jan 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I never fixed the blue glow issue, Epson said it was a faulty panel. If your projector is still under warranty they will send you a new one - - they were pretty good about it. Good luck
project1973 is offline  
post #6 of 10 Old 10-15-2014, 02:36 AM - Thread Starter
Newbie
 
project1973's Avatar
 
Join Date: Jan 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
If it goes away after few minutes I wouldn't worry about it.... But it could lead to a permanent glow - - if so get it replaced.
project1973 is offline  
post #7 of 10 Old 10-15-2014, 03:34 AM
Advanced Member
 
action_jackson's Avatar
 
Join Date: Nov 2006
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 51
Unfortunately mine started, or I first noticed it, after my warranty and extended warranty had expired. I have not been too worried about it since it goes away after the projector warms up. I'm just hoping that it lasts until I can afford a laser projector.

Epson Home Cinema 3010 Projector____Paradigm 9SE MK II Main LR
Yamaha RX-V667 AVR_______________Paradigm CC-270 V.3 Center
Emotiva UPA-5 Amplifier______________Dual Stereo Integrity 18" Infinite Baffle
Sony BDP-570 Blu Ray_______________DIY Sound Group Volt 10
action_jackson is offline  
post #8 of 10 Old 10-15-2014, 06:54 AM
AVS Special Member
 
old corps's Avatar
 
Join Date: Dec 2007
Location: Mid-Michigan
Posts: 1,342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 43
Just curious--how many hours did you guys have on your 3010s before noticing this blue glow problem? I've had mine for just about 3 years & haven't seen this yet. Of course now I'll be looking for it........ Other than the noisy iris thing (I just leave it off) it's been trouble free. I do wish I could upgrade to a 5030ub though.


Ed
old corps is offline  
post #9 of 10 Old 10-16-2014, 09:24 PM
Advanced Member
 
action_jackson's Avatar
 
Join Date: Nov 2006
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 51
Mine had about 5000 hours on it before I noticed it.

Epson Home Cinema 3010 Projector____Paradigm 9SE MK II Main LR
Yamaha RX-V667 AVR_______________Paradigm CC-270 V.3 Center
Emotiva UPA-5 Amplifier______________Dual Stereo Integrity 18" Infinite Baffle
Sony BDP-570 Blu Ray_______________DIY Sound Group Volt 10
action_jackson is offline  
post #10 of 10 Old 10-16-2014, 09:28 PM
AVS Special Member
 
d_m1010's Avatar
 
Join Date: Aug 2009
Location: Northern Exposure Canada
Posts: 1,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 165
I have the same issue on my 8500ub, except my blue tinge is across the top of my image. I suppose by the sound of it this sort of thing happens often.
d_m1010 is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Epson Powerlite Home Cinema 3010 2d And 3d Projector V11h421020
Gear in this thread - V11h421020 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off