BENQ W7000 Lamp intermittently loses brightness - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 8 Old 02-22-2014, 07:46 AM - Thread Starter
Newbie
 
alxpowa's Avatar
 
Join Date: Feb 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi everyone!

 

I bought this projector new a little over 1 year ago, my lamp time shows about 900 hours.

 

I am experiencing a loss of about 90% of brightness intermittently. It SEEMS to be happening more often when there's a lot of white flashing (concert for example).

 

I already ordered a new lamp today, but is there another possibility? 900 some hours is kinda low isn't it? I don't see any error lights turning on and I have tried turning ECO mode ON, no result.

 

I am not much more familiar with the troubleshooting procedure of a projector, so if any tips could be given, I would appreciate.

 

Ah, and I removed the bulb compartment to see if there was any dust or anything, but no. There is a lot of heat coming out of the air vents, but I guess it is to be expected with that much power.

 

Thank you for your help!

 

Alex

alxpowa is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-22-2014, 04:31 PM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 37
Can you turn the iris off?
If yes, see if that corrects it to determine if it's the bulb or iris clamping too much.

2014
42Plasmaman is offline  
post #3 of 8 Old 02-22-2014, 06:41 PM - Thread Starter
Newbie
 
alxpowa's Avatar
 
Join Date: Feb 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I cannot find that option.

 

I watched some shows for about 2h without a problem, but then it started.

 

If it can help, I cannot control the brightness at all when it "'shuts" down. I barely see the image even if I crank the brightness slider to the max.

 

So it seems it loses control over the brightness for a while. When it comes back, I can change it again at will...

alxpowa is offline  
post #4 of 8 Old 02-24-2014, 06:58 AM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 37
Quote:
Originally Posted by alxpowa View Post

I cannot find that option.
Page 38
Turn off Dynamic black in the Advanced picture settings.

http://www.projectorcentral.com/pdf/projector_manual_6743.pdf

2014
42Plasmaman is offline  
post #5 of 8 Old 02-24-2014, 01:55 PM - Thread Starter
Newbie
 
alxpowa's Avatar
 
Join Date: Feb 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 42Plasmaman View Post


Page 38
Turn off Dynamic black in the Advanced picture settings.

http://www.projectorcentral.com/pdf/projector_manual_6743.pdf

Ah okay! As soon as I experience this again, I will try that!

 

Thank you again, as I said, I am a neophyte in the world of projection. It would disappoint me tough that it breaks after not even 1000 hours of use...

alxpowa is offline  
post #6 of 8 Old 02-22-2015, 06:22 PM
Advanced Member
 
AudioBear's Avatar
 
Join Date: Dec 2004
Location: Champaign, IL
Posts: 779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
OK, looks like i have the same problem. Did turning off dynamic black help?

I have less than 400hrs.....

Please suggest other possibilities besides the dynamic black and IRIS control.

Thanks

AudioBear
AudioBear is offline  
post #7 of 8 Old 02-23-2015, 10:38 AM
Advanced Member
 
AudioBear's Avatar
 
Join Date: Dec 2004
Location: Champaign, IL
Posts: 779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I'll answer my own question. Turning off Dynamic Black seems to have stopped the problem for the moment.

AudioBear
AudioBear is offline  
post #8 of 8 Old 02-23-2015, 01:44 PM
Member
 
splode's Avatar
 
Join Date: Nov 2004
Location: Missouri
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
If you go to the main w7000 thread you will see that was a known issue. My particular experience was that the iris only clamped down during gaming. I turned the iris off during gaming and turned it back on for movies. Never had a problem with movies.

In that same thread are instruction for going into the service menu to reset the iris. My iris clamped down so tight it was a totally black screen. After resetting it would be fine for a while and then the same thing would happen if I was gaming. It seems some people just turned the iris off and manually adjusted to their preference in the service menu to avoid the problem (or just left it off). Myself, since it only happened during gaming, I turn it back on for movies.
splode is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Benq W7000 Home Projection System
Gear in this thread - W7000 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off