3D "Auto" option greyed out on Benq W1070 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Thread Tools
post #1 of 2 Old 07-31-2014, 02:54 PM - Thread Starter
bandwfrog's Avatar
Join Date: Apr 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
3D "Auto" option greyed out on Benq W1070

Hello all,

I haven't posted in a long while but I always check this forum as my #1 source before any A/V purchase/problems.

I installed the PJ @ 1 month ago. Setting up the 3D wasn't the easiest. The BD player (one of the newer Sony. @ 1 year old model I bought 5-6 months ago) was displaying a message that it didn't detect that it was connected to a 3D display. I honestly don't remember how I did it, but I fumbled around and eventually got it to work. I also don't remember setting up the 3D option but it was set to "Auto" and displayed 3D when I would play a 3D Blu Ray. Watched 4 or 5 movies in 3D. Very impressive. Until 2 nights ago.

I popped Avatar in the BD player to show (off) a friend and... nothing. 3D option was set to "Off". In the 3D menu, only available options were "Off" and "Top-Bottom". Turned everything off and back on. Nothing. If I ejected the Blu Ray disc and put it back in, and then brought up the PJ Menu, it had Frame Packing, Top-Bottom, and SbS options available (and Off...). But no "Auto". I chose Frame Packing but the image was awful. Definitely not 3D. I don't know what "top-Bottom" looks like but that's what it felt to me. (See images)

I ruled out the receiver and the splitter as the cause as I took them out of the equation by plugging the BD player directly into the PJ. (I use "higher end" Monoprice HDMI cables.). Same issue. "Auto" options greyed out.

The Sony BD player is set up on Auto when it comes to 3D

If anybody in this extremely knowledgeable crowd has a solution or suggestions, I'd be very grateful to hear them.

Thank you in advance.

Attached Thumbnails
Click image for larger version

Name:	photo 1.JPG
Views:	215
Size:	193.0 KB
ID:	190426   Click image for larger version

Name:	photo 2.JPG
Views:	210
Size:	221.4 KB
ID:	190434  
bandwfrog is offline  
Sponsored Links
post #2 of 2 Old 07-31-2014, 03:20 PM
AVS Forum Special Member
kreeturez's Avatar
Join Date: Apr 2013
Posts: 1,351
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 387
3D "Auto" option greyed out on Benq W1070

Could you tell us a bit more about your setup? Are your receiver and splitter 3D-capable? My money is still on one of them being the issue...

If you power everything off, and then plug directly from the BD player to the projector again now, and power back on, do you still get the issue?

Modern players generally signal the projector to switch to 3D Frame-Packing mode completely automatically (regardless of projector settings) - the images you've posted make it appear like that signaling is being discarded along the chain somewhere. It may also be a frame-packing-related setting that needs attention on the player.

I believe my W1070 switches to 3D mode automatically even with Auto greyed out; as long as all devices between it and the playback device support 3D.

BenQ HT2050 Projector; Kodi (on Ubuntu, OpenELEC & S802) via Sony STR-DH540 AVR with Boston Acoustics SoundWare XS SE 5.1 Audio + Jamo 210 Sub. Emby for Mobile Streaming.

Helpful post? Click the 'Like' button!
kreeturez is offline  
Sponsored Links
Reply Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off