HELP - Vibrations from AC unit shaking projector - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-31-2014, 03:46 PM - Thread Starter
Member
 
Join Date: Jul 2014
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Exclamation HELP - Vibrations from AC unit shaking projector

Greetings,

I got my Sony VPL-HW40ES mounted on a Peerless mount, lagged into a joist and when the AC unit runs I get some vibration in the picture.

The AC unit is about 8 feet away and in the attic.

Some kind of vibration isolation? Rubber bushings some how? Tie the joist to others with plywood?

I'm amazed with the PJ when it's not vibrating ...

Thanks

Jason
Mayhem_702 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-31-2014, 08:44 PM
Newbie
 
Join Date: Aug 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
For a cheap solution, you could get a hockey puck or two and drill a hole to bolt it to the ceiling. Then a pair or so to bolt up to the projector.
Press_Corpse is offline  
post #3 of 3 Old Today, 03:12 PM
Member
 
grendelrt's Avatar
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I am having the same issue, I have to check to see if its the screen or the projector that is shaking. If it is the projector I am going to try to add some rubber grommets to the 4 feet that attach the projector to the peerless mount. The vibrations are pretty small so I am hoping that will be enough.

Last edited by grendelrt; Today at 03:19 PM.
grendelrt is online now  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
mount vibration , projector

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off