TW-100 component video problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-08-2002, 09:15 AM - Thread Starter
Member
 
ShinJie's Avatar
 
Join Date: Aug 2002
Location: Bowie, Maryland
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, there:

I just got my Epson TW-100 projector and happy that I don't have any dead pixel. However, I have problem using the component video input.

I have a Pioneer Elite DVL-919 player as my video source. The signal passed by component video shows only black and white pictures. The s-video works fine, but I can still see the screen door even from 1.5 screen width distance.

Has anybody encounter those kind of problems? My dvd player is about 2 years old and I have never tested the interlaced component video source. Maybe it's my dvd player's problem?

Thanks for your input!

-Jack
ShinJie is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-08-2002, 04:40 PM
Member
 
MilleniumFalcon's Avatar
 
Join Date: Jul 2002
Location: Busaville, Wa
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Jack,

Beg, borrow, or steal a different DVD player to try. Also, double check your component connections.

Jason
MilleniumFalcon is offline  
post #3 of 4 Old 11-09-2002, 09:18 AM
Member
 
Handi Pranadi's Avatar
 
Join Date: Aug 2002
Location: Jakarta, Indonesia.
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try checking wheter the PAL/NTSC is set properly. Unproper setting on this can cause a BW picture.

-----------------------------------------------
Bring Home The Excitement
Jakarta, Indonesia.
-----------------------------------------------
Handi Pranadi is offline  
post #4 of 4 Old 11-14-2002, 10:41 PM
Senior Member
 
kacang's Avatar
 
Join Date: Sep 2002
Location: JAKARTA
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Handi has a point, check two things :

A) the video signal selected (best usa auto in most cases) unless your Signal is PAL60 then you have to select PAL60 manually..

B) the input A can accept YCrCb or YPrPb.. and can be selected !

Erick

For TW100 issues and problems, come to

http://groups.yahoo.com/group/tw100
kacang is offline  
Closed Thread Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off