Brighter band of light appears during lighter scenes! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-11-2002, 12:19 AM - Thread Starter
Member
 
spent's Avatar
 
Join Date: Jan 2002
Location: MN
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Bright band of light appears during lighter scenes!
I have a Sanyo XW-15 and it has a bright band running vertically across its projected image (roughly 1/12 of total image is affected). It is not noticeable in dark scenes but becomes more visible the brighter the image becomes. I sent it in for servicing but the technician did not see the bright band. He said it might be the source. I hooked it up to my laptop and saw the same problem. Obviously, its the projector. Can anyone tell me they have had a similar problem or knows what it is likely causing this? Can I do anything myself through the service menu or should I call to have it sent back, again? I also have the vertical banding (that appears especially in light gray scenes) that seems to be a widespread problem with a lot of lcd projectors. Does one have to spend $10,000 for perfection? Is it this forum that makes me see all the imperfections or is this just part of the joy of using a Projector for movie viewing? Thanks for any response.
spent is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-14-2002, 05:22 AM
Advanced Member
 
kedelbach's Avatar
 
Join Date: Sep 2001
Location: Milwaukee
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Sorry cant help you out Spent - my 550 hour old XW15 doesn't do this. I have seen some of the LCD "verticle banding", but nothing like the single bright column like you describe.

How many hours were on the projector when you noticed this?

Any other XW15 owners out there?
kedelbach is offline  
post #3 of 3 Old 11-14-2002, 04:16 PM
Member
 
HankB's Avatar
 
Join Date: Jul 2002
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I own a Sanyo XW15 with 400+ hours on it. It has been in for service once to get the green LCD panel replaced. I haven't seen any of the problems you are mentioning, but I do have a small band going up and down on the left side of the screen. I am pretty sure this is interference in the cables, something I am going to check out when I finish remodeling the theater. The band is slightly brighter than the rest of the screen, but I have not noticed it getting more noticable as the image gets brighter.
HankB is offline  
Closed Thread Digital Projectors - Under $3,000 USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off