Reddish moving scan line on M20X - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-15-2003, 11:59 AM - Thread Starter
Newbie
 
brs1's Avatar
 
Join Date: Feb 2003
Location: California
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
Finally, received my M20X yesterday! The picture is absolutely stunning.
Rainbows are very rare (I can see them if I try hard.)

However, while I am playing using component input (I have JVC SV-XA70
progressive DVD player) I see a reddish (raspberry) colored red line
that appears every 20 seconds or so and moves slowly from the bottom
to the top of the screen. The line is not very bright, but is annoying.

Questions (especially to current owners):
1. Is this a projector problem or a problem with my DVD player (or cable,
or whatever)???
2. If this is a projector problem, is there an adjustment I can make
to get rid of it?

I have to decide soon if I keep the projector (have 2 hours on the lamp
so far.) If I can solve this problem, I may have to send it back.

Thanks a lot.
brs1.
brs1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-17-2003, 08:02 AM
Member
 
JDecleri's Avatar
 
Join Date: Sep 2002
Location: Cana, VA
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
brs1
I also have a new M20X and have had it running for the 1st time this weekend. I do not see the scan line you are speaking of. I am running component progressive in from my DVD and also running S video from my VCR for normal TV watching. Try running different inputs and see if it disappears. Perhaps your DVD player has different settings for the output that may be causing the annomally. or if possible try a different DVD palyer. IF that fails then maybe its a defective unit.

Joe
JDecleri is offline  
Closed Thread Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off