Problem with Nec VT-440 - "auto shutoff" - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-23-2005, 12:03 PM - Thread Starter
Member
 
solid_dvd's Avatar
 
Join Date: Sep 2002
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi!


My old trusty Nec has on occasion started to auto shutdown after it has been on about 1-2 mins. First it flickers the brightness of the picture and then just shuts down. It seems that the normal mode is a bit more tolerant to this phenomena than the eco-mode. There are now 2200 hours in my lamp and I have only used it in eco mode. Similarly I have observed that the projector does not produce that crisp picture it used to and I have been forced to turn the contrast to the max when viewing a DVD from my Skyworth - when I am playbacking stuff from HTPC I do have to adjust the contrast back to "normal values".

Have you experiences same problems and what was the cause of the problem? Is this happening because the lamp is quite old already or could there be a problem e.g. in the power supply of the projector?




Thank you for any info,


Solid_DVD
solid_dvd is offline  
Sponsored Links
Advertisement
 
Closed Thread Digital Projectors - Under $3,000 USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off