The 2nd Official Infocus 4805 Thread. - Page 118 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3511 of 8123 Old 03-21-2006, 09:11 PM
bub
Advanced Member
 
bub's Avatar
 
Join Date: Jul 2004
Posts: 734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I too would like to know if the D1 needs a firmware update. If it does, which version should I be using and where do I find it?

Also, I've heard conflicting reports on the D1's ability to pixel map 'out of the box'. I've seen those who claim the D1 needs something done to it, unlike the D2 which does pixel map right out of the box.

Can anybody chime in who knows?

Also, I need a wall mount for the IN72. I'm considering the Premier PBL-UMS and just heard about the Chief RPA-U (somebody on the forum here just mentioned it).

Do these mounts attach directly to the projector or is there a plate inbetween? If there is a plate, does it come with the projector or the mount?

Thanks all,
George -bub
bub is offline  
Sponsored Links
Advertisement
 
post #3512 of 8123 Old 03-21-2006, 09:19 PM
AVS Special Member
 
cavu's Avatar
 
Join Date: Apr 2005
Location: CANADA
Posts: 6,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Quote:
Originally Posted by DeerHunter View Post

So you're using the origional FUSS loader with no problems...after the ps cap mod?

Yes.

I personally have a D1 with the Fuss and a D2 with the EPO and they both work just fine. None of the dozens I have modded have ever exhibited any problems with either "loader".

"The greatest obstacle to discovery is not ignorance  it is the illusion of knowledge." - Daniel Boorstin
"Our lives begin to end the day we become silent about things that matter.
" - MLK

cavu is offline  
post #3513 of 8123 Old 03-21-2006, 09:37 PM
AVS Special Member
 
cavu's Avatar
 
Join Date: Apr 2005
Location: CANADA
Posts: 6,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Quote:
Originally Posted by rrhomes View Post

Does anyone know where I can get the lastest firmware with instuctions on how to load it in case my D1 has an old firmware.

Quote:
Originally Posted by bub View Post

I too would like to know if the D1 needs a firmware update. If it does, which version should I be using and where do I find it? ... I've heard conflicting reports on the D1's ability to pixel map 'out of the box'. I've seen those who claim the D1 needs something done to it, unlike the D2 which does pixel map right out of the box.

Both the D1 and the D2 do 1:1 pixel-mapping to 852x480@60Hz directly from the setup menu. The other standard menu options are 480p, 720p and 1080i.

To set additional, custom output resolutions and/or custom refresh rates, both players must have the latest version of the firmware. To change the "region" of the player or to make it "region-free" requires the latest firmware. To enable upscaling over the component outputs requires the latest firmware.

You can quickly determine whether or not your unit has the lastest firmware by using the remote control and keying "RIGHT-DOWN-LEFT-UP-ENTER-1"; if the 'secret region-setting menu' appears, you are OK. If not, you need to upgrade your firmware.

The D2 firmware can be downloaded from the Vizio site. I can email the D1 firmware to you if you PM me your email address. The instructions for flashing the firmware and the codes to access the 'secret menus' is included.

It must be my failing memory but I could have sworn that I have posted this exact same information dozens of times in the last few weeks.

"The greatest obstacle to discovery is not ignorance  it is the illusion of knowledge." - Daniel Boorstin
"Our lives begin to end the day we become silent about things that matter.
" - MLK

cavu is offline  
post #3514 of 8123 Old 03-21-2006, 10:30 PM
Advanced Member
 
DeerHunter's Avatar
 
Join Date: Dec 2004
Location: Wallingford, VT.
Posts: 991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cavu View Post

Yes.

I personally have a D1 with the Fuss and a D2 with the EPO and they both work just fine. None of the dozens I have modded have ever exhibited any problems with either "loader".

Cool! Kind of had an interesting evening. Had to make a pitstop at our local Wal-Fart this evening and while I was in the electronics section I noticed they had some Lite-On cd-rw/dvd-rom drives for $40 bucks so I grabbed one thinking maybe I could use it in the BRAVO if need be. Not even sure if it would work?

So, I get the sucker home, open up my desktop (which by the way has 2 drives ones a cd-rw and the other is a dvd-rom) to initialize the new drive and set the region, but low and behold the dvd-rom drive that's in there is one of the drives that's recommended for the swap! A Lite-On ??-HD166. So, I simply pulled it out put in the new drive and it's good to go.

Now the desktop has a cd-rw drive and a new cd-rw/dvd-rom drive, and I have "THE" replacement loader for the D1 if it comes to that!!!

Got my caps yesterday.

"So, you measure your TV in inches eh? That's cute. Mine...over 7.5 FEET!!!"

Click Here To See My Home Theater
DeerHunter is offline  
post #3515 of 8123 Old 03-22-2006, 12:39 AM
Senior Member
 
gprro1's Avatar
 
Join Date: Dec 2004
Posts: 357
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cavu View Post

I use the SPDIF output from the Bravo to my Yamaha 5.1 AV receiver and have no complaints about the audio quality at all.


Anything else we can mod for improved pic or digital output sound? Maybe some damping on the sheet metal and disk drive? Other power suply caps? I've got a samsung 841 that needs mods too.

While i'm at it , I think I'll mod the 4805: iris, paint the interior black for better contrast, fan mod, 1.21 gigawatt bulb and Nd50 filter, and start the official hot rodded 4805+D1 thread. OK maybe too much Improved sound would be cool though. Maybe the fan and paint...
gprro1 is offline  
post #3516 of 8123 Old 03-22-2006, 08:10 AM
Member
 
DCulver's Avatar
 
Join Date: Dec 2002
Location: Reno, NV
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A word of warning for anyone thinking of swapping the 80mm cooling fan. I don't know about the Panaflo fan mentioned earlier, but I have tried a Sanyo Denki 80x80x15, and a Pabst 80x80x25, and neither was producing enough CFM to cool the lamp properly. Perhaps the Panaflo produces more CFM, but its obvious this projector is very picky about how much air it gets for cooling.

Dennis
DCulver is offline  
post #3517 of 8123 Old 03-22-2006, 08:27 AM
AVS Special Member
 
tradewinds's Avatar
 
Join Date: Jul 2005
Posts: 3,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DCulver View Post

A word of warning for anyone thinking of swapping the 80mm cooling fan. I don't know about the Panaflo fan mentioned earlier, but I have tried a Sanyo Denki 80x80x15, and a Pabst 80x80x25, and neither was producing enough CFM to cool the lamp properly. Perhaps the Panaflo produces more CFM, but its obvious this projector is very picky about how much air it gets for cooling.

Did it cut off with the fans you tried? i.e. how were you able to determine that not enough cooling was being done? Thanks.

BTW - Although unlikely, I wonder if Bob W. could chime in on this mod to help determine a comparable quieter fan.

===================================
My Riser | My LED Star Ceiling | My HTPC Build
tradewinds is offline  
post #3518 of 8123 Old 03-22-2006, 10:28 AM
Member
 
DCulver's Avatar
 
Join Date: Dec 2002
Location: Reno, NV
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Did it cut off with the fans you tried? i.e. how were you able to determine that not enough cooling was being done? Thanks.

BTW - Although unlikely, I wonder if Bob W. could chime in on this mod to help determine a comparable quieter fan.

Yes, it shut itself down after about 10 minutes with either fan. The ceiling mount on the bottom of the unit got hot enough I could barely touch it.

Dennis
DCulver is offline  
post #3519 of 8123 Old 03-22-2006, 11:10 AM
Member
 
Quaid's Avatar
 
Join Date: Jun 2005
Location: Ontario, Canada
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Post #1477

Quote:


I'm gonna go off on a tangent here...

I just pulled apart my 4805 because the fan noise was driving me nuts. I have the entire unit disassembled, and it only took about 15 minutes.

There are two fans, one cooling the lamp, the other cooling the color wheel.

Lamp fan:
Nidec Beta SL 80mm x 80mm x 20mm fan
model: DO8G-12TS4 01
possible product sheet link: http://www.nidec.co.jp/english/product/fm/pdf/p37.pdf
According to this site (http://www.pcpowerandcooling.com/pr...eviews/pcstats/) the fan can push 44CFM @ 34 dB. The product sheet converts to about 31 CFM @ 31 dB. Plugging the fan into a molex at 12V reveals that this thing moves a ton of air for it's size, but has a very annoying whine at ANY speed, and it's definitely not air noise, it's motor noise. Finding a quieter fan that moves a similar amount of air shouldn't be too difficult

Color Wheel Fan:
NMB 60mm x 60mm x 15mm fan
Model: MMEZL 12NM002
This fan has the same whine as the Nidec, but it is much quieter. It also moves quite a bit of air, and a larger version of this fan would move more air with MUCH less noise than the Nidec. Maybe that's why Dell uses NMB fans for their single-case-fan design...

Anyways, I also took a ton of pics of the 4805 components, including the entire lens/color wheel unit out of the case. The entire thing is constructed suprisingly well - there were about 30 screws total.

[EDITED AFTER REASSEMBLY]

It's back together and working fine, and the fan is just as loud as it was before, but the fan isn't even running at full speed when the projector is up. I might try to measure the voltage that the fan is getting at various noise levels, see if it ever DOES ramp up to full speed...in any case, this was a fun way to spend an hour and I learned a few things. I didn't attach the pics - I'm too lazy to resize everything so that the forum will take them as uploads. If you really want them PM me and maybe I'll throw them up on my site or something.

Those sizes and cfm ratings should be easy to find in computer enthusiaste stores, and you should also be able to find them with better bearings and lower dB ratings.

Here's a good start for people in ON, Canada:
http://www.bigfootcomputers.com/Merc...ory_Code=100.2
http://www.bigfootcomputers.com/Merc...ry_Code=100.11
Quaid is offline  
post #3520 of 8123 Old 03-22-2006, 12:31 PM
Advanced Member
 
judsonp's Avatar
 
Join Date: Jan 2005
Location: Northwest Ohio
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by scottwood2 View Post

Posted this in the HTPC group and had no replys. It has been days now so I thought maybe someone here might have some thoughts on my video problem. Had to watch a DVD using the old Sony DVD player. You can really see the difference in view S-video with the DVD player and a HTPC using DVI (at least if the HTPC is working )


No DVD playback after HD Trailers

--------------------------------------------------------------------------------

Download a bunch of MS HD trailers and played them with MP10. Worked ok and looked great but after I went to play a DVD and nothing happens. I am setup with theaterTek and it just hangs. MC10 does the same.

I think it is something with the codecs? I am new to this and not sure what to try next? Any thoughts?

I also tried PowerDVD and they all act the same way. No video and It seems to hang the computer somewhat.

Thx

You might try the Microsoft XP codec checker to ensure that the prefered codec is being used. IIRC TheaterTek uses the NVidia codec. The utility can be found here:
http://www.microsoft.com/downloads/d...displaylang=en
judsonp is offline  
post #3521 of 8123 Old 03-22-2006, 03:29 PM
Member
 
homer1963's Avatar
 
Join Date: Dec 2005
Location: Roy, Ut
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got my Tracking number from Newegg and my D1 is on it's way!!! Should be here tomorrow. Cavu I got the e-mail with the firmware and instructions. My CD is ready for my new arrival ( If Needed ). I will go grab a Cap tonight at RS. Thanks again to all you D1 Owners for the great discussion... You sold Me!!!

Home Theater is a great way to check your Wife's Blood Pressure.
homer1963 is offline  
post #3522 of 8123 Old 03-22-2006, 03:57 PM
Advanced Member
 
DeerHunter's Avatar
 
Join Date: Dec 2004
Location: Wallingford, VT.
Posts: 991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by homer1963 View Post

...I will go grab a Cap tonight at RS.

Call the store's before you head out!!! Part # 272-1032. I have 2 RS's half a mile apart near me, and neither one had them in stock!!! I had to order mine.

"So, you measure your TV in inches eh? That's cute. Mine...over 7.5 FEET!!!"

Click Here To See My Home Theater
DeerHunter is offline  
post #3523 of 8123 Old 03-22-2006, 03:59 PM
Senior Member
 
Brian I Am's Avatar
 
Join Date: Nov 2004
Location: Sedalia, MO
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Tweaking - "I wish I knew how to quit you"

Now that right 'thar is funny...I don't 'kare who you are.
Brian I Am is offline  
post #3524 of 8123 Old 03-22-2006, 06:34 PM
Senior Member
 
Samfield's Avatar
 
Join Date: Jan 2006
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
My D1 arrived from Newegg about a week ago with the latest firmware and the "secret" menu intact.

Thanks cavu for your insight and enthusiasm about the D1. So far so good, I'll replace the flaky capacitor sometime down the road.
Samfield is offline  
post #3525 of 8123 Old 03-22-2006, 08:20 PM
Member
 
homer1963's Avatar
 
Join Date: Dec 2005
Location: Roy, Ut
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DeerHunter View Post

Call the store's before you head out!!! Part # 272-1032. I have 2 RS's half a mile apart near me, and neither one had them in stock!!! I had to order mine.


Thanks for the part number I actually have one of the few RS's that still have parts for sale in the store (Unlike those fluffy RS Mall stores). I have the cap in hand ready for tomorrow.

Home Theater is a great way to check your Wife's Blood Pressure.
homer1963 is offline  
post #3526 of 8123 Old 03-22-2006, 10:44 PM
Senior Member
 
mprover's Avatar
 
Join Date: Jun 2002
Location: WPB, Florida
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
D1 is up and running. Very happy with quaility. Will get the new cap this weekend.
mprover is offline  
post #3527 of 8123 Old 03-22-2006, 11:02 PM
Advanced Member
 
rrhomes's Avatar
 
Join Date: Sep 2002
Location: Oklahoma City
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mprover View Post

D1 is up and running. Very happy with quaility. Will get the new cap this weekend.

Where did you buy it and have you checked the firmware. Read back a few pages on how to check with the remote. I'm getting one from Ubid and if someone else buys there and has the latest firmware then it's a sure bet I will too.
rrhomes is offline  
post #3528 of 8123 Old 03-23-2006, 04:26 AM
Advanced Member
 
DeerHunter's Avatar
 
Join Date: Dec 2004
Location: Wallingford, VT.
Posts: 991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mprover View Post

D1 is up and running. Very happy with quaility. Will get the new cap this weekend.

Cool!!! Mine is due for delivery tomorrow, possibly today according to the FedEx tracking site! The wait is killing me. I've got my soldring iron ready, some desoldering braid, & the replacement cap. I'm READY...now I just need the damn unit to get here!!!

Are you calibrated and using "THE" custom resolution & refresh rate yet?

"So, you measure your TV in inches eh? That's cute. Mine...over 7.5 FEET!!!"

Click Here To See My Home Theater
DeerHunter is offline  
post #3529 of 8123 Old 03-23-2006, 05:34 AM
Senior Member
 
mprover's Avatar
 
Join Date: Jun 2002
Location: WPB, Florida
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bougt the player from newegg.com. I did not check the firmware before flashing. I simply took it out of the box and started the flashing process.
mprover is offline  
post #3530 of 8123 Old 03-23-2006, 05:46 AM
AVS Special Member
 
tradewinds's Avatar
 
Join Date: Jul 2005
Posts: 3,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
so, all you guys receiving your D1s from the current "big 3" distributors, what is the verdict? Does it give the 1:1 pixel mapping like the original set and is the PQ quality the same. I guess the only way to know for sure is if you had an older D1 to compare. My concern is if any components have changed in the new set that would affect the PQ even with the 1:1 mapping, although this is looking unlikely. Keep the feedback coming. Thank you.

===================================
My Riser | My LED Star Ceiling | My HTPC Build
tradewinds is offline  
post #3531 of 8123 Old 03-23-2006, 09:04 AM
Senior Member
 
mprover's Avatar
 
Join Date: Jun 2002
Location: WPB, Florida
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Im very happy with the PQ from my D1. I didnt mess around with it too much, but the few DVDs I tried (after changing mode to 16:9) looked VERY good. The sharpness is better than my previous player (which was the cheapest I could buy from best buy) . I believe it is pixel mapping , but I dont know how to tell for sure. Regardless, Im very pleased
mprover is offline  
post #3532 of 8123 Old 03-23-2006, 09:07 AM
AVS Special Member
 
Ja Phule's Avatar
 
Join Date: Aug 2004
Location: Dallas, TX (Formerly Austin)
Posts: 7,046
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mprover View Post

Im very happy with the PQ from my D1. I didnt mess around with it too much, but the few DVDs I tried (after changing mode to 16:9) looked VERY good. The sharpness is better than my previous player (which was the cheapest I could buy from best buy) . I believe it is pixel mapping , but I dont know how to tell for sure. Regardless, Im very pleased

You know it's pixel mapped when it syncs to the player and says "854x480@48hz" at the bottom of the screen. You can also go into the About menu and it should show that also. Be sure to set the 4805 to native mode.

But in my own way, I am King. Hail to the King, baby.

My Networked Media/Music/DVD Server
Ja Phule is offline  
post #3533 of 8123 Old 03-23-2006, 09:42 AM
AVS Special Member
 
jwv651's Avatar
 
Join Date: Jan 2004
Location: Castle Rock, CO
Posts: 5,527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My UBID Bravo D1 has been delivered...eveything looks brand new...box in excellent condition not a retape...the player or remote has no signs of dust, scatches, finger prints looks like it is all brand new. Took the case off same thing its perfectly like new...I will post some pictures later.

Joe V.
jwv651 is offline  
post #3534 of 8123 Old 03-23-2006, 10:34 AM
H20
Newbie
 
H20's Avatar
 
Join Date: Feb 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I just could not wait any longer, so I finally purchased my very first PJ. After debating of whether to wait a bit longer and save a little more for a IN72 or even a IN74EX, the Home Theater bug got the best of me. Along with a few incentives; Infocus rebate, price drop, BB 2 year no interest + reward points, it was a done deal.

I managed to get it out the box and fire it up late in the evening and test it out. Must say I'm very impressed, though a bit overwhelmed with all the possibilities. Hopefully I can get some help with something that's been bugging me though.

I connected my Samsung LTS-3510 DVD player, set it up for 720p output via Component feed to 4805. At first it accepts the signal with 720p confirmation at bottom of image, but seconds later it just downgrades to 480p. I tried it with 1080i output feed only to see the same outcome, it always comes back to 480p on DVD movies. Yet, when I switched over to DTV OTA-HD reception on the Samsung, 720p and 1080i showed just fine without it downgrading to 480p like it does with DVD movies.

To further evaluate this, I connected my Xbox 360 via Component feed to the 4805. At the 360's menu I can either choose 720p or 1080i and it will stay locked to whichever setting I choose. But if I toss a movie in there, it jumps back to 480p. If I remember correctly, the Xbox 360 will only output 480p with DVD movies, so that might solve my issue with the 360 jumping back to 480p from 720p/1080i. I unfortunately did not get a chance to boot up a game to see if the 4805 further changed resolution from 720p/1080i to 480p.

Is this all due to the 4805 being just a 480p capable projector? Am I limited to just 480p DVD moving watching via Component input (source 1)? I'm guessing if I understood the manual right, I can only achieve virtual 720p or 1080i for DVD moving watching via DVI/M1 port + HDCP compliant?

Any help is greatly appreciated, I'm new to the projection world so I apologize for being a noobcake (newbie).

thank you

"A question can often be argued both ways."
H20 is offline  
post #3535 of 8123 Old 03-23-2006, 10:38 AM
Advanced Member
 
Join Date: Aug 2001
Location: Capo Beach
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ja Phule View Post

You know it's pixel mapped when it syncs to the player and says "854x480@48hz" at the bottom of the screen.

on the Bravo/Momitsu/HTPC
if you are trying for FILM it would be 854x480@47hz
since the correct vertical refresh for FILM is 47.952 (SP4805 rounds down)
now u eliminate 3:2 pull-down and are mapping 1:1

Custom DVI settings for FILM with NTSC are:

HorizFreq----23688-----VertFreq------4795
VideoWith-----0854-----VideoHeight---0480
HSyncTotal----1110-----PreHSync------0044
HSyncActive---0128-----PostHSync-----0084
VSyncTotal----0494-----PreVSync------0001
VSyncActive---0003-----PostVSync-----0010
HSyncPol------0000-----VSyncPol------0000


then for VIDEO use default 852x480x60hz directly from D1 Setup menu
VIDEO would be most Concerts/TV programs
Mouw is offline  
post #3536 of 8123 Old 03-23-2006, 10:42 AM
AVS Special Member
 
Ja Phule's Avatar
 
Join Date: Aug 2004
Location: Dallas, TX (Formerly Austin)
Posts: 7,046
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by H20 View Post

Well I just could not wait any longer, so I finally purchased my very first PJ. After debating of whether to wait a bit longer and save a little more for a IN72 or even a IN74EX, the Home Theater bug got the best of me. Along with a few incentives; Infocus rebate, price drop, BB 2 year no interest + reward points, it was a done deal.

I managed to get it out the box and fire it up late in the evening and test it out. Must say I'm very impressed, though a bit overwhelmed with all the possibilities. Hopefully I can get some help with something that's been bugging me though.

I connected my Samsung LTS-3510 DVD player, set it up for 720p output via Component feed to 4805. At first it accepts the signal with 720p confirmation at bottom of image, but seconds later it just downgrades to 420p. I tried it with 1080i output feed only to see the same outcome, it always comes back to 420p on DVD movies. Yet, when I switched over to DTV OTA-HD reception on the Samsung, 720p and 1080i showed just fine without it downgrading to 420p like it does with DVD movies.

To further evaluate this, I connected my Xbox 360 via Component feed to the 4805. At the 360's menu I can either choose 720p or 1080i and it will stay locked to whichever setting I choose. But if I toss a movie in there, it jumps back to 420p. If I remember correctly, the Xbox 360 will only output 420p with DVD movies, so that might solve my issue with the 360 jumping back to 420p from 720p/1080i. I unfortunately did not get a chance to boot up a game to see if the 4805 further changed resolution from 720p/1080i to 420p.

Is this all due to the 4805 being just a 420p capable projector? Am I limited to just 420p DVD moving watching via Component input (source 1)? I'm guessing if I understood the manual right, I can only achieve virtual 720p or 1080i for DVD moving watching via DVI/M1 port + HDCP compliant?

Any help is greatly appreciated, I'm new to the projection world so I apologize for being a noobcake (newbie).

thank you

I think you mean 480p.

Does your samsung dvd player have hdmi or dvi output? Most dvd players will not upconvert protected dvd movies over component at 720p or 1080i. I'm guessing while navigating menus and etc it will be in 720p but as soon as the movie starts it will downgrade it to 480p. I'm guessing your dvd player will only upconvert dvd to 720p/1080i over hdmi/dvi.

There isn't much of an advantage of sending an upconverted dvd to the 4805 as it will scale it down to 854x480 anyway. The Faroudja processor in the 4805 is probably better than the chip used by your samsung, you should try feeding 480i from the samsung and be sure to calibrate brightness/contrast/color with a calibration dvd like DVE, Avia, or THX optomizer from THX dvds.

But in my own way, I am King. Hail to the King, baby.

My Networked Media/Music/DVD Server
Ja Phule is offline  
post #3537 of 8123 Old 03-23-2006, 11:38 AM
AVS Special Member
 
jwv651's Avatar
 
Join Date: Jan 2004
Location: Castle Rock, CO
Posts: 5,527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jwv651 View Post

My UBID Bravo D1 has been delivered...eveything looks brand new...box in excellent condition not a retape...the player or remote has no signs of dust, scatches, finger prints looks like it is all brand new. Took the case off same thing its perfectly like new...I will post some pictures later.

My Luck...Looks like I got a BAD one. Hooked up to my 4805 and it is not working...I can turn it on with the power button, but not with the remote...I can open the disc loader only with the player open/close button not with the remote...the front panel display does not light up at all...only the little blue light on the large button on the right side...I put in a disc and it does not play. Any help would be appreciated. Looks like I need to contact V,INC or UBID.

Joe V.
jwv651 is offline  
post #3538 of 8123 Old 03-23-2006, 11:39 AM
Advanced Member
 
wes nance's Avatar
 
Join Date: Sep 2004
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mouw View Post

on the Bravo/Momitsu/HTPC
if you are trying for FILM it would be 854x480@47hz
since the correct vertical refresh for FILM is 47.952 (SP4805 rounds down)
now u eliminate 3:2 pull-down and are mapping 1:1

Custom DVI settings for FILM with NTSC are:

HorizFreq----23688-----VertFreq------4795
VideoWith-----0854-----VideoHeight---0480
HSyncTotal----1110-----PreHSync------0044
HSyncActive---0128-----PostHSync-----0084
VSyncTotal----0494-----PreVSync------0001
VSyncActive---0003-----PostVSync-----0010
HSyncPol------0000-----VSyncPol------0000


then for VIDEO use default 852x480x60hz directly from D1 Setup menu
VIDEO would be most Concerts/TV programs

Cavu has also posted numbers for 854x480 @72hz, which also eliminates 3:2 pulldown, and the color wheel runs faster than 48hz, so fewer rainbows for those that see them. I am running my D1 at 72hz and it works great. . .

Wes
wes nance is offline  
post #3539 of 8123 Old 03-23-2006, 11:42 AM
Advanced Member
 
wes nance's Avatar
 
Join Date: Sep 2004
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ja Phule View Post

I think you mean 480p.

Does your samsung dvd player have hdmi or dvi output? Most dvd players will not upconvert protected dvd movies over component at 720p or 1080i. I'm guessing while navigating menus and etc it will be in 720p but as soon as the movie starts it will downgrade it to 480p. I'm guessing your dvd player will only upconvert dvd to 720p/1080i over hdmi/dvi.

JaPhule is right, there are only a handful of dvd players that will upconvert over component (best known is the Zenith 318 because of it's high quality image at 1080i only over componendt), almost all the others will upconvert over HDMI/DVI, but not component, since component doesn't carry any copy protection in the signal.

He's also right that sending an upconverted image (720p or 1080i) shouldn't give any real benifit to the 4805 over 480p if the player is doing everything right at all output resolutions. In fact, unless you have a really good 480p player (Denon, OPPO, et) you're probably better off sending 480i and letting the 4805 do its stuff via Faroudja. . .

Wes
wes nance is offline  
post #3540 of 8123 Old 03-23-2006, 11:46 AM
Advanced Member
 
wes nance's Avatar
 
Join Date: Sep 2004
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jwv651 View Post

My Luck...Looks like I got a BAD one. Hooked up to my 4805 and it is not working...I can turn it on with the power button, but not with the remote...I can open the disc loader only with the player open/close button not with the remote...the front panel display does not light up at all...only the little blue light on the large button on the right side...I put in a disc and it does not play. Any help would be appreciated. Looks like I need to contact V,INC or UBID.

Did you check the batteries in the remote? Sounds like your remote isn't working. Will it load a dvd at all?

If not, pop it open and look for Cavu's capacitor and see if it's already toasted.

Sorry it's not working, let's see if we can get you pointed in the right direction.

Wes

ps You're not going to have much luck with Vinc, I don't think, you will have to deal with UBID if it has to go back. Maybe Cavu will check in with some other suggestions for you. . .
wes nance is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Infocus Screenplay Projector Sp4805
Gear in this thread - Sp4805 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off