Panasonic PT-AX100 - Page 151 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4501 of 4553 Old 11-25-2009, 03:26 PM
Member
 
allene222's Avatar
 
Join Date: Aug 2004
Location: Palo Alto, CA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jsmith967 View Post

Does anyone know where I could download this or if not electronically, buy a hard copy? I am having a bad issue with mine powering up. It turns on (with lamp) a second or two then immedietaly powers down, with my power light turning orange (instead of green). I looked in the owner's manual and this is the "recovery mode" indicating that the projector thinks that it has just been shut off and then flipped on very quickly. Any help would be great. Thanks!

It is the sticking iris issue for sure. If it is under warranty, do that. If not, then this is the best
http://www.youtube.com/watch?v=6jGwB05_gdk

But, you might have to do it several times and the question of what is the best lubricant to use is not clear. The first time I did it only worked for a day. Then I did it again with SuperLube. We shall see.
allene222 is offline  
Sponsored Links
Advertisement
 
post #4502 of 4553 Old 11-25-2009, 05:48 PM
Member
 
jsmith967's Avatar
 
Join Date: Jun 2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes I have to turn it off for it to turn back on. Should I try the lube or just replace the iris? I heard that the lube just works temporarily.
jsmith967 is offline  
post #4503 of 4553 Old 11-27-2009, 07:48 AM
Member
 
jsmith967's Avatar
 
Join Date: Jun 2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bump
jsmith967 is offline  
post #4504 of 4553 Old 11-30-2009, 06:29 AM
AVS Special Member
 
TF Ghost's Avatar
 
Join Date: Mar 2007
Location: Under the new floor in my basement
Posts: 1,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's really your call. The lube works for a few months from what I've read, then needs to be reapplied. Is it worth it for you to pay $300.00 to avoid having to demount the projector every 3-4 months?
TF Ghost is offline  
post #4505 of 4553 Old 12-01-2009, 03:02 PM
Member
 
jsmith967's Avatar
 
Join Date: Jun 2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Gotcha.
jsmith967 is offline  
post #4506 of 4553 Old 11-16-2010, 04:30 PM
Newbie
 
blignae's Avatar
 
Join Date: Nov 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a PT-AX100E and the blue polarizer is burnt, it shows a yellow oval shape circle. I have taken the polarizer out and it is burnt, the blue lcd panel is OK.
How can I order this part. I am in NZ and Panasonic won't sell the part to me, I must send it to them to fix. I don't want to do this as I can fix the projector myself.
blignae is offline  
post #4507 of 4553 Old 01-27-2011, 05:27 PM
Member
 
MoCy's Avatar
 
Join Date: Dec 2006
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All-

I am looking for a replacement lamp for my pt-ax100. What should i be looking for in purchasing a replacement. I am seeing varying prices for the lamp, ranging from $149 - $350.

Is it fair to conclude that the $149 lamp is no good, or is a lamp is a lamp is a lamp?

Please advise.

Thanks all.
MoCy is offline  
post #4508 of 4553 Old 01-27-2011, 05:44 PM
Advanced Member
 
GLBright's Avatar
 
Join Date: May 2004
Location: Scenic southcentral Indiana
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 62
Quote:
Originally Posted by MoCy View Post

All-

I am looking for a replacement lamp for my pt-ax100. What should i be looking for in purchasing a replacement. I am seeing varying prices for the lamp, ranging from $149 - $350.

Is it fair to conclude that the $149 lamp is no good, or is a lamp is a lamp is a lamp?

Please advise.

Thanks all.

It may not be fair, but here's my story. Last September I was looking for a backup bulb since my current one had around 2k hours on it. I found an aftermarket bulb at http://www.amatteroffax.com/ for $193 incl. shipping. Didn't get around to putting it in the projector until last week. Made a sound like eggs frying, no light, then the "Lamp" light on the projector starts blinking. So I contacted the aforementioned purveyor of my defective bulb. Since I waited so long to report the problem it is out of warranty and the best they can do is sell me another one just like it for $120 plus shipping. Looks like I just ate $193 because I will never do business with them again.

This would have been my third bulb counting the original. The second was a real Panasonic, expensive, but has performed admirably. Sadly one gets what one pays for...and sometimes less.

HT: Onkyo TX-SR702,Infinity IL60s/IL36c,DefTech PF1500sub,PanasonicPT-AX100,Draper92"screen,SonyBDP-S570,Dish622
Stereo1 Denon PMA-630 amp,TechnicsPL-1300TT,ToshibaSD-4960 uni-player,Infinity Overture 3s
Stereo 2 OnkyoTX-8222 HitachiHT-61S TT,YamahaDV-S586 uni-player,Large Advents (1972)
GLBright is offline  
post #4509 of 4553 Old 01-27-2011, 06:06 PM
Member
 
MoCy's Avatar
 
Join Date: Dec 2006
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GLBright View Post

It may not be fair, but here's my story. Last September I was looking for a backup bulb since my current one had around 2k hours on it. I found an aftermarket bulb at http://www.amatteroffax.com/ for $193 incl. shipping. Didn't get around to putting it in the projector until last week. Made a sound like eggs frying, no light, then the "Lamp" light on the projector starts blinking. So I contacted the aforementioned purveyor of my defective bulb. Since I waited so long to report the problem it is out of warranty and the best they can do is sell me another one just like it for $120 plus shipping. Looks like I just ate $193 because I will never do business with them again.

This would have been my third bulb counting the original. The second was a real Panasonic, expensive, but has performed admirably. Sadly one gets what one pays for...and sometimes less.

GLBright,

Thanks for sharing your experience. I feel bad for you.
MoCy is offline  
post #4510 of 4553 Old 01-27-2011, 06:51 PM
AVS Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 1,718
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 36
I bought this projector a couple of months after it came out and i'm still on the original bulb! It's our primary, well our only TV. We have kids so they watch their shows on it as well as the wife and I in the evenings. I've had to reset the hours on it twice.
I run it in eco mode all the time. Currently over 6000 hours on the original bulb. I bought a replacement 2 years ago for superbowl just in case it went out and have never had to install it.

HTPC: Intel e6300 2.8ghz, Intel DG45ID, 2gb DDR2, Radeon 5570, MCE IR receiver, Yamaha RX-V663 receiver via HDMI, panasonic ax100u, 145" S-I-L-V-E-R painted screen, 2x Roku 3's, chromecast, Amazon Fire TV, Vizio M602i-B3
archer75 is offline  
post #4511 of 4553 Old 01-28-2011, 04:04 PM
Member
 
MoCy's Avatar
 
Join Date: Dec 2006
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by archer75 View Post

I bought this projector a couple of months after it came out and i'm still on the original bulb! It's our primary, well our only TV. We have kids so they watch their shows on it as well as the wife and I in the evenings. I've had to reset the hours on it twice.
I run it in eco mode all the time. Currently over 6000 hours on the original bulb. I bought a replacement 2 years ago for superbowl just in case it went out and have never had to install it.

archer75,

That's nice to hear. I am approaching 20,000 hours on my unit and was planning for the replacement of the lamp. Are you saying if i reset the counter i too can expect an additional 20,000 hours, at least? Or is it that you got an exceptional lamp with your unit?

what are the odds i will get it to go past the 20,000 hour the manual said it's good for?

FYI, my unit has only been run in eco mode.

Anyone else have a similar experience after resetting the counter?

Sweet!!!
MoCy is offline  
post #4512 of 4553 Old 01-28-2011, 08:25 PM
AVS Special Member
 
archer75's Avatar
 
Join Date: Dec 2003
Location: Oregon
Posts: 1,718
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 36
The lamp isn't rated anywhere near 20,000 hours. I think it's somewhere around 2000 for normal mode and 4000 in eco.

Resetting the count doesn't do anything for the life of the bulb. You just have to reset it at 3000 hours or your projector will shutdown every 10 minutes and flash warnings that your bulb needs to be replaced.

HTPC: Intel e6300 2.8ghz, Intel DG45ID, 2gb DDR2, Radeon 5570, MCE IR receiver, Yamaha RX-V663 receiver via HDMI, panasonic ax100u, 145" S-I-L-V-E-R painted screen, 2x Roku 3's, chromecast, Amazon Fire TV, Vizio M602i-B3
archer75 is offline  
post #4513 of 4553 Old 01-28-2011, 08:27 PM
Advanced Member
 
chadnliz's Avatar
 
Join Date: Jul 2005
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I solf my 100 to a neighbor long before it was maybe even possible to really put those kind of hours on it in real world conditions. I will have to pass this info to him, surely it will contimue to make him glad he bought it. I sold it to him with 500 original hours for $350 so he got one hell of a deal.
I got the 100 used but UPS trashed it so it was replaced with brand new unit so I got it for a measly $700 almost 5 years ago so we both won.
chadnliz is offline  
post #4514 of 4553 Old 03-16-2011, 12:54 PM
Newbie
 
judges's Avatar
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My AX100 runs for about 10000h now. Except for a flickering lamp now and then it did quite a good job. But now I'm experiencing the "blue blob" phenomenom and I'm not sure whether it's worth a repair.

Can anyone definitely tell whether the cause is a burned polarizer (in?/out?) or whether also one of the LCD panels is shot? In latter case a repair probably doesn't make any sense..

Thanks..

judges is offline  
post #4515 of 4553 Old 05-13-2011, 04:35 AM
Newbie
 
metoo3's Avatar
 
Join Date: Dec 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A few days ago, I've rescued an AX100 from a company's disposal. It had 422h on the original lamp.
So far the projector was used for 4:3 only and therefore I can notice a darker image on the extended 16:9 parts, but no big deal at all.

The projector has the common Iris issue and the HDMI purple/green flash issue.
Temporary I could resolve the stuck Iris with a few drops of gun oil.

However, the Panasonic support here in Germany would charge something like 260€/380$ for the Iris replacement etc.

Due to the point that the AX100 still has a good picture, well not comparable to my 9G Kuro but still very ok, do you think it's worth to put another dollar/euro in such an old projector?

On the other hand I'm thinking that there is nothing comparable on the market for the price of the AX100's repair maintenance...
metoo3 is offline  
post #4516 of 4553 Old 05-14-2011, 07:01 AM
Newbie
 
datkat's Avatar
 
Join Date: Feb 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I suggest going on youtube and searching the ax100 iris fix. Oiling will fix the problem. Pretty sure the real reason is poor design. Replacing the part seems to be unneccesary. Might want to upgrade the firmware also. By the way, I have 4000+ hours on mine....
datkat is offline  
post #4517 of 4553 Old 05-15-2011, 05:15 AM
Advanced Member
 
GLBright's Avatar
 
Join Date: May 2004
Location: Scenic southcentral Indiana
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 62
I'm thinking well over 6000 hours on mine. Just got 3rd lamp. Sometimes it makes a grinding sound when starting up. Usually it goes away. When it doesn't a restart fixes it. I just wish it were quieter. Glad I have a sound system that can totally mask the noise without distortion.

HT: Onkyo TX-SR702,Infinity IL60s/IL36c,DefTech PF1500sub,PanasonicPT-AX100,Draper92"screen,SonyBDP-S570,Dish622
Stereo1 Denon PMA-630 amp,TechnicsPL-1300TT,ToshibaSD-4960 uni-player,Infinity Overture 3s
Stereo 2 OnkyoTX-8222 HitachiHT-61S TT,YamahaDV-S586 uni-player,Large Advents (1972)
GLBright is offline  
post #4518 of 4553 Old 06-15-2011, 04:48 PM
Senior Member
 
jrod9707's Avatar
 
Join Date: Nov 2006
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought the denon 791 and am having problems with the hdmi output for several of my components. Ive gone through various resolution output changes but still having problems. Is anybody using this receiver with their ax100 and can offer any advice? The xbox works and blurry does until I try using viera cast for web features. But I can't get the menus to come up in the denon via on screen menus. Was thinking of getting a hk1600 or 2600.

Made a mistake in life? Nothin' a little Valtrex can't take care of...
jrod9707 is offline  
post #4519 of 4553 Old 09-01-2011, 07:16 AM
Newbie
 
highspeed969's Avatar
 
Join Date: Jan 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,
I am hoping for help with my PTAX100U. I have a burnt out blue polarizer (big yellow blob in center of screen) and I am trying to replace it but I am having trouble identifying the correct part number to order.
I ordered the part number TEEC0046 from Panasonic and when I got it, it wasn't the correct part as it was too big to fit into where I took out the polarizer plate.
(The 4 guides as described in the service manual pg.18-19) The polarizer plate I received is inside a DUCT part number TEEC5218??? What is this DUCT for?

Anyone have any advice on how to identify the correct part number in this case? I used the service manual to help identify that I had COMBO 1 LCD Panel.
Is it possible that I really need part number TKGP5326 which is identified as OUT polarizer?
Any feedback would be much appreciated,
Thanks!!!
highspeed969 is offline  
post #4520 of 4553 Old 10-19-2011, 05:30 PM
Member
 
scutzi128's Avatar
 
Join Date: Mar 2006
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does any one know how I can find the total runtime on the projector? I remember I checked it before but I forget now. I searched but could not find anything. I reset my bulb timer warning twice now and I am just interested in finding out exactly how many hours I have on this projector. Thank you.

Edit: NVM I just remembered. You have to go to the service menu by pressing the left arrow, then the up arrow, the down arrow, the up arrow, the down arrow, and finally, the enter button. Then select self check.

My bulb has been running on normal for 5442H and its still chugging along. I have a replacement just in case but this bulb doesn't owe me a dime at this point. I love this projector.
scutzi128 is offline  
post #4521 of 4553 Old 10-19-2011, 06:06 PM
Advanced Member
 
GLBright's Avatar
 
Join Date: May 2004
Location: Scenic southcentral Indiana
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 62
Quote:
Originally Posted by scutzi128 View Post

Does any one know how I can find the total runtime on the projector?
My bulb has been running on normal for 5442H and its still chugging along. I have a replacement just in case but this bulb doesn't owe me a dime at this point. I love this projector.

I know there's probably 15k hours on mine. Kinda scared to check. 3rd bulb, I think. And I never throw the old lamps away just in case. They run almost forever. Vacuuming is really important.

HT: Onkyo TX-SR702,Infinity IL60s/IL36c,DefTech PF1500sub,PanasonicPT-AX100,Draper92"screen,SonyBDP-S570,Dish622
Stereo1 Denon PMA-630 amp,TechnicsPL-1300TT,ToshibaSD-4960 uni-player,Infinity Overture 3s
Stereo 2 OnkyoTX-8222 HitachiHT-61S TT,YamahaDV-S586 uni-player,Large Advents (1972)
GLBright is offline  
post #4522 of 4553 Old 10-19-2011, 08:15 PM
Member
 
KO Abear's Avatar
 
Join Date: Feb 2002
Location: Brusly, Louisiana (just upriver from New Orleans)
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scutzi128 View Post

Does any one know how I can find the total runtime on the projector? I remember I checked it before but I forget now. I searched but could not find anything. I reset my bulb timer warning twice now and I am just interested in finding out exactly how many hours I have on this projector. Thank you.

Edit: NVM I just remembered. You have to go to the service menu by pressing the left arrow, then the up arrow, the down arrow, the up arrow, the down arrow, and finally, the enter button. Then select self check.

My bulb has been running on normal for 5442H and its still chugging along. I have a replacement just in case but this bulb doesn't owe me a dime at this point. I love this projector.

"My bulb has been running on normal for 5442H and its still chugging along. I have a replacement just in case but this bulb doesn't owe me a dime at this point. I love this projector."

When you make the decision to buy a new bulb you should always install it as soon as you get it in, otherwise the warranty is worthless. Put the new one in and save your old one for the spare...not the other way around.
KO Abear is offline  
post #4523 of 4553 Old 10-20-2011, 02:40 PM
Advanced Member
 
GLBright's Avatar
 
Join Date: May 2004
Location: Scenic southcentral Indiana
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 62
Quote:
Originally Posted by KO Abear View Post

When you make the decision to buy a new bulb you should always install it as soon as you get it in, otherwise the warranty is worthless. Put the new one in and save your old one for the spare...not the other way around.

Amen to that. I bought an aftermarket replacement bulb earlier this year and waited a couple months before installing it. Didn't work at all. When I contacted the vendor they said, "Sorry, the warranty has expired." It's a bitch being out almost $200 when all I did was wait too long.

HT: Onkyo TX-SR702,Infinity IL60s/IL36c,DefTech PF1500sub,PanasonicPT-AX100,Draper92"screen,SonyBDP-S570,Dish622
Stereo1 Denon PMA-630 amp,TechnicsPL-1300TT,ToshibaSD-4960 uni-player,Infinity Overture 3s
Stereo 2 OnkyoTX-8222 HitachiHT-61S TT,YamahaDV-S586 uni-player,Large Advents (1972)
GLBright is offline  
post #4524 of 4553 Old 10-26-2011, 06:59 AM
Newbie
 
thedigiz1's Avatar
 
Join Date: Oct 2011
Location: SE Region of USA
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
jrod9707 I have the exact same receiver and projector and am experiencing the exact same issues. I have followed the instructions given to me by Denon and they say there is nothing wrong with the receiver that it is probably an issue with firmware on the projector. I just really don't feel like pulling my projector down and sending it to Heartland for a firmware upgrade with the possibility of getting it back and it still not working...
thedigiz1 is offline  
post #4525 of 4553 Old 10-27-2011, 12:11 AM
Senior Member
 
jrod9707's Avatar
 
Join Date: Nov 2006
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by thedigiz1 View Post

jrod9707 I have the exact same receiver and projector and am experiencing the exact same issues. I have followed the instructions given to me by Denon and they say there is nothing wrong with the receiver that it is probably an issue with firmware on the projector. I just really don't feel like pulling my projector down and sending it to Heartland for a firmware upgrade with the possibility of getting it back and it still not working...

If it were me i wouldnt send it in. I was able toswap this receiver for my harman kardon in the living room and it works great for the projector and now i have a 3d tv so everything worked out well.if i were you i would return the receiver if you can. You can get a hk 247 or 347 refurb for a very low price and that should work well for you and save some money in the process. Hk has a direct site on ebay let meknow if youre interested and ill send the link to you. That stinks for you as this receivr sounds really good.

Made a mistake in life? Nothin' a little Valtrex can't take care of...
jrod9707 is offline  
post #4526 of 4553 Old 10-28-2011, 10:17 AM
Newbie
 
thedigiz1's Avatar
 
Join Date: Oct 2011
Location: SE Region of USA
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sure, send me the link for the HK ebay site. I almost bought an HK to start with and have kicked myself almost every day since I bought the Denon. Thanks for the quick reply.
thedigiz1 is offline  
post #4527 of 4553 Old 10-28-2011, 03:50 PM
Senior Member
 
jrod9707's Avatar
 
Join Date: Nov 2006
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by thedigiz1 View Post

Sure, send me the link for the HK ebay site. I almost bought an HK to start with and have kicked myself almost every day since I bought the Denon. Thanks for the quick reply.

Its the harmanaudio store in ebay. Keep some tabs on prices and you should be able to score a good deal on them. Only bad part is 347 has 2 hdmi inputs. Overall sound is good, you may be able to get good deals on the newer hk's since theyve.been out for a while and i would think they will work with the ax100. Keep an eye on amazon or buy.com for good prices for the newer models. If you get one let me know what you think of them.

Made a mistake in life? Nothin' a little Valtrex can't take care of...
jrod9707 is offline  
post #4528 of 4553 Old 11-23-2011, 08:16 AM
AVS Special Member
 
ejhuzy's Avatar
 
Join Date: Oct 2005
Location: NEPA
Posts: 1,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I'm on my second bulb in my AX100. I made the mistake of buying a cheap bulb, not doing my normal research before purchasing. I noticed the difference as soon as I put the bulb in, but decided to live with it.

That was 1200+ hours ago and now I'm starting to see flicker (brightness to darkness to brightness) while watching all sources on the projector. The flicker is most notable in Normal lamp mode, but I still see it in Eco mode too.

What's everyone's opinion, is the flicker due to the bulb going or is there something wrong with the projector?

Thanks,
Ed

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ejhuzy is offline  
post #4529 of 4553 Old 11-23-2011, 02:16 PM
AVS Special Member
 
ejhuzy's Avatar
 
Join Date: Oct 2005
Location: NEPA
Posts: 1,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by ejhuzy View Post

I'm on my second bulb in my AX100. I made the mistake of buying a cheap bulb, not doing my normal research before purchasing. I noticed the difference as soon as I put the bulb in, but decided to live with it.

That was 1200+ hours ago and now I'm starting to see flicker (brightness to darkness to brightness) while watching all sources on the projector. The flicker is most notable in Normal lamp mode, but I still see it in Eco mode too.

What's everyone's opinion, is the flicker due to the bulb going or is there something wrong with the projector?

Ok, so I did more reading through this thread and the flicker is either the bulb or *maybe* the filter needs to be cleaned. I'll try cleaning the filter later today.

Anybody have a reputable place to buy a new bulb that isn't a cheap knockoff?

Thanks,
Ed

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ejhuzy is offline  
post #4530 of 4553 Old 11-23-2011, 03:26 PM
Advanced Member
 
GLBright's Avatar
 
Join Date: May 2004
Location: Scenic southcentral Indiana
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 62
I'm on my third bulb. The one generic I bought was DOA. Usually get 3000 hrs per bulb (and I save the oldies just in case). I just live with the flicker. I know it's not the bulb, and vacuuming the filter doesn't really help either. I get my bulbs from B&H.

HT: Onkyo TX-SR702,Infinity IL60s/IL36c,DefTech PF1500sub,PanasonicPT-AX100,Draper92"screen,SonyBDP-S570,Dish622
Stereo1 Denon PMA-630 amp,TechnicsPL-1300TT,ToshibaSD-4960 uni-player,Infinity Overture 3s
Stereo 2 OnkyoTX-8222 HitachiHT-61S TT,YamahaDV-S586 uni-player,Large Advents (1972)
GLBright is offline  
Reply Digital Projectors - Under $3,000 USD MSRP

Tags
Panasonic Pt Ax100u Home Cinema Projector
Gear in this thread - Ax100u by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off