AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   HTPC - Linux Chat (http://www.avsforum.com/forum/76-htpc-linux-chat/)
-   -   MythTv Audio Playback Problems (http://www.avsforum.com/forum/76-htpc-linux-chat/1121597-mythtv-audio-playback-problems.html)

BitHacker 02-18-2009 07:41 AM

Hello,

I am having a problem with recording playback on my mythtv. The audio
sounds normal when using the "Watch TV" mode. However when I record
something, then try to watch it the audio has a tinny, distorted sound
to it. I have tried to fiddle around with the audio settings and have
had no luck. The system is hooked to the TV using a stereo 3.5mm to
dual RCA jack cable. Have had no problems with video quality ever.

Capture Card: pcHDTV-5500
Audio chipset: VIA VIA VT1708B 8-Ch

newlinux 02-18-2009 08:05 AM

Is this for analog capture? If so this is probably a recording profile issue. Since liveTV works, make sure the settings in your default V4L recording profile (or whatever recording group you use for these recordings) are the same as your liveTV recording profile settings.

BitHacker 02-18-2009 11:42 AM

Thank you for the quick reply. I selected a higher bitrate in the
recording profile and now the audio sounds ok. It looks like this
problem is resolved.


All times are GMT -7. The time now is 07:38 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.