imdb grabs incomplete - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-26-2007, 03:51 PM - Thread Starter
AVS Special Member
 
newlinux's Avatar
 
Join Date: Oct 2006
Location: Parts unknown
Posts: 1,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 16
Lately my mythvideo imdb grabs have been incomplete. I usually only get the year, title, cover image, and rating now - no description, director, etc. anybody else having this problem? I've tried manually entering imdb number with the same problem. I even tried to reload the some movies I previously loaded - and I now can only download incomplete movie information for those movies too - which makes me think it is a grabber problem. any ideas?
newlinux is online now  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-26-2007, 04:04 PM
Advanced Member
 
jflatt's Avatar
 
Join Date: Jul 2003
Location: Las Vegas
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
IMDB changed their site. SVN has new grabber.
jflatt is offline  
post #3 of 4 Old 02-26-2007, 04:16 PM
Advanced Member
 
jflatt's Avatar
 
Join Date: Jul 2003
Location: Las Vegas
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
jflatt is offline  
post #4 of 4 Old 02-26-2007, 04:32 PM - Thread Starter
AVS Special Member
 
newlinux's Avatar
 
Join Date: Oct 2006
Location: Parts unknown
Posts: 1,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 16
perfect, installed the new script and all is well again...
newlinux is online now  
Reply HTPC - Linux Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off