The Official Mcintosh Labs MX-151 & MX150 Owner's Thread - Page 42 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 106Likes
Reply
 
Thread Tools
post #1231 of 1239 Old 04-07-2017, 10:32 AM
AVS Forum Special Member
 
sgbroimp's Avatar
 
Join Date: Dec 2002
Location: CT Shore
Posts: 1,149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Liked: 37
Quote:
Originally Posted by donato View Post
Ok. I started re-reading this thread all over again (first read it while I was researching before I owned an MX150, but useful to re-read now that I own one) and my question about voicing is answered in post number 3. How is anybody else using their voicing for movies and music? e.g. when playing music, do you go music/music or do you go music/neutral?
For Music, I set to Music, for evening news and dialogue-based shows generally also. For movies, generally movies. Never use action which seems to provide too much bass/sub bass. For rest of material like sports etc, generally neutral, maybe news sometimes.

Assassin HTPC + Echo, Sony 49XBR850, McIntosh MX151, MC202, MC7104, MS300, B+W 803D2, CWM's, Janus 1W Sub
sgbroimp is offline  
Sponsored Links
Advertisement
 
post #1232 of 1239 Old 04-13-2017, 06:10 PM
Member
 
donato's Avatar
 
Join Date: Jul 2004
Location: San Francisco
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by vercingetorix View Post
I don't know McIntosh's reasoning behind this.

Perhaps the experts on this thread could enlighten us, if they are still subscribed.

It seems not supporting stereo subs is a big limitation, but I have been told that low frequencies are hard or impossible to localize.

I just got my MX150 a few weeks ago from Audiogon, so I am new to this world.

Perhaps we will have to wait until the used market for the MX160 is under $3000 to upgrade.
Found the answer in post #648 - "I do have a BETA version of an update that should fix the problem. The Beta version still has at least one bug, ( the AUX outs stop working)" quoting Chuck at McIntosh. So, it's a bug. I guess I can try reaching out to Chuck to see if there is a newer version by any chance.
donato is offline  
post #1233 of 1239 Old 04-13-2017, 07:38 PM
Member
 
vercingetorix's Avatar
 
Join Date: Feb 2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
I interpret this as the same version we are using: 1.4RC5 SVN revision: 1:3072 SVN build time: 23/05/14 16:57

If Chuck has information about a more current firmware, I would surely be interested.
vercingetorix is offline  
 
post #1234 of 1239 Old 04-19-2017, 09:27 AM
Member
 
donato's Avatar
 
Join Date: Jul 2004
Location: San Francisco
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
I heard back from Chuck. This is the last version of firmware that will be provided for the MX150/151. Only other option for stereo subs would be to roll back to a previous version with it's associated bugs.
donato is offline  
post #1235 of 1239 Old 04-19-2017, 11:12 AM
Member
 
vercingetorix's Avatar
 
Join Date: Feb 2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by donato View Post
I heard back from Chuck. This is the last version of firmware that will be provided for the MX150/151. Only other option for stereo subs would be to roll back to a previous version with it's associated bugs.
Do you know what the bugs are?
vercingetorix is offline  
post #1236 of 1239 Old 04-19-2017, 08:14 PM
Member
 
donato's Avatar
 
Join Date: Jul 2004
Location: San Francisco
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by vercingetorix View Post
I plan on doing this as soon as I can find a second B&W DB1.

We need to add a splitter and use the single Sub output, since AUX1-4 are disabled with the software version we are running.
FYI, there's a DB1 just posted on Audiogon.
donato is offline  
post #1237 of 1239 Old 05-07-2017, 03:00 PM
AVS Forum Special Member
 
egrady's Avatar
 
Join Date: Dec 2000
Location: San Antonio, TX USA
Posts: 1,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 52
As I understand it you can go to the McIntosh website, download software updates for the MX150/151 onto a USB stick and update the AVP that way. I went to the website and couldn't find any software updates to download. Where are they?
egrady is offline  
post #1238 of 1239 Old 05-28-2017, 11:22 AM
Member
 
vercingetorix's Avatar
 
Join Date: Feb 2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by egrady View Post
As I understand it you can go to the McIntosh website, download software updates for the MX150/151 onto a USB stick and update the AVP that way. I went to the website and couldn't find any software updates to download. Where are they?
You need to contact McIntosh and they will email you the firmware.
vercingetorix is offline  
post #1239 of 1239 Old 05-29-2017, 04:39 PM
Member
 
donato's Avatar
 
Join Date: Jul 2004
Location: San Francisco
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
anyone using the phono stage on the processor?
donato is offline  
Sponsored Links
Advertisement
 
Reply Ultra Hi-End HT Gear ($20,000+)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off