MX Quirks - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-15-2014, 03:43 PM - Thread Starter
Newbie
 
Rktroer's Avatar
 
Join Date: Feb 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have enjoyed the sound of my MX 150 but not sure I can live with it's quirks any longer.  When fast forwarding or rewinding my cable DVR the sound will mute every so often.  I have to turn the MX 150 off and back on to get sound.   

I upgraded everything to HDMI and now when I hit the "jump" or "last channel" button on my DVR it mutes the sound and I have to restart it.  I also have to be careful to turn my projector on first or it won't sync up.

I am trying out a Classe SSP 800 right now and I don't have any of these issues.

Anyone else experienced this?

Rktroer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-16-2014, 05:09 AM
AVS Addicted Member
 
thebland's Avatar
 
Join Date: Jan 2001
Location: Detroit, Michigan USA
Posts: 23,832
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 133
Use the optical out on your DCR for sound. That will solve that issue. I use optical in mine.

Second, set up a macro in your remote so your projector always powers on first when you power your system up.

Then continue to enjoy the sound.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


There are more than a handful of [op amps] that sound so good that most designers want to be using them as opposed to discreet transistors. Dave Reich, Theta 2009
thebland is online now  
post #3 of 5 Old 02-16-2014, 05:17 AM - Thread Starter
Newbie
 
Rktroer's Avatar
 
Join Date: Feb 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I had it connected with the optical cable the first time, still muted.  Very frustrating. 

Rktroer is offline  
post #4 of 5 Old 02-16-2014, 10:58 AM
AVS Addicted Member
 
thebland's Avatar
 
Join Date: Jan 2001
Location: Detroit, Michigan USA
Posts: 23,832
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 133
I guess then the analog outs from the DVR to the MX.

Strange about the optical. Never heard of that happening on any SSP.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


There are more than a handful of [op amps] that sound so good that most designers want to be using them as opposed to discreet transistors. Dave Reich, Theta 2009
thebland is online now  
post #5 of 5 Old 02-16-2014, 11:02 AM - Thread Starter
Newbie
 
Rktroer's Avatar
 
Join Date: Feb 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's nuts. What's nuts now is the Classe is working flawlessly. It just doesn't seem to sound as good.
Rktroer is offline  
Reply Ultra Hi-End HT Gear ($20,000+)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off