Jamo S606 HCS6 + Onkyo TX-SR606 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-26-2009, 06:53 PM - Thread Starter
Newbie
 
Kelvin_M's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I am a newbie to this HT setup, recently got into it.

I just purchased the above system and i do not completely understand the crossover settings ? I ran the Audessy Auto Setup and the results are as follows:

Front (L) - Full Band
Centre - Full Band
Front (R) - Full Band
Surrs - 60Hz

The decibel levels are :

Front (L) - (-3)
Centre - (-3)
Front (R) - (-1)
Surrs - (+1)
Sub - (-9)

The distance settings seem correct to me.

The only thing i adjusted was the crossover setting, i set it as follows:

AMP - 120Hz

Fronts - 60Hz
Centre - 80Hz
Surrs - 100Hz

Now it seems weird that the audessy lowers the decibels for the front and centres...especially as i am having problems hearing dialogue. Especially from the film 300 (BluRay).

I need some advise,

Is it ok to change the decibel setting in the amp or will it affect what audssey has done ?

Any advise on the crossover settings for my speakers ?

Regards

Any advise or help would be greatly appreciated you guys
Kelvin_M is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-26-2009, 07:20 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 22,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 353
The sub setting seems very low. What kind of sub is it? Does it have the Auto power on feature? If so, you're going to want to adjust that -9 setting because such a low signal may not trigger the subwoofer to come on.

You can increase the db setting for the center if you wish. Its your system so set it so it sounds best to you!

Afro GT
afrogt is offline  
post #3 of 3 Old 01-26-2009, 08:18 PM - Thread Starter
Newbie
 
Kelvin_M's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by afrogt View Post

The sub setting seems very low. What kind of sub is it? Does it have the Auto power on feature? If so, you're going to want to adjust that -9 setting because such a low signal may not trigger the subwoofer to come on.

You can increase the db setting for the center if you wish. Its your system so set it so it sounds best to you!

The sub has an auto feature but it detect the sound even at low volume. I was wondering if i were to make adjustments to the db setting will it affect audessy eq ? or what audessy has adjusted ?
Kelvin_M is offline  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off