Need help connecting Z-2300 to Vizio - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 07-28-2009, 06:39 PM - Thread Starter
Newbie
 
ShoelessinSC's Avatar
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I apologize first off if I am posting this is the wrong place or if this has been answered before. I've spent the past 3 hours looking for the answer to this on this forum and others and haven't found my answer.

So, I have a Sony Vizio LCD HDTV. I have the Logitech Z-2300 speakers with the headphone style output. I lost the adapter that came with the speakers that connect the pale green output to an all female-Y cable.

I need a cable that will connect this single speaker cable to my HDTV audio out. I suppose I need a 1Female/2Male Y Cable, but I bought one from radio shack and it doesn't work.

What cable do I need?

I think my cable connector needs to look something like this one (except mine would need two red/white male ends)

http://i32.tinypic.com/dqnjir.jpg

Thanks for the help!
ShoelessinSC is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-02-2009, 09:39 AM - Thread Starter
Newbie
 
ShoelessinSC's Avatar
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No ideas?
ShoelessinSC is offline  
post #3 of 11 Old 09-02-2009, 10:30 AM
Advanced Member
 
raistline's Avatar
 
Join Date: Feb 2008
Location: MidWest
Posts: 758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 21
You need a 3.5mm female connector to RCA Red and White male connector. You will then connect the RCA Red and White male to the TV's Red White female audio out connection.
raistline is online now  
post #4 of 11 Old 09-02-2009, 10:34 AM
AVS Special Member
 
Pete7874's Avatar
 
Join Date: Sep 2005
Location: Illinoistan
Posts: 1,597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
http://www.radioshack.com/product/in...ductId=3449316

"The problem with quotes on the Internet is that you never know if they're real." - Abraham Lincoln

Pete7874 is offline  
post #5 of 11 Old 09-02-2009, 10:47 AM
Advanced Member
 
raistline's Avatar
 
Join Date: Feb 2008
Location: MidWest
Posts: 758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 21
Quote:

This is the wrong one. He needs the Headphone end to be a female end and not a male end.
This is the one he needs. http://www.mycablemart.com/store/car...t_detail&p=602
raistline is online now  
post #6 of 11 Old 09-02-2009, 11:02 AM
AVS Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 7,354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 101
Third to last picture shows exactly what is needed.

When all else fails - RTFM!

♫♫♫ Two Channel Rules! ♫♫♫

GO SEAHAWKS!!!
Knucklehead90 is offline  
post #7 of 11 Old 09-02-2009, 11:06 AM
Advanced Member
 
raistline's Avatar
 
Join Date: Feb 2008
Location: MidWest
Posts: 758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 21
Quote:
Originally Posted by Knucklehead90 View Post

Third to last picture shows exactly what is needed.

Yes, but the option above your post means he won't need an extra RCA cable and can plug the adapter directly into the TV.
raistline is online now  
post #8 of 11 Old 09-02-2009, 11:44 AM
AVS Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 7,354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 101
Quote:
Originally Posted by raistline View Post

Yes, but the option above your post means he won't need an extra RCA cable and can plug the adapter directly into the TV.

The Logitech takes a 1/8" male for audio signal input. The pale green he referred to in the OP is a standard for computer connections - it refers to a 1/8" male stereo plug - the one thats been mis-placed. I have the same pale green male stereo 1/8" plug on a JBL Creature I use in the shop for connecting a Sony Walkman to for radio and playing tapes. For that I use a double ended male 1/8" stereo adapter. It plugs into the pale green port on the JBL Creature.

Maybe this would work?

When all else fails - RTFM!

♫♫♫ Two Channel Rules! ♫♫♫

GO SEAHAWKS!!!
Knucklehead90 is offline  
post #9 of 11 Old 09-02-2009, 12:20 PM
AVS Special Member
 
Pete7874's Avatar
 
Join Date: Sep 2005
Location: Illinoistan
Posts: 1,597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by raistline View Post

This is the one he needs. http://www.mycablemart.com/store/cart.php?m=product_detail&p=602

What you linked above has a female RCA on one end.

He needs a female mini-jack there, so maybe this one:
http://www.techcables.com/6-inch-3-5...able-p-42.html

"The problem with quotes on the Internet is that you never know if they're real." - Abraham Lincoln

Pete7874 is offline  
post #10 of 11 Old 09-02-2009, 12:30 PM
AVS Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 7,354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 101
Quote:
Originally Posted by Pete7874 View Post

What you linked above has a female RCA on one end.

He needs a female mini-jack there, so maybe this one:
http://www.techcables.com/6-inch-3-5...able-p-42.html

From the OP:

Quote:


I lost the adapter that came with the speakers that connect the pale green output to an all female-Y cable.

Perhaps you missed that. If he still had that little connector your solution would work. If he gets the double male 1/8" stereo adapter your suggestion would work

When all else fails - RTFM!

♫♫♫ Two Channel Rules! ♫♫♫

GO SEAHAWKS!!!
Knucklehead90 is offline  
post #11 of 11 Old 09-02-2009, 12:34 PM
Advanced Member
 
raistline's Avatar
 
Join Date: Feb 2008
Location: MidWest
Posts: 758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 21
Quote:
Originally Posted by Pete7874 View Post

What you linked above has a female RCA on one end.

He needs a female mini-jack there, so maybe this one:
http://www.techcables.com/6-inch-3-5...able-p-42.html

Now I could have sworn I updated that link. I think when I did an edit, I accidentally pasted the wrong link again. oops.

But yes, the one you linked to was the one I meant to link to.
I will edit mine again, this time correctly.

Ok It works now.
raistline is online now  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off