Clanking sub - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 8 Old 08-03-2010, 07:58 PM - Thread Starter
AVS Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 1417
I have the SKS-HT870 7.1 speaker system, have owned it since this last March. Just recently, my sub has started making a clanking sound when the speaker is active, almost as if something is attached to the diaphram and banging against something. I rotated the sub and there's nothing physically loose rattling around inside from what I can tell.

Does this sound familiar to anyone????

Spinning the rear tire at 150mph while at 3/4 lean angle will put wrinkles in your seat


Set up:
Integra 70.4--Oppo 103--LG50"Plasma--Emotiva: XPA-3, XPA-2 x 2--PolkAudio: RTiA9 x 4--CSiA6--FXiA6 x 4--Epik: Empire x 2--XBOX 360--Furez 10awg homemade cables
Geoff4RFC is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-04-2010, 04:13 AM
AVS Special Member
 
shadyJ's Avatar
 
Join Date: May 2009
Posts: 8,161
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 997 Post(s)
Liked: 1072
It sounds like it's bottoming out. How high is the gain turned? Is it all the way up? What is the LFE channel level? You need to turn it down, that bottoming out can destroy your sub. If you wan more bass, get a better subwoofer.
shadyJ is online now  
post #3 of 8 Old 08-05-2010, 12:15 PM - Thread Starter
AVS Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 1417
Quote:
Originally Posted by shadyJ View Post

It sounds like it's bottoming out. How high is the gain turned? Is it all the way up? What is the LFE channel level? You need to turn it down, that bottoming out can destroy your sub. If you wan more bass, get a better subwoofer.

Interesting guess. It will "clang" at half volume.

Any other ideas?

Spinning the rear tire at 150mph while at 3/4 lean angle will put wrinkles in your seat


Set up:
Integra 70.4--Oppo 103--LG50"Plasma--Emotiva: XPA-3, XPA-2 x 2--PolkAudio: RTiA9 x 4--CSiA6--FXiA6 x 4--Epik: Empire x 2--XBOX 360--Furez 10awg homemade cables
Geoff4RFC is offline  
post #4 of 8 Old 08-05-2010, 03:05 PM
AVS Special Member
 
shadyJ's Avatar
 
Join Date: May 2009
Posts: 8,161
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 997 Post(s)
Liked: 1072
It could be that the amp is damaged and is sending out too much current, so it doesn't matter where your gain is set, it's still acting like it's at max volume anyway.
shadyJ is online now  
post #5 of 8 Old 08-07-2010, 12:28 PM - Thread Starter
AVS Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 1417
Sub is still under warranty and has been sent in. I'll post results.

Thanks!

Spinning the rear tire at 150mph while at 3/4 lean angle will put wrinkles in your seat


Set up:
Integra 70.4--Oppo 103--LG50"Plasma--Emotiva: XPA-3, XPA-2 x 2--PolkAudio: RTiA9 x 4--CSiA6--FXiA6 x 4--Epik: Empire x 2--XBOX 360--Furez 10awg homemade cables
Geoff4RFC is offline  
post #6 of 8 Old 08-16-2010, 08:12 PM - Thread Starter
AVS Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 1417
Okay, remember this post??? I got my sub checked out under warranty, the guy on the phone tells me the work report read: "Removed all labels and tags". I'm like, labels and tags?????? The guy checks with the tech and the dude says yeah, the tech found Borders books gift cards and others goodies inside my sub and then asked me if I had any little people in my home, the image of my two year old daughter pointing into the port of my sub and talking in her special two year old language and me saying, yes, that's papa's sub, popped into my head, I said yeah, I've got little people, thanks.

They did the work no charge, bonus. Be ware of the little people.

Spinning the rear tire at 150mph while at 3/4 lean angle will put wrinkles in your seat


Set up:
Integra 70.4--Oppo 103--LG50"Plasma--Emotiva: XPA-3, XPA-2 x 2--PolkAudio: RTiA9 x 4--CSiA6--FXiA6 x 4--Epik: Empire x 2--XBOX 360--Furez 10awg homemade cables
Geoff4RFC is offline  
post #7 of 8 Old 08-27-2010, 12:14 PM - Thread Starter
AVS Special Member
 
Geoff4RFC's Avatar
 
Join Date: May 2010
Location: Just down aways from Stanley
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 1417
Quote:
Originally Posted by Geoff4RFC View Post

Okay, remember this post??? I got my sub checked out under warranty, the guy on the phone tells me the work report read: "Removed all labels and tags". I'm like, labels and tags?????? The guy checks with the tech and the dude says yeah, the tech found Borders books gift cards and others goodies inside my sub and then asked me if I had any little people in my home, the image of my two year old daughter pointing into the port of my sub and talking in her special two year old language and me saying, yes, that's papa's sub, popped into my head, I said yeah, I've got little people, thanks.

They did the work no charge, bonus. Be ware of the little people.

Update********My sub is working perfectly with my Energy sub. Back to sonic booms as usual.

Thanks all for the support, thank God I don't have to replace my amp for sending too much currant or upgrade to a better sub, especially since this one is working perfectly.

Spinning the rear tire at 150mph while at 3/4 lean angle will put wrinkles in your seat


Set up:
Integra 70.4--Oppo 103--LG50"Plasma--Emotiva: XPA-3, XPA-2 x 2--PolkAudio: RTiA9 x 4--CSiA6--FXiA6 x 4--Epik: Empire x 2--XBOX 360--Furez 10awg homemade cables
Geoff4RFC is offline  
post #8 of 8 Old 08-27-2010, 05:40 PM
AVS Special Member
 
shinksma's Avatar
 
Join Date: Oct 2006
Location: Wandering the intertubes, on the way to damnation
Posts: 2,953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 41
Quote:
Originally Posted by Geoff4RFC View Post

Okay, remember this post??? I got my sub checked out under warranty, the guy on the phone tells me the work report read: "Removed all labels and tags". I'm like, labels and tags?????? The guy checks with the tech and the dude says yeah, the tech found Borders books gift cards and others goodies inside my sub and then asked me if I had any little people in my home, the image of my two year old daughter pointing into the port of my sub and talking in her special two year old language and me saying, yes, that's papa's sub, popped into my head, I said yeah, I've got little people, thanks.

They did the work no charge, bonus. Be ware of the little people.

Bwaaa ha ha ha ha! That reminds me of the (Mastercard?) credit card commercial where the guy shows his toddler son that the VCR needs to "eat" VCR tapes to play, so the kid feeds it a peanut butter sandwich when no-ones looking. (Gist of commercial is the damage is covered by Mastercard or whoever.)

Hmm, my dogs are not ones for hiding things or similar behavior, and fortunately my SW is a sealed design. Still, might want to keep an eye on them...



shinksma

My opinions are my own, and do not necessarily reflect those of my captors.
shinksma is offline  
Sponsored Links
Advertisement
 
Reply Speakers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off