Definitive ProCinema+Denon 1908 Speaker Levels - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 09-15-2010, 10:01 AM - Thread Starter
Newbie
 
ndcdfm1's Avatar
 
Join Date: Sep 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Trying to fugure out the best speaker db level config for a room thats probably 13x20. I'm not getting that awesome surround theater sound and I'm thinking that it's my speaker levels. My blu ray player is my PS3 and I have it on bitstream rather than linear. Most movies are in the correct Dolby format when I play them-just looking for some help with optimal db levels for all speakers and sub-w.
ndcdfm1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-15-2010, 11:40 AM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,224
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 158
Honestly they best thing you can do is run the receivers auto programing, Audyssey MultiEQ.... It will do all the hard work for you. Generally the recommend level for calibration is 75db. Check your crossovers set

Awesome sound comes from awesome speakers so what are your speakers? Do you have the smaller or larger pro cinema system?

Do you have a fat or slim PS3?
crazyrob425 is offline  
post #3 of 9 Old 09-15-2010, 05:15 PM - Thread Starter
Newbie
 
ndcdfm1's Avatar
 
Join Date: Sep 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have pro cinema800 and ps3 is slim. I'm not quite a noob at this but what is the crossover set?
ndcdfm1 is offline  
post #4 of 9 Old 09-15-2010, 06:09 PM
 
AvGeek07's Avatar
 
Join Date: Jan 2007
Location: NorCal
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
try crossover of 80hz,not sure if your speakers can handle 80hz also try 100 hz etc. Do you know the specs of the speakers?
AvGeek07 is offline  
post #5 of 9 Old 09-15-2010, 06:50 PM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,224
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 158
Quote:
Originally Posted by ndcdfm1 View Post

I have pro cinema800 and ps3 is slim. I'm not quite a noob at this but what is the crossover set?

Cross-over setting...

Have you run Audyssey that your receiver has? Have you checked the settings it used? What are the settings it choose?
crazyrob425 is offline  
post #6 of 9 Old 09-16-2010, 07:49 AM - Thread Starter
Newbie
 
ndcdfm1's Avatar
 
Join Date: Sep 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I tried the audessy but was not thrilled with the speaker output. The speakers can definitely handle 80-100 hz. I think that part of the problem is that I have the front speakers plugged into the receiver instead of the sub w.
ndcdfm1 is offline  
post #7 of 9 Old 09-16-2010, 08:01 AM
AVS Special Member
 
Blasst's Avatar
 
Join Date: Jul 2004
Location: So.California
Posts: 3,497
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 26
Come post your questions in the main ProCinema thread and we can help you out there.
http://www.avsforum.com/avs-vb/showthread.php?t=863945

The Mod Squad: New vs. Classic TV Series Opening https://vimeo.com/63119329
Blasst is online now  
post #8 of 9 Old 09-16-2010, 12:02 PM - Thread Starter
Newbie
 
ndcdfm1's Avatar
 
Join Date: Sep 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Cool will do. Thanks for the re-direct.

Thread ended.
ndcdfm1 is offline  
post #9 of 9 Old 09-16-2010, 12:40 PM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,224
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 158
Quote:
Originally Posted by ndcdfm1 View Post

Yes, I tried the audessy but was not thrilled with the speaker output. The speakers can definitely handle 80-100 hz. I think that part of the problem is that I have the front speakers plugged into the receiver instead of the sub w.

That was a noted issue with the ProCinema600 but not the 800.

Cross-over should be set to 100hz for left and rights, and the center has a crossover of 80hz

How did Audyssey set the level to your subwoofer. I know they usually turn it way down.

Have you checked the calibration Audyssey did? can you write all the settings it set. That is the only way we can help you
crazyrob425 is offline  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off