Bose 601 Series I: Need repair advice - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #31 of 42 Old 06-13-2011, 02:25 PM
Advanced Member
 
dbx123's Avatar
 
Join Date: Feb 2011
Posts: 743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by schan1269 View Post

I was selling AV back when the first AM3/5 were being sold, then shortly thereafter the AM7.

I asked a point blank question(cause if you remember DSP was also in it infancy)...

Will the Bose AM series work with DSP modes? (this after we heard the de rigueur speak from the talking heads about their proprietary circuitry)

"Bose does not recommend using EQ in the receivers, and DSP are a form of EQ."

I was selling it around the same time. And yes, while they were truly "epic" in the way we presented them (sheets hung over what looked like huge tower speakers...and then revealed to be the cubes and hidden module after demo), the AM3s couldn't handle much more than the avg 100w system at moderate levels before revealing the real limitations of the isolated cubes. And oh, hell yes, an EQ or expander would have killed them. These systems are for people like my parents .

I've never...to this day...been a fan of sat systems, and I even rue the day everyone has gone to these 6" drivers, only to HAVE to purchase a SW to go with them. It's BS.....but it makes a wife happy (and others with limited space issues).

Quote:
Originally Posted by schan1269 View Post

Next question, by another person...

What is the determined delay cause by the direct reflecting technology? Do you have a chart for angles and wall distance?

"Bose Direct Reflecting technology does not create delay"

I'd bet dollars to donuts the Bose reps you had were morons, because I know damn well they do have such charts. No, not about to go look them up for anyone, but I'll stand by my remark. I was lucky enough to have some pretty slick Bose reps and see some pretty cool demos. Sure, some smoke & mirrors, but still...impressive in essence .
dbx123 is offline  
Sponsored Links
Advertisement
 
post #32 of 42 Old 06-13-2011, 05:55 PM
AVS Special Member
 
flyng_fool's Avatar
 
Join Date: Aug 2009
Location: Frisco, TX
Posts: 3,889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 164
So dbx123, the anechoic sweep graph by S&V means nothing? OOOooooookayyyyyyy......

Television: Mitsubishi WD65737 DLP
Processor: Emotiva UMC-200
Amps: Carver AV 806x/Behringer EP4000
Mains: DCM TimeFrame 600 Center: AT 453C
Surrounds: AT 251.1 Sub: Danley DTS-10
Blu Ray: Panasonic DMP-BD655
flyng_fool is offline  
post #33 of 42 Old 06-13-2011, 06:08 PM
Advanced Member
 
dbx123's Avatar
 
Join Date: Feb 2011
Posts: 743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by flyng_fool View Post

So dbx123, the anechoic sweep graph by S&V means nothing? OOOooooookayyyyyyy......

No, it's your hatred that means nothing, not the scattered, actual facts that are strewn amongst the BS in that hack job of an article that you posted .

Only a tool builds a case with "ten pages" of BS..and then tries to claim legitimacy based on a sentence or two of said hack piece.

You, my friend, are fitting nicely into that "tool" category.....all by yourself.


Again...and most seriously...I respect the fact that you don't like..er..hate Bose. I don't think you really understand this point .
dbx123 is offline  
post #34 of 42 Old 06-13-2011, 06:28 PM
AVS Special Member
 
flyng_fool's Avatar
 
Join Date: Aug 2009
Location: Frisco, TX
Posts: 3,889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 164
Sure. Ok. If you want to keep thinking that garbage is good, then more power to ya pal.

Television: Mitsubishi WD65737 DLP
Processor: Emotiva UMC-200
Amps: Carver AV 806x/Behringer EP4000
Mains: DCM TimeFrame 600 Center: AT 453C
Surrounds: AT 251.1 Sub: Danley DTS-10
Blu Ray: Panasonic DMP-BD655
flyng_fool is offline  
post #35 of 42 Old 06-13-2011, 06:47 PM
AVS Special Member
 
Elihawk's Avatar
 
Join Date: Jan 2011
Location: Iowa City, Iowa
Posts: 4,079
Mentioned: 7 Post(s)
Tagged: 1 Thread(s)
Quoted: 823 Post(s)
Liked: 712
Well, guys...at the end of the day, the OP didn't ask any of us what we thought of Bose!?

Set up #1: EMP e5ti, e5Ci, and EMP e5Bi surrounds, Outlaw LFM1 Plus sub, EMP 10i10i sub
Set up #2: Def Tech SM450, CLR2002, SLS Qline surrounds and Klipsch 12wD sub
Set up #3: Philharmonics- BMR in a 2.0 system, music only
Elihawk is offline  
post #36 of 42 Old 06-13-2011, 06:49 PM
AVS Special Member
 
flyng_fool's Avatar
 
Join Date: Aug 2009
Location: Frisco, TX
Posts: 3,889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 164
Quote:
Originally Posted by Elihawk View Post

Well, guys...at the end of the day, the OP didn't ask any of us what we thought of Bose!?

This is true.

Television: Mitsubishi WD65737 DLP
Processor: Emotiva UMC-200
Amps: Carver AV 806x/Behringer EP4000
Mains: DCM TimeFrame 600 Center: AT 453C
Surrounds: AT 251.1 Sub: Danley DTS-10
Blu Ray: Panasonic DMP-BD655
flyng_fool is offline  
post #37 of 42 Old 06-13-2011, 06:55 PM
AVS Special Member
 
chashint's Avatar
 
Join Date: Oct 2008
Location: Dallas, TX
Posts: 1,740
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 54
Quote:
Originally Posted by gjwinner850 View Post

I am a newbe in this forum and searched before posting, so forgive me if I missed a previous post on this subject.

Just pulled my old Bose 601's out of the closet after 10 years. I bought them in 1977 brand new. The Rubber cones were bad on the woofers when I put them away ( couldn't force myself to sell/throw out). Does anyone know how I can repair or replace the woofers in them?

Are they worth repairing ?

Always thought they had great sound, would like to fix and start using them again.

Thanks in advance

I have no idea where you are located, but if near Dallas, TX this place has a very good reputation.
http://freemantuell.com/

Regards,
Charlie

chashint is offline  
post #38 of 42 Old 07-09-2013, 07:53 AM
Senior Member
 
underminded999's Avatar
 
Join Date: May 2011
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 16
Hey All, I know this is an old thread, but I have some questions. I ordered a set of foam surrounds for my FiL's BOSE 601, series II. He bought them new back in the '80's, while in Singapore. He also has a set of 901’s (I think), but prefers the 601's. I have seen YouTube vids showing how to replace speaker surrounds, but have never done so myself. So for my FiL's B.day, the vife and I thought it would be great to get his 601's back up to spec. I have ordered the surrounds(x4), it comes with some glue, but I am sure that it is only a token amount, and not substantial. What tools, will I need to remove the old surrounds (putty knife, razor blade, etc...?) What is the best way to remove all of the old surrounds still attached to the driver? (A solvent or just the above?) Is it necessary to remove the dome's dust cap, and if so, what is the best way to re-attach? Also, as mentioned, the surrounds come with glue, but is there a more specialized type of glue that I should use? Epoxy, Rubber, Super, etc…? Lastly, since this is a Birthday gift to my Father in Law, what other things should I do to the speakers to make them whole again? I see that these have four tweeters per speaker, is there something that I can do to those, that would help them along? Any help is appreciated, Thanx.
underminded999 is offline  
post #39 of 42 Old 07-09-2013, 10:20 AM
AVS Special Member
 
flyng_fool's Avatar
 
Join Date: Aug 2009
Location: Frisco, TX
Posts: 3,889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 164
The glue that came with the repair kit is the proper glue. You only need a thin layer so it's probably a sufficient amount. If the foam surrounds are really deteriorated, the you can just kind of scrub it off with your fingers. I've never taken off the dust cap. But if you don't, make completely sure to cone is 100% centered before you let the glue set. I just glue the inner portion of the surround to the cone first, let it dry, and then put the glue on the basket. Then I push the cone up and down a few times, this should automatically center it. What you're listening for is to make sure you don't hear the voice coil rubbing against the sides of the magnet. Once you accomplish that, use your clothes pins, clamp the surround to the basket, let it dry, reinstall and you're done!

Easy Peasy!

Television: Mitsubishi WD65737 DLP
Processor: Emotiva UMC-200
Amps: Carver AV 806x/Behringer EP4000
Mains: DCM TimeFrame 600 Center: AT 453C
Surrounds: AT 251.1 Sub: Danley DTS-10
Blu Ray: Panasonic DMP-BD655
flyng_fool is offline  
post #40 of 42 Old 07-09-2013, 10:59 AM
Senior Member
 
underminded999's Avatar
 
Join Date: May 2011
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 16
Thanx for the quick reply. We will be up at the family fish camp in AR, for his B.day, and will not be near any civilation. So I won't be able to go down to any local *Marts(Wal, K, etc...) for any needed supplies. I will be bringing my toolbox, which has most major tools, but is there any specific tool that I might need? I know that the BOSE 601's have two 8" drivers. The one in the body seems simple enough, but the suspended top driver, I have no clue how it is attached. Any suggestions on how to approach the top driver? Either way, I figure that I'll bring everything I have (you never know when you just might need some random tool), and I hope to be over prepared, but I would hate to go through all of this trouble, only to find that they used "Wentworth" bolts(Cars 2 reference). Thanx for any and all help.
underminded999 is offline  
post #41 of 42 Old 07-09-2013, 12:41 PM
AVS Special Member
 
flyng_fool's Avatar
 
Join Date: Aug 2009
Location: Frisco, TX
Posts: 3,889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 164
Regular tools are all you need along with a bunch of the spring type clothes pins. The top driver to me looks like its just set in a bracket with four screws.

Look at al the images here, it might help you figure it all out:

https://www.google.com/search?q=bose+601&source=lnms&tbm=isch&sa=X&ei=p2fcUZWKDYXm8QTr44GoDw&ved=0CAcQ_AUoAQ&biw=1600&bih=775#imgdii=_

Television: Mitsubishi WD65737 DLP
Processor: Emotiva UMC-200
Amps: Carver AV 806x/Behringer EP4000
Mains: DCM TimeFrame 600 Center: AT 453C
Surrounds: AT 251.1 Sub: Danley DTS-10
Blu Ray: Panasonic DMP-BD655
flyng_fool is offline  
post #42 of 42 Old 07-09-2013, 01:28 PM
Senior Member
 
underminded999's Avatar
 
Join Date: May 2011
Posts: 394
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 16
Thanx FF.

I scrolled through and saw exactly what I needed to see.


It looks like just 4 screws.

I'll post back afterwords, or if I have any further ?'s.

Thanx, again.
underminded999 is offline  
Sponsored Links
Advertisement
 
Reply Speakers

taboola here
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off