Bravia > Pandora > Right Left speakers no sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-10-2012, 08:06 AM - Thread Starter
Member
 
AVSBurger's Avatar
 
Join Date: Sep 2010
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay, I'm going to try to use new technology to post this question. I did a video really quick and uploaded it to Vimeo. Can you let me know if you have a solution? I can't figure this out. I need to get the speakers working by tonight. Thanks so much everybody.

http://vimeo.com/47311180

If you don't want to watch the video, the problem is I am trying to play Pandora on my Sony Bravia TV, using its Wi-Fi. There is no sound coming out of the left or right front speakers. Only the sub woofer. I have a Sony receiver, and the speakers are properly attached. They all work fine when the television is on. Going through the cable DVR box.

But when I set the receiver to television as the output, I only get sound out of the sub woofer. So basically the receivers not putting sound out through left and right front speakers.

I guess it's possible that only center sound comes out with Pandora on the TV, but that would be ridiculous, as this should be at least stereo sound.
AVSBurger is offline  
Reply Speakers

Tags
Speaker Systems , Sony

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off