Klipsch RW-12D Owner's / settings Help!!! - Page 2 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-23-2013, 06:58 PM
Senior Member
 
sojodave's Avatar
 
Join Date: Sep 2005
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 44
I got my Klipsch a few weeks ago and to get my sub -3db with Audyssey, I initially set my sub volume at -17. After a few weeks, I've had to reduce -23db. You should set your phase at 0 and and turn off your .lfe. Turn your lfe on your sub up to 120 and keep turning it and you will get lfe off. This will allow your AVR to control the lfe.
sojodave is online now  
Sponsored Links
Advertisement
 
Old 02-25-2013, 10:41 AM
Member
 
chintu30's Avatar
 
Join Date: Oct 2011
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,

I just set up the following -

1. Energy 5.0 speakers
2. Denon 1913 AVR
3. Klipsch RW 12d

As others have stated on this thread, inititally I did get a small thump on the sub. But after I ran Audyssey again after fully setting things up quite a few times, it won't recognize the Sub at all! I have tried setting the volumes on the sub from -20 - 0db no luck! Here are my settings -

1. I set the Speakers to SMALL

2. Bass -
Subwoofer mode - LFE+Main
LPF - 120hz

3. Distances seemed fine on all the speakers, but it had 13ft on the Sub which was right next to the left speakers which were set to 8ft.

4. Test tone -
Front L - 0 db
Front R - +0.5 db
Center - -0.5 db
Surround R - +1.0 db
Surround L - 0.5 db
Sub Woofer - 6 db

5. Crossover
Front - 80 Hz
Center - 80 Hz
Surround - 80hz

On the Sub -
6. Volume - -23db
7. Phase 0
8. LFE off

I am concerned and I hope its not the sub itself...Because there was a point when I got the thumps! Any help would be greatly appreciated!

Regards
chintu30 is offline  
Old 02-25-2013, 12:38 PM
Senior Member
 
sojodave's Avatar
 
Join Date: Sep 2005
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 44
Unplug your sub and wait for 30 seconds and plug it back in and see if that resets it.
SanchoPanza likes this.
sojodave is online now  
Old 07-24-2013, 09:35 PM
Member
 
hank0's Avatar
 
Join Date: Apr 2013
Location: Montreal, Qc
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I’ve had the Klipsch RW-12D for a week. I have a Yamaha RX-A820. To my understanding I need to find a volume on the sub that will allow Yamaha YPAO to set trim between -3 and +3. I read to start at 25% sub volume. After a few tries with YPAO, I got +2.5db on avr, with a sub volume of 60% (-10).

I have the sub itself set to Flat (not punch or depth). Phase is 0. Lowpass is 120hz. speakers are set to small(fluance XL series)

My question to owners of this sub, do my settings seem right? Because if the sub is set to 25% volume, YPAO sets the trim to +10db.
hank0 is offline  
Old 07-24-2013, 11:31 PM
Advanced Member
 
crn3371's Avatar
 
Join Date: Mar 2013
Posts: 802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 45
With my A-720 a setting around -23db on the sub gives me around 0db when I run ypao. Your setting of -10 on the sub seems pretty high considering you're still getting a + reading on ypao. Perhaps it has to do with room acoustics or your placement.
hank0 likes this.
crn3371 is offline  
Old 07-25-2013, 08:20 PM
Member
 
hank0's Avatar
 
Join Date: Apr 2013
Location: Montreal, Qc
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
thanks for the reply crn3371. My placement is left Tower, then a foot of space, TV, SUB, right tower. Room is 13x16. After 2 weeks of playing around with the sub, I think it is defective. if I set my avr to 0db, the sub's bass only seems to start at -14 (50% volume). I've tried ypao many times and a few different placements.

a few ypao results are:
sub -17 avr +10
sub -15 avr +8
sub -13 avr +5
sub -10 avr +2
sub -7 avr 0

I think my sub is defective. I will return it.
hank0 is offline  
Old 08-19-2013, 08:57 AM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
Hi everyone, I'm having a serious null at 50Hz in all sitting positions with two 12d's (each next to a front speaker).

This is roughly my setup:



Will changing phase do anything to help? any ideas? On the sides of the TV seems the most 'natual' placement. I read that it is recommended for a two-sub setup to put one in the front below the TV, and one across the room, behind the sofa, but that will look weird since I have the entertainment table the TV is currently sitting on (I plan on hanging it on the wall, but the table is likely to stay for now).

This is what Audyssey came up with: Onkyo TX-NR1010

Any ideas how to tackle this 50Hz null? If I stand up in the same spot, the bass is incredible!

Thanks!

shpitz is offline  
Old 08-19-2013, 11:42 AM - Thread Starter
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Liked: 601
Quote:
Originally Posted by shpitz View Post

Hi everyone, I'm having a serious null at 50Hz in all sitting positions with two 12d's (each next to a front speaker).

This is roughly my setup:



Will changing phase do anything to help? any ideas? On the sides of the TV seems the most 'natual' placement. I read that it is recommended for a two-sub setup to put one in the front below the TV, and one across the room, behind the sofa, but that will look weird since I have the entertainment table the TV is currently sitting on (I plan on hanging it on the wall, but the table is likely to stay for now).

This is what Audyssey came up with: Onkyo TX-NR1010

Any ideas how to tackle this 50Hz null? If I stand up in the same spot, the bass is incredible!

Thanks!

Speaker placement has a lot do with it. In my opinion your front set up is too close to each other. You might want to get rid of the towers and go with bookshelf speakers and mounting them on the wall.

Media Server: UnRaid Server: 15TB of storage and growing :).

http://www.avsforum.com/lists/display/view/id/8599

 

Home Theater Set Up:

http://www.avsforum.com/lists/display/view/id/8597

GusGus748s is offline  
Old 08-19-2013, 01:04 PM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
I actually replaced the fronts (pair of old bookshelves from an Onkyo HTIB) with these Infinity's, I really don't want to go back... frown.gif

I guess I'll keep playing around with placement.

shpitz is offline  
Old 08-19-2013, 06:33 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,738
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 271
Quote:
Originally Posted by shpitz View Post

Any ideas how to tackle this 50Hz null? If I stand up in the same spot, the bass is incredible!
 

You know someone is going to recommend raising the couch, don't you? biggrin.gif

I presume you're measuring with REW or, at least, an SPL meter?

Changing the phase on one of the subs will probably help, but will take experimentation.

Which is fun anyway, right? wink.gif

Good luck.

Michael

shpitz likes this.

Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
Old 08-20-2013, 07:24 AM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
Haha, yeah, and actually, I would love to raise it, problem is the ceiling is not that high, not sure how that will work out...

I'm measuring with REW and a UMIK-1.

I'll play with the phase and see how that works... What ill affects does the phase have to the overall sound in the room? does the phase essentially 'delay' the signal a bit?

shpitz is offline  
Old 08-20-2013, 11:34 AM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,738
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 271

Apparently (and I'm NO expert in these matters), phase and distance are two different approaches to the same problem. If you have two speakers putting out the same signal, in some places the signal will be reinforced, in others it will be cancelled. What I did was change the phase on one sub and run an REW sweep. I think I did 30, 60, 90, etc. Pick the smoothest one and fine tune from there.

Might want to post your graphs here or on the REW thread.

http://www.avsforum.com/t/1449924/simplified-rew-setup-and-use-usb-mic-hdmi-connection-including-measurement-techniques-and-how-to-interpret-graphs


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
Old 08-20-2013, 12:00 PM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
Cool, I'll give that a shot...

Did you do all these adjustments on top of Audyssey?

What did you set the x-over to on the sub? 120? 80?

shpitz is offline  
Old 08-20-2013, 12:08 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,738
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 271

No, that was done with no eq (as should all speaker/listener/room adjustments; eq should be the LAST step).

XO on the sub is LFE mode (off); you want the AVR to handle xo.

shpitz likes this.

Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
Old 08-20-2013, 12:15 PM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
Thanks for the info, i'll give it a shot.

shpitz is offline  
Old 08-20-2013, 12:40 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,738
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 271

Final phase sweeps (120, 140, 160, 180):

 

 

 

I picked the green one (which, of course, is purple below).

THEN add eq:

 

 

 

And enjoy!


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
Old 08-20-2013, 12:43 PM
Advanced Member
 
shpitz's Avatar
 
Join Date: May 2004
Location: Geneva, IL, USA
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
What do you mean by adding EQ? Apply Audyssey? use an Equalizer?

shpitz is offline  
Old 08-20-2013, 12:47 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,738
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 253 Post(s)
Liked: 271
Quote:
Originally Posted by shpitz View Post

What do you mean by adding EQ? Apply Audyssey? use an Equalizer?

Yes. Either. Or, in my case, Equalizer APO, a fabulous software solution for HTPC.

http://sourceforge.net/projects/equalizerapo/

I use MCACC just to set the distances and delays.


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
 

Tags
Klipsch Rw 12d 12 Subwoofer Each , Subwoofers , Speaker Systems , Onkyo Ht S9100thx 7 1 Channel Receiver And Speaker Package
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off