Loud popping noises coming from speakers during Dark Knight Rises... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 12-04-2012, 06:33 AM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32

I put in Dark Knight rises and wanted to try it out at Reference level since I'm home alone for a few. Here is my set up.

PS3 for my bluray player
Yamaha rx-v765
XPA-3
HTD level 3 bookshelfs for L&R and Level 3 CC
Epik Empire

So I pop in the movie and during the opening hijack scene, I cranked it up to -10 as anything louder kinda scared me. At several points, I heard loud popping noises what seemed to come from my R & L. So then I turned it down and then tried it again, and again, loud popping noises. Less than -15 or so and it goes away. Any ideas?
ratm is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-04-2012, 07:53 AM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Anyone?
ratm is offline  
post #3 of 10 Old 12-04-2012, 08:01 AM
Advanced Member
 
muad'dib's Avatar
 
Join Date: Jun 2003
Posts: 843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by ratm View Post

Anyone?
are your speakers set to small so common bass is only from sub?
This will help from over loading main speakers.

Just a thought

Sent from my SGH-I747M using Tapatalk 2
muad'dib is offline  
post #4 of 10 Old 12-04-2012, 10:32 AM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
I am pretty sure they are but I'll double check
ratm is offline  
post #5 of 10 Old 12-04-2012, 11:25 AM
AVS Special Member
 
Bill Fitzmaurice's Avatar
 
Join Date: Nov 2009
Location: New Hampshire
Posts: 9,684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1352
Quote:
Originally Posted by ratm View Post

Any ideas?
That popping is either the voice coils in your drivers bottoming out or the amp running out of headroom, or both. None of your speakers are really capable of running at reference with enough headroom to handle high level transients, so don't risk damaging them trying to do so.

Bill Fitzmaurice Loudspeaker Design

The Laws of Physics aren't swayed by opinion.
Bill Fitzmaurice is offline  
post #6 of 10 Old 12-04-2012, 02:27 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Thank you Bill. It's Not like I listen that reference level anyways. So looks like -15 is as loud as I'll go.
ratm is offline  
post #7 of 10 Old 12-04-2012, 03:10 PM
AVS Special Member
 
gtpsuper24's Avatar
 
Join Date: Aug 2008
Location: Ohio
Posts: 2,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 90
Crossover settings? I would try different xovers, but for higher output I would try 100-120hrz and see if that solves the problem. I had a similar problem with some bookshelfs and switched to towers and my problems was solved, much more headroom with a multi driver tower or large monitor.

It could be the ribbon tweeter too, I've heard some say that ribbon can make some really strange scary sounds when pushed pass there limit.
gtpsuper24 is offline  
post #8 of 10 Old 12-04-2012, 03:55 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Quote:
Originally Posted by gtpsuper24 View Post

Crossover settings? I would try different xovers, but for higher output I would try 100-120hrz and see if that solves the problem. I had a similar problem with some bookshelfs and switched to towers and my problems was solved, much more headroom with a multi driver tower or large monitor.
It could be the ribbon tweeter too, I've heard some say that ribbon can make some really strange scary sounds when pushed pass there limit.

Someone over at audioholics mentioned the same thing. I had it at 80hz and have since raised it to 100. I wont be able to try it out again until tomorrow. As an aside, I didnt think I would encounter that problem with an XPA reaching its limits at less than reference with my AVR.
ratm is offline  
post #9 of 10 Old 12-04-2012, 03:59 PM
AVS Special Member
 
gtpsuper24's Avatar
 
Join Date: Aug 2008
Location: Ohio
Posts: 2,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 90
I don't think its the XPA causing any issue, its just the bookshelf isn't capable of that output crossed at 80hrz. The XPA can run much more power hungry speakers than those HTDs so I really doubt the XPA is at fault.

Might be time to move up to those HTD level 3 towers wink.gif
gtpsuper24 is offline  
post #10 of 10 Old 12-04-2012, 04:05 PM - Thread Starter
AVS Special Member
 
ratm's Avatar
 
Join Date: Sep 2006
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Quote:
Originally Posted by gtpsuper24 View Post

I don't think its the XPA causing any issue, its just the bookshelf isn't capable of that output crossed at 80hrz. The XPA can run much more power hungry speakers than those HTDs so I really doubt the XPA is at fault.
Might be time to move up to those HTD level 3 towers wink.gif

Might be, although Santa is bringing me a bunch of jiu jitsu crap so he might not be able to spring for $800 speakers. And thanks for all the responses. I changed the crossover to 100hz from 80. That was the first (and probably) last time I tried to play it that loud. Looks like from now on, Im not going louder than 15-10 or so. At 11 feet, -15 is plenty loud for me.
ratm is offline  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off