Best setup? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 12-10-2012, 02:31 PM - Thread Starter
Newbie
 
eyelwatch's Avatar
 
Join Date: Sep 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So Ive got a BIC F12 with polk monitor 60s as my L/R, and a pok CS1 for my center. all other satellite speakers are from my previous Onkyo HTIB (HT-R667). I decided to put my old sub behind my sectional sofa. The room is 27X16ft. I ran audyssey while only having the BIC 12 plugged in and it set my sub at -11db and my L/R speakers set to large. Does this seem right. Doesnt seem like very much base. BTW crossover is set to 100Hz on onkyo and all the way up on the sub.

eyelwatch is offline  
Sponsored Links
Advertisement
 
Old 12-10-2012, 08:21 PM
AVS Special Member
 
Jay1's Avatar
 
Join Date: Aug 2002
Location: West Valley, AZ
Posts: 4,525
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 231 Post(s)
Liked: 215
With it at -11 it sounds like you have the gain knob turned up way to high on the sub. Turn the gain down and re-run audyssey. I would also set all speakers to small and the xover at 80hz after audyssey. You can also turn the subs level up a few db until it sounds better to your ears.
Jay1 is offline  
Old 12-11-2012, 06:33 AM - Thread Starter
Newbie
 
eyelwatch's Avatar
 
Join Date: Sep 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'll give it a try, thanks for the tips.

eyelwatch is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off