Is it okay setting my rear speakers and center to 100hz ? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 02-16-2013, 07:56 AM - Thread Starter
Senior Member
 
dazkyl's Avatar
 
Join Date: Dec 2010
Location: Malta , Santa Lucia
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My right rear speaker makes a sound like the mid range is blow or something during certain times during a movie. This only happens when setting my rear to 80hz. When i set them to 100hz,its all fine.
dazkyl is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-16-2013, 07:58 AM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 145
Your welcome to set your speakers to what ever crossover you like and sound good to your ears.

What speakers do you have?
crazyrob425 is offline  
post #3 of 8 Old 02-16-2013, 08:03 AM
AVS Special Member
 
eljaycanuck's Avatar
 
Join Date: Oct 2007
Location: Ottawa, Canada
Posts: 5,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 468
No, you're only permitted to set your speakers to 80Hz. Anything else is strictly against the rules. Unless you really want to set them to 100Hz, in which case go right ahead.
eljaycanuck is offline  
post #4 of 8 Old 02-16-2013, 08:04 AM - Thread Starter
Senior Member
 
dazkyl's Avatar
 
Join Date: Dec 2010
Location: Malta , Santa Lucia
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by eljaycanuck View Post

No, you're only permitted to set your speakers to 80Hz. Anything else is strictly against the rules. Unless you really want to set them to 100Hz, in which case go right ahead.
But my right rear speaker kinda distorts during some times in a movie.

This is my speaker setup , except for the fronts. Theyre the jamo s608.

http://www.fonet.co.za/catalog/images/s606hcs3.jpg
dazkyl is offline  
post #5 of 8 Old 02-16-2013, 08:08 AM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 145
There could be an issue with your right rear sepaker.

Set the center and surrounds to 100hz if the problem goes away then
crazyrob425 is offline  
post #6 of 8 Old 02-16-2013, 08:10 AM - Thread Starter
Senior Member
 
dazkyl's Avatar
 
Join Date: Dec 2010
Location: Malta , Santa Lucia
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by eljaycanuck View Post

He has the "jamo s608 5.0 along with JAMO SUB 250 and ONKYO TX308 avr". His room is "about 4.4m x 4.6m and opened from one side".

Quote:
Originally Posted by crazyrob425 View Post

There could be an issue with your right rear sepaker.

Set the center and surrounds to 100hz if the problem goes away then
But whats really wrong with setting the rear and center to 100 hz ?
dazkyl is offline  
post #7 of 8 Old 02-16-2013, 08:28 AM
AVS Special Member
 
crazyrob425's Avatar
 
Join Date: Dec 2009
Posts: 6,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 145
NOTHING IS WRONG!

If it sounds good to you than DO IT!!!!! You are the only person that matters. How you make your system sound good is for you to decide.

And if there are rules I ignore them cause I go with what sounds good or or works for me.
crazyrob425 is offline  
post #8 of 8 Old 02-16-2013, 08:47 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 22,716
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 348
Quote:
Originally Posted by dazkyl View Post

My right rear speaker makes a sound like the mid range is blow or something during certain times during a movie. This only happens when setting my rear to 80hz. When i set them to 100hz,its all fine.

Switch your left and right surround speakers wiith each other and see if the problem follows the speaker. If so you know you have a bad speaker. If not then its something else.

But if setting at 100hz remedies the problem then do it.

Afro GT
afrogt is offline  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off