SPEAKER HELP! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 18 Old 03-27-2013, 08:00 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got a brand new pair of Mordaunt-Short Aviano 6 speakers today as well as a used Denon 2811 receiver. I single wired the speakers and plugged in my ipod. They sounded great at first and then I turned up the volume a bit to test it out. It got relatively loud, for my smallish room, and then the tweeters and one of the mid range/bass speakers in each of the aviono 6s stopped playing. Only one midrange plays in each, and its the same on each tower. Any ideas what could be wrong? Could it be the receiver or the speakers? I'm pretty new to home theatre so dont know much. Thanks for your help!
notslip0602286 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 03-27-2013, 08:18 PM
AVS Special Member
 
audit13's Avatar
 
Join Date: Sep 2007
Location: Toronto
Posts: 1,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 24
I recommend that you try the following and test after each step:

1) look for any blown fuses in the receiver or speakers;
2) do a reset of your receiver;
3) use a different receiver; with your MS speakers; and
4) use a different set of speakers with your Denon.
audit13 is offline  
post #3 of 18 Old 03-27-2013, 10:04 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok i dont have another pair of speakers or another receiver, how do i check the fuses? thanks!
notslip0602286 is offline  
post #4 of 18 Old 03-27-2013, 10:13 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,283
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 999
"then I turned up the volume a bit to test it out" Did you turn it up to eleven? You may have simply damaged the speakers and it may not be visible.

What do you mean by single wire? You mean you connected them normally and didn't do the silly bi-wire thing? Assuming the speakers have two sets of binding posts, were the jumpers/tabs in place?

The fuse on the avr is probably on the back panel and pretty easy to find; many speakers don't have fuses and if they're not obvious they probably don't have them but you can always check the manuals.

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #5 of 18 Old 03-27-2013, 10:19 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
lol i didnt turn it up to 11, i did turn it up but definitely not to 11, and yes I was refuting to bi wiring, but im pretty sure that want make a difference lol. i cant locate a fuse in the speakers so im assuming they dont have a fuse like you said. The speakers are definitely not blown thats for sure. Im still trying to locate where the fuses are on the denon, having some trouble locating them....
notslip0602286 is offline  
post #6 of 18 Old 03-27-2013, 10:29 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,283
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 999
Does sound like at least a few drivers are blown in your speakers, since they're not working....although it would be good to test in other ways, but since the speaker partially works it sounds more like the speaker than the avr (the avr amp didn't likely just get picky about what frequency range it could power...).

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #7 of 18 Old 03-27-2013, 10:31 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yeah thats what im starting to think. Its strange that its only powering the mids...makes no sense to me.
notslip0602286 is offline  
post #8 of 18 Old 03-27-2013, 10:33 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,283
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 999
Could also be that the crossover network in the speaker could be an issue but you'd have to test each driver on it's own to find out...

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #9 of 18 Old 03-27-2013, 10:39 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
no idea how to do that, lol
notslip0602286 is offline  
post #10 of 18 Old 03-28-2013, 07:20 AM
AVS Special Member
 
audit13's Avatar
 
Join Date: Sep 2007
Location: Toronto
Posts: 1,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 24
Would it be possible to take it back to the dealer and have them hook each one to their receiver?

I'd have to agree that it sounds to me like there is an issue with the speakers, not the receiver.
audit13 is offline  
post #11 of 18 Old 03-28-2013, 09:05 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well i got them online so not really, may just have to ship them back, even though i tossed the boxes already :/
notslip0602286 is offline  
post #12 of 18 Old 03-28-2013, 09:26 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,283
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 999
Quote:
Originally Posted by notslip0602286 View Post

well i got them online so not really, may just have to ship them back, even though i tossed the boxes already :/
No friends that can help with swapping some gear around?

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #13 of 18 Old 03-29-2013, 04:15 AM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
possibly. I go to college out in the country, I live off campus, so dont know too many people. Ill ask around though!
notslip0602286 is offline  
post #14 of 18 Old 03-29-2013, 08:48 AM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
I live near a college out in the country, where are you :-)

Are you certain the sound gave out only after turning them up? My first guess would be jumper between posts, and Mordaunt Short is picky about connection. Did you follow user guide or was that tossed out with box? :-D

Young Padawan, you have much to learn - always save the box for at least 30 days!

Nethawk is offline  
post #15 of 18 Old 03-29-2013, 07:08 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
haha yeah i feel like an idiot for throwing the boxes out. i do still have the manuals and yes i did follow them. Im in virginia, in the mountains haha
notslip0602286 is offline  
post #16 of 18 Old 03-29-2013, 07:44 PM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
^^ I'm in the mountains in Virginia too, about 20 minutes from UVA smile.gif

Nethawk is offline  
post #17 of 18 Old 03-31-2013, 04:19 AM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
haha damn really? strange coincidence. Im in Ferrum, down by Roanoke
notslip0602286 is offline  
post #18 of 18 Old 04-02-2013, 12:08 PM - Thread Starter
Newbie
 
notslip0602286's Avatar
 
Join Date: Feb 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
UPDATE:

So I messed with the wiring today, I took out the banana plugs I had, and now the mids and lows work, but Im still getting no sound from the tweeters! Any ideas anyone?? Thanks for your help/suggestions!
notslip0602286 is offline  
Reply Speakers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off