Question about replacing Bose Acoustimass 16 Series II Center Speaker - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-19-2013, 06:46 PM - Thread Starter
Newbie
 
gwagsmj13's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a question that I believe I know the answer to but was hoping to confirm. I have a Bose Acoustimass 16 Series II speaker system, and recently bought an Energy CC-10 center speaker to replace the Bose cube speaker as the center. At first I connected it with the same speaker wire that runs through the Bose sub but was concerned that I was losing some sound quality by having the new center speaker run through the sub. So I have now connected the new Energy center speaker directly to my receiver, but now the Bose sub is not producing any sound.

Have I done something wrong, or is this the way that the Bose system is designed... that everything must run through the sub for the sub to work. Any help in confirming this for sure would be greatly appreciated.

My receiver is a Yamaha RX-A730.

Thanks for your help.
gwagsmj13 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-19-2013, 08:17 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 722
Yeah, Bose isn't a true component provider, they're pretty much a joke in that regard but a genius in Bose brand consistency for marketing or something like that.

So you connected your center to the avr. Did you tell the avr you are now running a center from the avr? Might help to have a full rundown of your connections...

lovinthehd is online now  
post #3 of 4 Old 07-20-2013, 04:18 AM - Thread Starter
Newbie
 
gwagsmj13's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your reply. I should have clarified one thing, when I said the Bose sub is not producing any sound, I meant only the sub itself. All of the other speakers, including the Energy center speaker that is directly connected to the receiver is producing sound. But it is like the Bose sub itself is now turned off. I am thinking this is because the sub is somehow powered by all satellite speakers being connected and running through it, but I am not sure about that.

Regarding the connections, I have everything connected the way that the Bose Acoustimass set is normally connected. All connections run from the receiver, to the Bose sub, and then out to the speakers. The one exception now is that I replaced the Bose double cube center speaker with the Energy center speaker, and have it directly connected to the receiver (not running through the Bose sub at all).

Thanks again for your help
gwagsmj13 is offline  
post #4 of 4 Old 07-20-2013, 07:55 AM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 6,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 722
Ah, I misread your post. I'm not that familiar with your particular setup, altho many years ago I briefly owned one of their first acoustimass sat/sub things I got thru a buddy who was doing a deal with Bose in setting up a system for his father's bar/restaurant.

I just took a peek at the manual for your gear. It appears to use the amp's speaker connections to the sub module with a special connector then distributes to the speakers from there with even more special connections but appears to get LFE signal from the avr's subwoofer pre-out. This pre-out connection is still there, both the avr and your module thingy is plugged in? Is the volume adjustment for the sub changed? You still show in your avr you have a sub connected and have tried the avr's sub volume control (trim adjustment)? You only are not using the center speaker special connection from the module thingy and disconnected the module thingy's connection of the center channel from the avr? Maybe these are set up weird, but I'd think you should be able to do that, don't see any thing in the manual addressing this situation, though. You might confirm, even with a photo, your connections (all of them).

Next time, buy real stuff, you'd be amazed at what you could buy for this price and how much better it would sound...

lovinthehd is online now  
Reply Speakers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off