Problem with Bose Speakers - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-02-2013, 02:42 PM - Thread Starter
Newbie
 
philelliott's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi

 

Can anyone help?

 

I have just purchased a Bose Freespace 3 business sound system, I have connected it as described but sound and bass will only work correctly  when I turn the balance switch all to the left of right. I have connected my amp to the input stereo channel 1/2.

 

I have noticed connection blocks for transformer connections  100w 50w 25w 12w am unsure if I need to connect to this?????

 

Hope someone can help please.

 

Thanks/Phil 

philelliott is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-02-2013, 02:53 PM
Senior Member
 
Audiophile2k's Avatar
 
Join Date: Jul 2012
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
If I understood all that correctly, it sounds like you only connected one channel. You need to connect both channels and then try to pan from left to right.
Audiophile2k is offline  
post #3 of 3 Old 10-02-2013, 06:10 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 419
Here's the connection manual if anyone wants to look at it.
http://worldwide.bose.com/pro/assets/pdf/products/fs/fs3/en/ig_fs3_surface.pdf

this might be the first Bose system I've seen where they actually post specs.

http://worldwide.bose.com/pro/assets/pdf/en/tds_fs3.pdf

Afro GT
afrogt is online now  
Reply Speakers

Tags
Bose

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off