monsters university-audio error - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 29 Old 10-31-2013, 06:51 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
When i play this on blue ray the audio always starts skipping in the same places. After itstarts the lip sinc is way off. The BRD is not scratched at all. Iv never encountered this before. Anyone else have similar problems?

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 10-31-2013, 07:02 PM
AVS Special Member
 
Legairre's Avatar
 
Join Date: Feb 2001
Posts: 4,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 83
I've had Monster Inc on BD for quite a while and have never had any problems with it. Has it always done this or did it just start?
newc33 likes this.

"What do you mean it's too loud? My ears aren't even bleeding yet!"

Legairre is offline  
post #3 of 29 Old 10-31-2013, 07:07 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Ya we just bought it new yeterday. Have tried it twice and bothe times has screwed up. Hmmmm nothing else does this.. maybe i shouldb take it back
kkirsche likes this.

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #4 of 29 Old 10-31-2013, 07:11 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
I just scroll through the audio options and its good for like 15 mins and then starts again and doesn't correct itself

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #5 of 29 Old 10-31-2013, 07:22 PM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 168

This happens on my rip of the movie, haven't played the actual disc yet but need to look into it.  Lots of seamless branching on this disc which my guess is where all the audio dropouts are.

newc33 likes this.
primetimeguy is offline  
post #6 of 29 Old 10-31-2013, 07:22 PM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 168
Quote:
Originally Posted by Legairre View Post

I've had Monster Inc on BD for quite a while and have never had any problems with it. Has it always done this or did it just start?

It's not Monsters Inc, it is the new Monsters University release.

newc33 likes this.
primetimeguy is offline  
post #7 of 29 Old 11-01-2013, 03:50 AM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Intresting. Sounds like your experiencing the same thing. I guess exchanging it for a new copy wouldn't help.. hmmm

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #8 of 29 Old 11-01-2013, 07:02 AM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 168
Quote:
Originally Posted by newc33 View Post

Intresting. Sounds like your experiencing the same thing. I guess exchanging it for a new copy wouldn't help.. hmmm

This weekend I will try and play the actual disc.  My Blu-ray player is very old and hardly used (I usually rip all movies and play that way). I thought it was a problem with my rip/mux and was going to play around with that, so we'll see what happens.

newc33 likes this.
primetimeguy is offline  
post #9 of 29 Old 11-01-2013, 07:12 AM
AVS Special Member
 
XStanleyX's Avatar
 
Join Date: Nov 2004
Location: Seattle
Posts: 4,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1265
Quote:
Originally Posted by primetimeguy View Post
 

This weekend I will try and play the actual disc.  My Blu-ray player is very old and hardly used (I usually rip all movies and play that way). I thought it was a problem with my rip/mux and was going to play around with that, so we'll see what happens.

 

I had the same problem with my backup copy I burned to disk but the original plays perfectly. Not a clue why.


Denon AVR-4520CI
Carver Amazings / Polk Audio LSIM 705's / Fusion 12 Tempest
(2) Sonotube Subs with 18" Stereo Integrity D4 Drivers
Projector: BenQ W1070
Some audio history:
https://onedrive.live.com/?cid=222FF...3449%21138&v=3
XStanleyX is offline  
post #10 of 29 Old 11-01-2013, 07:51 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
That sucks because I can't Stand watching it like that. It pretty much is impssible to get into the movie when it happens constantly

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #11 of 29 Old 11-01-2013, 08:57 PM
AVS Special Member
 
dlbeck's Avatar
 
Join Date: Oct 2004
Location: Des Moines, IA
Posts: 1,184
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 191
I had the same issue with a rental copy. Switched to 2 channel stereo to finish it.
newc33 likes this.
dlbeck is offline  
post #12 of 29 Old 11-02-2013, 01:08 AM
AVS Special Member
 
GusGus748s's Avatar
 
Join Date: Mar 2009
Location: Visalia, CA 93291
Posts: 6,483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 609
Same here. With the TrueHD 7.1 sound track it get audio drops. With the 5.1 TrueHD track I get lip sync is way off. I had to use the DD track. I ripped it with and use the AC3 track only. TrueHD track is messed up. I spent about 30 min. two days ago talking to Disney Tech. I will be sending in my copy to them 3D/ 2D BD so they can check it, and they will be sending me a new copy.

MrFattBill, told me that he ripped the movie as 1:1 ISO with AnyDVD HD, and then used ClownBD to make a M2TS file, and he didn't have any issues. I'm currently following his instructions, and I will report back and see if this fixes the issue.
newc33 likes this.
GusGus748s is offline  
post #13 of 29 Old 11-02-2013, 01:33 AM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,786
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 722 Post(s)
Liked: 1142
Got my rental copy of this today, also has audio stuttering/dropout (while pic looks fine), got bad about mid-way through. I stopped it and backed it up at that point and then it went thru the same section just fine. Later on it happened again and I tried a pause and that seemed to help or it was a shorter section...

OP--can you fix the movie title in the subject line?
newc33 likes this.

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #14 of 29 Old 11-02-2013, 07:49 AM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 3,999
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 168
Quote:
Originally Posted by GusGus748s View Post

Same here. With the TrueHD 7.1 sound track it get audio drops. With the 5.1 TrueHD track I get lip sync is way off. I had to use the DD track. I ripped it with and use the AC3 track only. TrueHD track is messed up. I spent about 30 min. two days ago talking to Disney Tech. I will be sending in my copy to them 3D/ 2D BD so they can check it, and they will be sending me a new copy.

MrFattBill, told me that he ripped the movie as 1:1 ISO with AnyDVD HD, and then used ClownBD to make a M2TS file, and he didn't have any issues. I'm currently following his instructions, and I will report back and see if this fixes the issue.

I ripped with ClownBD as mentioned above and it still has dropouts when playing on my Popcorn Hour.  Playing disc in player has same issues.  Way to go Pixar.  Re-ripping with DD core.

newc33 likes this.
primetimeguy is offline  
post #15 of 29 Old 11-02-2013, 10:44 AM
AVS Special Member
 
XStanleyX's Avatar
 
Join Date: Nov 2004
Location: Seattle
Posts: 4,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1265

Read post #29.

 

http://www.avsforum.com/t/1496042/monsters-university-3d-blu-ray-official-avsforum-review#post_23902331

Mike_WI and newc33 like this.

Denon AVR-4520CI
Carver Amazings / Polk Audio LSIM 705's / Fusion 12 Tempest
(2) Sonotube Subs with 18" Stereo Integrity D4 Drivers
Projector: BenQ W1070
Some audio history:
https://onedrive.live.com/?cid=222FF...3449%21138&v=3
XStanleyX is offline  
post #16 of 29 Old 11-03-2013, 02:44 AM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Thanks stanly! Ill trybdoing that!

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #17 of 29 Old 11-03-2013, 04:55 AM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Quote:
Originally Posted by lovinthehd View Post

Got my rental copy of this today, also has audio stuttering/dropout (while pic looks fine), got bad about mid-way through. I stopped it and backed it up at that point and then it went thru the same section just fine. Later on it happened again and I tried a pause and that seemed to help or it was a shorter section...

OP--can you fix the movie title in the subject line?

Done:)

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #18 of 29 Old 11-03-2013, 12:56 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,786
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 722 Post(s)
Liked: 1142
Quote:
Originally Posted by newc33 View Post

Quote:
Originally Posted by lovinthehd View Post

Got my rental copy of this today, also has audio stuttering/dropout (while pic looks fine), got bad about mid-way through. I stopped it and backed it up at that point and then it went thru the same section just fine. Later on it happened again and I tried a pause and that seemed to help or it was a shorter section...

OP--can you fix the movie title in the subject line?

Done:)

? Looks same to me. After I posted I wondered if it's even possible to change subject titles, I know some forums that is not possible....no biggie but can confuse people about Monsters Inc vs Monsters University.

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #19 of 29 Old 11-03-2013, 03:26 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Its should say monsters inc university-audio error.

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #20 of 29 Old 11-03-2013, 04:24 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,786
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 722 Post(s)
Liked: 1142
Quote:
Originally Posted by newc33 View Post

Its should say monsters inc university-audio error.

Why? The movie is Monsters University.....not Monsters Inc. Are you saying you have the audio problems with both movies?

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #21 of 29 Old 11-04-2013, 06:11 AM
Member
 
rraman's Avatar
 
Join Date: Jan 2002
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I experienced the same with Monsters University Blu-Ray disc rented from RedBox this weekend. Started with LG player with 7.1 setting and the audio keeps on dropping every few minutes for lasting about few seconds or so. Switched to Oppo 93 minimized the audio drop to 1 second gaps every few minutes. Managed to finish the movie before kids started rioting. At this point I don't know if this something to do with the Blu-ray player software upgrade or the manufacturing defect.
rraman is offline  
post #22 of 29 Old 11-04-2013, 05:10 PM
AVS Special Member
 
mastermaybe's Avatar
 
Join Date: Sep 2007
Posts: 7,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 172 Post(s)
Liked: 199
The ONLY audio drop issues I have EVER experienced are with Disney discs, simple as that.

Wall E
Monsters Inc
Monsters U
Finding Nemo etc...

It's simultaneously reassuring and frustrating as hell that they're known disc authoring issues but it's awful trying to get these movies I'm already infinitely sick of watching in the first place.

Sigh.

James

Actual phone call (see pic to left):

 

Tech (responding to laughter): "I'm sorry sir, did I miss something?"

Me: "Yeah, a case of Diet Mountain Dew walking across my living room."

mastermaybe is offline  
post #23 of 29 Old 11-04-2013, 06:51 PM
AVS Special Member
 
drewTT's Avatar
 
Join Date: Nov 2007
Location: Anaheim Hills, CA
Posts: 1,948
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 103
I also had dropouts with Monsters U. Very annoying!
drewTT is online now  
post #24 of 29 Old 11-04-2013, 06:57 PM - Thread Starter
AVS Special Member
 
newc33's Avatar
 
Join Date: Feb 2013
Location: lasalle-peru illinois
Posts: 1,070
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 93
Quote:
Originally Posted by lovinthehd View Post

Why? The movie is Monsters University.....not Monsters Inc. Are you saying you have the audio problems with both movies?

Gotcha sorry i thought the title was monsters inc univerity instead of just MU. changed again!smile.gif
lovinthehd likes this.

Yamaha rxv373
JTR noesis 228s LCR
Ascend acoustics cbm 340se rear ss.
Rythmik lv12r
Dual rythmik fv15hps
Verticle Marty/UXL 18 powered with inuke 6kw DSP (and another Marty in the making)
newc33 is offline  
post #25 of 29 Old 11-05-2013, 08:19 AM
AVS Special Member
 
67jason's Avatar
 
Join Date: Jan 2011
Posts: 2,906
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 795
Quote:
Originally Posted by newc33 View Post

Quote:
Originally Posted by lovinthehd View Post

Why? The movie is Monsters University.....not Monsters Inc. Are you saying you have the audio problems with both movies?

Gotcha sorry i thought the title was monsters inc univerity instead of just MU. changed again!smile.gif

now if only you could spell university correctly.....tongue.giftongue.gif

I don't need snobs to tell me how to think, thank you!
67jason is offline  
post #26 of 29 Old 11-05-2013, 12:33 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 7,786
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 722 Post(s)
Liked: 1142
Quote:
Originally Posted by 67jason View Post

)

now if only you could spell university correctly.....tongue.giftongue.gif[/quote]

Or capitalize....funny, when he first said he fixed it I thought he had just corrected the spelling of university smile.gif

"I realize that somebody playing free music isn't as commercial as a hamburger stand. But is it because you can eat a hamburger and hold it in your hand and you can't do that with music? Is it too free to control?" - Don Van Vliet (aka Captain Beefheart) discussing commercial success in the music biz


lovinthehd is online now  
post #27 of 29 Old 11-15-2013, 02:09 PM
Member
 
austinlvfr's Avatar
 
Join Date: Dec 2007
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My copy of MU does the same thing. While watching, the audio will occasionally skip. The picture is fine, and the disk shows no signs of damage. I'm going to request a new disk from Amazon, but it sounds like they all may have it.

Disappointing. 1st time I've had a defective disk.
austinlvfr is offline  
post #28 of 29 Old 11-16-2013, 01:53 PM
AVS Special Member
 
ellisr63's Avatar
 
Join Date: Jul 2002
Location: Northern California, In the HT
Posts: 2,229
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 237 Post(s)
Liked: 257
I ripped it to my hdd and it plays flawless.

Denon 4520ci, (3) JBL 2360As/EV DHA-1s, (3) 1/4 Pie bass bins, MiniDSP 2x4s, (4) Klipsch HIPs,  PS3, XBox 360, (3) Intel NUCs, Redmere, Monster HTPS7000, 2 HTS-10 subs, Panasonic AE8000, SeymourAV 180 (195" diagonal) scope screen, Darbee Darcet, Yamaha P7000s, (2) Yamaha P2500s, & (3) Topping 25wpch T chip amps.
http://www.avsforum.com/forum/19-ded...t-theater.html
ellisr63 is online now  
post #29 of 29 Old 11-17-2013, 11:22 PM
Member
 
Sword of Levi's Avatar
 
Join Date: May 2013
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It happens on my copy of mu as well.
Sword of Levi is offline  
Reply Speakers

Tags
Monsters University Blu Ray 3d Blu Ray Dvd Digital Copy

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off