Firmware/Update Requests For Onkyo/Integra-Please Read - Page 184 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #5491 of 5560 Old 10-21-2010, 04:22 AM
Advanced Member
 
Ricardo Cruz's Avatar
 
Join Date: Nov 1999
Location: Lisboa, Portugal
Posts: 704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ricardo Cruz View Post

I have purchased a second hand NR906, it comes with the 1.01 firmware. I can't seem to find the newer firmwares, and that includes Googleing Thai sites Also, TSpeer's .iso works only with x05 models, from what I understand.

I have already had the issue with scaling analog PAL sources (576i)

May someone drop me a PM so I can forward him a private email address please?

Thanks in advance

Some unidentified member was kind enough to send me the files. Many thanks for that !

Regards, RC
Ricardo Cruz is offline  
Sponsored Links
Advertisement
 
post #5492 of 5560 Old 10-25-2010, 03:16 AM
Newbie
 
numavim's Avatar
 
Join Date: Nov 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I would like to ask, does anybody still have the main firmware
1.05 or 1.04 for Onkyo 805 please? I am trying to recover from
E2PROM Error and nothing works, so I'd like to try to go back to old fw, but I cannot find anywhere.

Thanks a lot.
numavim is offline  
post #5493 of 5560 Old 10-25-2010, 03:24 AM
AVS Addicted Member
 
Johnla's Avatar
 
Join Date: Jan 2003
Posts: 11,497
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 20
Did you try D/L these firmware files from Tspeer? I don't know what the oldest ones he has on the ISO image are, so I can't say if they might be included or not.

http://www.avsforum.com/avs-vb/showp...postcount=5478
Johnla is offline  
post #5494 of 5560 Old 10-25-2010, 05:07 AM
Newbie
 
numavim's Avatar
 
Join Date: Nov 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I did. I has only firmware 1.08 for 805.
numavim is offline  
post #5495 of 5560 Old 10-25-2010, 08:06 PM
AVS Addicted Member
 
Johnla's Avatar
 
Join Date: Jan 2003
Posts: 11,497
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 20
Maybe try sending him a PM, ask him if he still has some older version.
Johnla is offline  
post #5496 of 5560 Old 10-26-2010, 07:39 PM
Member
 
Tweaver1's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by numavim View Post

Hi,

I would like to ask, does anybody still have the main firmware
1.05 or 1.04 for Onkyo 805 please? I am trying to recover from
E2PROM Error and nothing works, so I'd like to try to go back to old fw, but I cannot find anywhere.

Thanks a lot.

I have it..sent you a pm
Tweaver1 is offline  
post #5497 of 5560 Old 10-27-2010, 12:42 PM
Newbie
 
numavim's Avatar
 
Join Date: Nov 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I managed to go back to 1.06 with the files you'd sent me and the E2PROM Error is gone.

So Thank You very much.
numavim is offline  
post #5498 of 5560 Old 10-27-2010, 08:23 PM
Member
 
Tweaver1's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by numavim View Post

I managed to go back to 1.06 with the files you'd sent me and the E2PROM Error is gone.

So Thank You very much.

Glad I could help...It's just strange how most of these 805's can be updated to 1.08 without any issue, but there are those few that just dont like it Back when I did mine about 2 years ago it took without a hitch..But when I did my Boss's from work about 2 week's later his got the E2PROM Error.. But was able to back his back down to 1.06 and the Error was gone..
Tweaver1 is offline  
post #5499 of 5560 Old 11-14-2010, 12:10 PM
AVS Special Member
 
golffnutt's Avatar
 
Join Date: Apr 2003
Posts: 1,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi Everyone,

Hoping someone can help me. Just purchased a used 805 with Main FW 1.00. I want to update to 1.08. I know I need a dongle to do so and have contacted Jason to get one hopefully.

Secondly I need step by step instructions on how to do the firmware upgrade.
I also need active links, most links on this thread are NOT active, for the Main FW download site, the DSP upgrade download site, and the HDMI upgrade download site. Can anyone point me to these sites that are acitive. Thank you so much for your time and help.

golffnutt

Thank you.

Golffnutt

"GO DAWGS" !!!!!!!!!!!!!!
golffnutt is offline  
post #5500 of 5560 Old 11-14-2010, 12:16 PM
Advanced Member
 
jasonvr's Avatar
 
Join Date: Oct 2003
Location: Anaheim Hills, CA
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by golffnutt View Post

Hi Everyone,

Hoping someone can help me. Just purchased a used 805 with Main FW 1.00. I want to update to 1.08. I know I need a dongle to do so and have contacted Jason to get one hopefully.

Secondly I need step by step instructions on how to do the firmware upgrade.
I also need active links, most links on this thread are NOT active, for the Main FW download site, the DSP upgrade download site, and the HDMI upgrade download site. Can anyone point me to these sites that are acitive. Thank you so much for your time and help.

golffnutt

Hey there. Sorry I haven't responded to your PM yet. I do still have dongles available for deposit. There is one out right now that I fear may not come back (haven't heard from the renter ), but I still have 2 more in my possession. In the past Tspeer has said that if his rapidshare link ever went dead to PM him and he would set it back up. His ISO image has everything - main FW, DSP, and HDMI all in one with directions.

I'll PM you with information on the deposit system.

jasonvr is offline  
post #5501 of 5560 Old 11-14-2010, 12:43 PM
AVS Special Member
 
golffnutt's Avatar
 
Join Date: Apr 2003
Posts: 1,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by jasonvr View Post

Hey there. Sorry I haven't responded to your PM yet. I do still have dongles available for deposit. There is one out right now that I fear may not come back (haven't heard from the renter ), but I still have 2 more in my possession. In the past Tspeer has said that if his rapidshare link ever went dead to PM him and he would set it back up. His ISO image has everything - main FW, DSP, and HDMI all in one with directions.

I'll PM you with information on the deposit system.

THANK YOU SO MUCH.

golffnutt

Thank you.

Golffnutt

"GO DAWGS" !!!!!!!!!!!!!!
golffnutt is offline  
post #5502 of 5560 Old 11-19-2010, 10:28 PM
Senior Member
 
intence's Avatar
 
Join Date: Jan 2005
Posts: 444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What cable/OS are you guys using to do the update? I bought a cheapo (Ultra Brand) USB to Serial cable (i'm on 1.01) and I keep getting a Comm error when I try to start the update.

Might give it a shot with another brand of cable since I had to fight with the drivers a bit to get this one to even load. Any recommendations?
intence is offline  
post #5503 of 5560 Old 11-19-2010, 10:59 PM
Advanced Member
 
jasonvr's Avatar
 
Join Date: Oct 2003
Location: Anaheim Hills, CA
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by intence View Post

What cable/OS are you guys using to do the update? I bought a cheapo (Ultra Brand) USB to Serial cable (i'm on 1.01) and I keep getting a Comm error when I try to start the update.

Might give it a shot with another brand of cable since I had to fight with the drivers a bit to get this one to even load. Any recommendations?

I've always done it with XP and with a real serial port (i.e. not USB to serial)

jasonvr is offline  
post #5504 of 5560 Old 11-26-2010, 04:38 PM
Member
 
Mike_W's Avatar
 
Join Date: Apr 2006
Location: Portland, OR
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Integra DTR-7.8 with Main firmware 1.04 and the Loader version 1.00. I'm about to receive the dongle and perform the updates, but I wanted to check to make sure that the Onkyo 805 updates will work on the Integra 7.8. I want to perform the Main, DSP and HDMI updates.

Any feedback would be greatly appreciated.

Thanks
Mike_W is offline  
post #5505 of 5560 Old 12-04-2010, 03:16 AM
Newbie
 
dennisv9's Avatar
 
Join Date: Nov 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have an onkyo sr605; audio output only works in direct mode and pure audio mode. if any of the dsp features (dsp etc.) is used (f.i. all channel stereo); then audio cuts out after a few seconds to a minute. i have to put the receiver in standby and bring it out of standbye, then pure audio and direct mode works. if i use one of the dts features (dsp board); then after a few seconds audio cuts out and the circus starts again. so i do have a problem with the dsp board (that i know); but might this be fixed with a firmware update? since i need a jig (which i don;'t have); i would like to be sure that there is some hope that a fw update will fix the problem. any other suggestions or tips are welcome

i did the dts update (the wav file via a cdrom player connected via spdif 1). if there are jig owners in europe (the netherland) and can help me out... please let me know / pm me.
dennisv9 is offline  
post #5506 of 5560 Old 12-25-2010, 11:39 AM
Newbie
 
sam00's Avatar
 
Join Date: Dec 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey, I have a big request,
I have an Onkyo 605 with Main Firmware 1.03 07X01A and DSP 07X01C
I played in the file CD_SR6050_08214A and now i have 8214A DSP but TrueHD and 192khz audio in general wont work anymore. 96khz works though.

Then ive read that 07X01 firmware is newer than 8214A?? Or is it not?
I dont understand. Is it possible to go back to 07X01C? But I cant find it.
I just found this File CD_SR6050_07730A(add1sec) and the readme of this says
"The display should now show the DSP firmware version as DSPSR605:07601A"
why are there two different versions? (the file itself says 07730A and in the dead me 07601A)
And that may be the difference between this 07601A and 07X01C ?

Dies anyone have my old firmware?
thank you very much in advance
sam00 is offline  
post #5507 of 5560 Old 12-29-2010, 11:24 AM
Member
 
B Feelgood's Avatar
 
Join Date: Dec 2004
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 27
ONKYO TX-SR876


Can someone please provide me with main FW 1.4 - 1.5 & or 1.8 - 1.9. Also the newest updates for the DSP's and HDMI? Will Paypal a few bucks if someone can find these
B Feelgood is offline  
post #5508 of 5560 Old 12-29-2010, 02:49 PM
Member
 
B Feelgood's Avatar
 
Join Date: Dec 2004
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 27
Bump
B Feelgood is offline  
post #5509 of 5560 Old 12-30-2010, 08:08 PM
Member
 
ohjay's Avatar
 
Join Date: Jan 2007
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
send me a pm with your email addy. I only have the 1.05fw and the dsp's.. for free.. can't take money for help here..:-) it's all rar'd up at 1.8mb total

Flw_TX876_PR886_Main_105
DSP_906_876_886_Ver_101_
ohjay is offline  
post #5510 of 5560 Old 01-03-2011, 06:29 PM
Senior Member
 
ptlurking's Avatar
 
Join Date: Sep 2001
Location: Baltimore, MD, USA
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Hi all,

Been searching this thread (and others) like mad looking for FW 1.04 for my 886.
I'm hoping it will take care of the issue where the Gamma setting does not take...reverts back to "0".

Can someone please Email to me?

Thanks, Pete
ptlurking is offline  
post #5511 of 5560 Old 01-07-2011, 05:06 PM
Member
 
Noisykid's Avatar
 
Join Date: Oct 2005
Location: North Providence, RI - USA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey gang. I'm looking for the latest firmware updates for the Onkyo TX-SR805. Anyone have them? Would greatly appreciate!!!
Noisykid is offline  
post #5512 of 5560 Old 01-07-2011, 05:15 PM
Member
 
Noisykid's Avatar
 
Join Date: Oct 2005
Location: North Providence, RI - USA
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nevermind, just found the download link for all of the Onkyo XX5 firmware from Tspeer's signature.
Noisykid is offline  
post #5513 of 5560 Old 01-11-2011, 05:11 PM
Senior Member
 
ottodog's Avatar
 
Join Date: Nov 2002
Location: Idaho Springs, CO
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Jasonvr PM sent. Looking for dongle.
ottodog is offline  
post #5514 of 5560 Old 01-12-2011, 09:41 AM
Member
 
tridner's Avatar
 
Join Date: Dec 2005
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got an NR906 with main firmware of 1.00, so I'm looking for the following:

1.05 main firmware update
1.08 or 1.09 main firmware update (will try after going to 1.05)
latest DSP update

By the other threads I've read, it doesn't sound like I need to worry about what version my loader is (I think just the 875/905/etc receivers had to deal with that). Can anyone confirm?

I can PM my email address if someone is willing to send them to me.

Thanks in advance for any help you guys can provide!

Todd
tridner is offline  
post #5515 of 5560 Old 01-12-2011, 01:20 PM
Newbie
 
fdh59's Avatar
 
Join Date: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am looking for a dongle in the EAST region.
I would like to update the firmware in my sr805.
I already updated the DSP and that went smoothly.

This is my Loader version:
MainUpdateMode
Ver1.00/07502L


Please
fdh59 is offline  
post #5516 of 5560 Old 01-12-2011, 10:00 PM
Advanced Member
 
jasonvr's Avatar
 
Join Date: Oct 2003
Location: Anaheim Hills, CA
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by fdh59 View Post

I am looking for a dongle in the EAST region.
I would like to update the firmware in my sr805.
I already updated the DSP and that went smoothly.

This is my Loader version:
MainUpdateMode
Ver1.00/07502L


Please

PM sent

jasonvr is offline  
post #5517 of 5560 Old 01-12-2011, 10:03 PM
Advanced Member
 
jasonvr's Avatar
 
Join Date: Oct 2003
Location: Anaheim Hills, CA
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Just when I had thought that the 805 dongle "market" had dried up, 2 requests within a day of each other!

Just so others know, I am still around and I am still sending out dongles under the deposit system detailed here:

http://www.avsforum.com/avs-vb/showt...0#post16806390

I have a total of 3 dongles in my possession to send out to needy Onkyo owners.

jasonvr is offline  
post #5518 of 5560 Old 01-12-2011, 10:08 PM
Member
 
soberparty's Avatar
 
Join Date: Dec 2010
Location: NY north of the capital
Posts: 136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an onkyo HT-S5200, do I need to update it? I will be hooking it up next wendsday via hdmi cable(cable has ethernet) ???

I have no idea what the heck a dongle is....

Thanks

xblgt: soberparty
soberparty is offline  
post #5519 of 5560 Old 01-12-2011, 10:14 PM
Advanced Member
 
jasonvr's Avatar
 
Join Date: Oct 2003
Location: Anaheim Hills, CA
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by soberparty View Post

I have an onkyo HT-S5200, do I need to update it? I will be hooking it up next wendsday via hdmi cable(cable has ethernet) ???

I have no idea what the heck a dongle is....

Thanks

You should not need a dongle. I'm not even entirely sure that your receiver can have its firmware updated. The dongles are needed for the incredibly inconvenient/non-user friendly update method required for Onkyo 705 and 805 models. I believe your receiver is an HT-R570

jasonvr is offline  
post #5520 of 5560 Old 01-13-2011, 05:56 AM
Member
 
tridner's Avatar
 
Join Date: Dec 2005
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody willing to share their 876/906 update files with me? I'm willing to throw some PayPal bucks their way if necessary.

Thanks in advance,

Todd
tridner is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off