*Official* Denon AVR 1909/789 Thread - Page 25 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #721 of 11349 Old 08-13-2008, 06:35 PM
AVS Special Member
 
Blacklac's Avatar
 
Join Date: Nov 2007
Posts: 2,064
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by JohnAV View Post

To put this question to rest was that observed when looking at the actual chip set or by what was seen on the so called icon interface?

Chip itself.
Blacklac is offline  
Sponsored Links
Advertisement
 
post #722 of 11349 Old 08-13-2008, 06:47 PM
Advanced Member
 
1MaNArmY's Avatar
 
Join Date: Jun 2004
Location: Ogden, UT
Posts: 660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Blacklac View Post

Chip itself.

I saw a Denon 789 today on display at my local CC, how do you determine the chipset? Where is it located? I viewed the HDMI card through the vents but I was unable to find Faroudja/Genesis FLI2310-LF anywhere on the card. Could you educate me on this?

Samsung 60 F7500

Denon 3808CI

Sony BDP-S790 3D/Bluray

Harmony 900
 

1MaNArmY is offline  
post #723 of 11349 Old 08-13-2008, 06:48 PM
AVS Special Member
 
JohnAV's Avatar
 
Join Date: Jun 2007
Location: SF Bay Area
Posts: 6,493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 75
Quote:
Originally Posted by Blacklac View Post

Chip itself.

Thanks!

Oppo Beta Group
JohnAV is offline  
post #724 of 11349 Old 08-13-2008, 07:03 PM
Member
 
ciner's Avatar
 
Join Date: Jan 2007
Posts: 176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gary J View Post

Wasted electrons.

Check out the Audyssey thread. They have a FAQ on how to do everything.

That thread is way too long with no useful pointers in the initial page. I'm also curious about sub settings if your sub doesn't have the exact dials needed. Or you don't know what the hell a low pass is.
ciner is offline  
post #725 of 11349 Old 08-13-2008, 07:03 PM
Senior Member
 
guest68's Avatar
 
Join Date: Jan 2005
Location: Washington, MO
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Gary J View Post

Wasted electrons.

Whatyamean?? They don't drink OR do drugs.....
guest68 is offline  
post #726 of 11349 Old 08-13-2008, 07:07 PM
Member
 
BosoxDanJ's Avatar
 
Join Date: Jul 2004
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks to tose who replied. either choice sounds good. I will be running into a speaker distro block and then 2 each of the 2 locationns will have an impedance matchin volume switch

Cheers
BosoxDanJ is offline  
post #727 of 11349 Old 08-13-2008, 07:09 PM
AVS Special Member
 
Gary J's Avatar
 
Join Date: Mar 2000
Location: 4000' or sea level
Posts: 7,594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 87
Quote:
Originally Posted by ciner View Post

That thread is way too long with no useful pointers in the initial page. I'm also curious about sub settings if your sub doesn't have the exact dials needed. Or you don't know what the hell a low pass is.

Look on the last few pages for a FAQ being worked on at the present time. Don't be lazy.
Gary J is offline  
post #728 of 11349 Old 08-13-2008, 07:21 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 15
Is there any reason why you do not see the Surround Parameter or Tone in the parameters menu?
aaranddeeman is offline  
post #729 of 11349 Old 08-13-2008, 07:24 PM
Member
 
murphy4040's Avatar
 
Join Date: Apr 2001
Location: Redwood City, CA USA
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by batpig View Post

At 30 feet you are into the dicey area for HDMI, it might be worth swapping a cable out but you also might need an amplifier or equalizer...

http://www.audioholics.com/education...le-bench-tests

That was a very interesting article. I did swap out the cable and everything works just fine now. Not sure how a cable goes bad....but it looks like that MAY have been my problem. I'll see how it goes over the next few weeks. Thanks all for the responses. This is such a great forum!

dave
murphy4040 is offline  
post #730 of 11349 Old 08-13-2008, 07:32 PM
AVS Special Member
 
tingham's Avatar
 
Join Date: Nov 2005
Location: Bucks County, PA
Posts: 2,651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 18
Quote:
Originally Posted by murphy4040 View Post

That was a very interesting article. I did swap out the cable and everything works just fine now. Not sure how a cable goes bad....but it looks like that MAY have been my problem. I'll see how it goes over the next few weeks. Thanks all for the responses. This is such a great forum!

Mind if I ask what brand of cable you swapped it with? I am possibly looking at a 40 ft run in my setup.

Go Phillies! Go Eagles! Go Sixers! Go Flyers!
tingham is offline  
post #731 of 11349 Old 08-13-2008, 07:44 PM
Member
 
FiguredMaple's Avatar
 
Join Date: Dec 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is anyone using their 1909 in a 7.1 setup?
FiguredMaple is offline  
post #732 of 11349 Old 08-13-2008, 07:55 PM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 15
Quote:
Originally Posted by FiguredMaple View Post

Is anyone using their 1909 in a 7.1 setup?

Yes.. and?
aaranddeeman is offline  
post #733 of 11349 Old 08-13-2008, 08:02 PM
AVS Special Member
 
Blacklac's Avatar
 
Join Date: Nov 2007
Posts: 2,064
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by 1MaNArmY View Post

I saw a Denon 789 today on display at my local CC, how do you determine the chipset? Where is it located? I viewed the HDMI card through the vents but I was unable to find Faroudja/Genesis FLI2310-LF anywhere on the card. Could you educate me on this?

Look through the vents on the top, towards the right, middle area.

Quote:
Originally Posted by FiguredMaple View Post

Is anyone using their 1909 in a 7.1 setup?

Yup, any questions?
Blacklac is offline  
post #734 of 11349 Old 08-13-2008, 08:09 PM
Member
 
FiguredMaple's Avatar
 
Join Date: Dec 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm using an Oppo 981 as my source, and have my 7.1 speakers manually configured on the 1909, but do not get Dolby Digital Plus as an option when cycling through the modes. I can only get Dolby Digital EX which is displayed on the 1909's front panel. Can you get Dolby Digital Plus?
FiguredMaple is offline  
post #735 of 11349 Old 08-13-2008, 08:21 PM
Advanced Member
 
1MaNArmY's Avatar
 
Join Date: Jun 2004
Location: Ogden, UT
Posts: 660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Blacklac View Post

Look through the vents on the top, towards the right, middle area.

Thanks, I will make another trip to CC to view the chipset

What does it look like?

Samsung 60 F7500

Denon 3808CI

Sony BDP-S790 3D/Bluray

Harmony 900
 

1MaNArmY is offline  
post #736 of 11349 Old 08-13-2008, 10:21 PM
AVS Special Member
 
slogun's Avatar
 
Join Date: Apr 2006
Location: Long Island, New York
Posts: 1,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had my 1909 for about a week now and it's taken me about this long to wade through the manual little by little and get the thing tweaked a bit. I build my own computers, so I'm fairly tech savvy, but being a novice to audio callibration, it's been a bit of a learning curve for me.
Just got around to enabling MultEQ. I tested it out while watching a horror film and was disappointed that I had to keep adjusting the volume during the action scenes as my son was complaining from the next room.
Turns out the receiver, by default, is set to Day mode, which results in minimal volume leveling. After I set it to Midnight, the value of Dynamic Volume really became apparent.
Just thought I'd post these observations for anyone else who may just be getting their receiver delivered and may be in the same situation as me.

to each his own...
slogun is offline  
post #737 of 11349 Old 08-14-2008, 12:50 AM
Member
 
Tom Negrino's Avatar
 
Join Date: Oct 2001
Location: Healdsburg, CA
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yemil View Post

Did anyone, who ordered from J&R in August, received their shipping notice from them?

I don't want to bug Jacque with calls.

I ordered 8/2, and the receiver shipped on 8/13.
Tom Negrino is offline  
post #738 of 11349 Old 08-14-2008, 04:14 AM
Member
 
FiguredMaple's Avatar
 
Join Date: Dec 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DR_LaRRY_PEpPeR View Post

Can any of you owners look for the Faroudja chip inside and check/confirm what model number it is? A post yesterday in the AVR video processor list thread said that a DCDi Cinema chip was visible through the top vents, which would be better (how much?) than the presumed "plain," old DCDi FLI2310. If you can't tell fully through the vents, somebody want to remove the cover for a closer look?

I'm just curious about this after all the FLI2310 talk in these threads awhile ago, though it's nothing major. Maybe the info (from T2k?) was wrong, along with Denon still showing the same old specs on their site, when they actually did update the processor... I have one on pre-order with J&R too, and don't know when it'll arrive, but I'd investigate then. Though I figured it shouldn't be too hard for someone who has one already to see -- is it easy to get the "hood" open/off or not?

After looking through the top vents with a flashlight, my 1909 has a Genesis FLI23I0-LF.
FiguredMaple is offline  
post #739 of 11349 Old 08-14-2008, 04:41 AM
Senior Member
 
bagakay's Avatar
 
Join Date: Jun 2007
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do we know the details of this FLI23I0-LF or is this the same as the FLI23I0 ( without this LF) ?
bagakay is offline  
post #740 of 11349 Old 08-14-2008, 05:24 AM
AVS Special Member
 
aaranddeeman's Avatar
 
Join Date: Jan 2005
Location: Lover's State
Posts: 1,246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 15
Quote:
Originally Posted by bagakay View Post

Do we know the details of this FLI23I0-LF or is this the same as the FLI23I0 ( without this LF) ?

LF is for the CINEMA
aaranddeeman is offline  
post #741 of 11349 Old 08-14-2008, 05:41 AM
Senior Member
 
phatty's Avatar
 
Join Date: Oct 2004
Location: Valley Park, MO
Posts: 413
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yemil View Post

Did anyone, who ordered from J&R in August, received their shipping notice from them?

I don't want to bug Jacque with calls.

Ordered the 6th, and just got shipping email a few minutes ago and looking at the tracking number it appears it shipped out yesterday.


-Phatty
phatty is offline  
post #742 of 11349 Old 08-14-2008, 05:50 AM
Member
 
PinwiZ's Avatar
 
Join Date: Dec 2003
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got my AVR-1909 shipped from J&R today, but I'm having second thoughts on it now.

I currently use an Onkyo TX-SR705. Any thoughts on the difference in sound quality between the 2? The Denon has a couple features the Onkyo doesn't have, but I'm wondering if it would be a step up or down in the sound quality department.

Any thoughts would be appreciated.
PinwiZ is offline  
post #743 of 11349 Old 08-14-2008, 05:59 AM
AVS Special Member
 
Gary J's Avatar
 
Join Date: Mar 2000
Location: 4000' or sea level
Posts: 7,594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 87
It seems like only you can answer that in your setup in your room with your preferences.
Gary J is offline  
post #744 of 11349 Old 08-14-2008, 06:46 AM
Advanced Member
 
1MaNArmY's Avatar
 
Join Date: Jun 2004
Location: Ogden, UT
Posts: 660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aaranddeeman View Post

LF is for the CINEMA

Yeah! How much better is the Cinema over the standard FLI23I0?

Samsung 60 F7500

Denon 3808CI

Sony BDP-S790 3D/Bluray

Harmony 900
 

1MaNArmY is offline  
post #745 of 11349 Old 08-14-2008, 06:48 AM
Advanced Member
 
DLSDO's Avatar
 
Join Date: May 2006
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Back ordered from J&R 8/10 and it shipped today!!!!

Setup suggestions please. I have a 6.1 setup. Would you run it as 6.1 and leave one of the 1909s channels unused or would you run it as 5.1 and biamp the fronts?

Thanks,
DLSDO is offline  
post #746 of 11349 Old 08-14-2008, 07:04 AM
Member
 
GodsMadClown's Avatar
 
Join Date: Dec 2002
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tom Negrino View Post

I ordered 8/2, and the receiver shipped on 8/13.

Ordered on 8/4 shipped on 8/13.
GodsMadClown is offline  
post #747 of 11349 Old 08-14-2008, 07:18 AM
Advanced Member
 
jazzbass's Avatar
 
Join Date: Mar 2008
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here we go again with the ordered/shipped thing.
jazzbass is offline  
post #748 of 11349 Old 08-14-2008, 07:29 AM
Member
 
pruizgarcia's Avatar
 
Join Date: Jul 2002
Location: Florida
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DLSDO View Post

Back ordered from J&R 8/10 and it shipped today!!!!

Setup suggestions please. I have a 6.1 setup. Would you run it as 6.1 and leave one of the 1909s channels unused or would you run it as 5.1 and biamp the fronts?

Thanks,

If you run the Auto Setup (Audyssey) with the 6.1 setup it will stop when it doesn't detect the extra SB speaker needed for the 7.1 setup. I had to disconnect the SB speaker and do the auto with the 5.1 setup. Haven't found a way around it. If you run the Manual Setup, you should be find. Would like to here from anyone who has a 6.1 setup and was able to circumvent this problem.
pruizgarcia is offline  
post #749 of 11349 Old 08-14-2008, 07:32 AM
Senior Member
 
guest68's Avatar
 
Join Date: Jan 2005
Location: Washington, MO
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by PinwiZ View Post

I got my AVR-1909 shipped from J&R today, but I'm having second thoughts on it now.

I currently use an Onkyo TX-SR705. Any thoughts on the difference in sound quality between the 2? The Denon has a couple features the Onkyo doesn't have, but I'm wondering if it would be a step up or down in the sound quality department.

Any thoughts would be appreciated.

I am wondering something as well. Since the 1909 was on backorder (was told until the end of August), I got my old HK 25II off the shelf and hooked it up. I've almost finished my basement for the HT stuff and wanted to try out the new area.

I have already used the Polk RTi8's, PSW110 sub, and CSi3 center powered by the 805 and it sounded good, just not as good as I expected. The 805 was returned and I settled on the 1909. I've been using the speakers since then with an Onky 502.

I watched 'Finding Nemo' last night and I swear the sound was sweeter than ANYTHING I've used to this point. The 25II is just PL.....no II no IIex, center channel offers no treble/bass adj, rears are not full frequency and are mono.....

During the movie the front soundstage seemed seamless and the during the credits at the end, the swing music sounded so good, I was smiling! The bass is stronger than ever as well.

I never ONCE had that feeling with the 805 or the 502.

I'll be able to do an A/B with the HK and 1909 let you all know what I find, like that will help anybody...
guest68 is offline  
post #750 of 11349 Old 08-14-2008, 07:33 AM
Senior Member
 
Bugs's Avatar
 
Join Date: Sep 2002
Location: Sunshine State
Posts: 327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jazzbass View Post

Here we go again with the ordered/shipped thing.

Hey, don't knock it. They're just trying to restore all the posts that were lost in the crash.

Besides, if this is all that's being posted, it must mean that there are no problems/questions related to the 1909.
Bugs is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 789 630 Watt 7 1 Channel Home Theater Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off