Official Pioneer SC-05 and SC-07 Owners Thread - Page 446 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #13351 of 17097 Old 09-03-2009, 05:20 PM
Newbie
 
jburke02's Avatar
 
Join Date: Feb 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
One of the blue led lights went out on the front of my SC-07. I bought it from a retailer in California, who offered to get it sent in for warranty repair to an authorized Pioneer service center. I thought I saw posts somewhere in the middle of this thread about the light going out on others SC-05/07's. Is this a common problem? Any feedback is appreciated. I don't think the light will effect performance at all, but want to make sure it's not indicative of other problems. I've been loving this receiver for the past 6 months powering my JBL Studio L speakers (and other zones), and would hate to be without it, even for a few weeks.
jburke02 is offline  
Sponsored Links
Advertisement
 
post #13352 of 17097 Old 09-03-2009, 05:39 PM
AVS Special Member
 
Macfan424's Avatar
 
Join Date: Feb 2005
Location: Chicago
Posts: 5,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by jburke02 View Post

One of the blue led lights went out on the front of my SC-07. I bought it from a retailer in California, who offered to get it sent in for warranty repair to an authorized Pioneer service center. I thought I saw posts somewhere in the middle of this thread about the light going out on others SC-05/07's. Is this a common problem? Any feedback is appreciated. I don't think the light will effect performance at all, but want to make sure it's not indicative of other problems. I've been loving this receiver for the past 6 months powering my JBL Studio L speakers (and other zones), and would hate to be without it, even for a few weeks.

I don't know that it's a "common problem," but it isn't rare either. You are right. Several people have mentioned it. I had one go out in my VSX-01, too. (After a few weeks, it went back on, then a few days later went out again.) Like you, I didn't want to be without the AVR for a few weeks for such a trivial matter, so I have just lived with it, even though the VSX-01 is no longer my primary receiver.
Macfan424 is offline  
post #13353 of 17097 Old 09-03-2009, 06:20 PM
AVS Special Member
 
william06's Avatar
 
Join Date: Mar 2006
Location: New Jersey
Posts: 1,516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by CHP_VR View Post

The SC units are great recievers, william06

But there's also a lot of options and ways of doing the same thing;
So there's a learning curve involved.
Enough things to learn and get involved in to keep you entertained for a long time

Main thing is to have fun in the process!

yes it is a great unit and thanks to guys like you and some of the others here it really helps. Finally got the PQLS working well with the 23 and the back channels. Gladiator PCM PQls 7.1 awesome on bd.

william06 is offline  
post #13354 of 17097 Old 09-03-2009, 07:30 PM
Senior Member
 
duggy40's Avatar
 
Join Date: Apr 2009
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Perpendicular View Post

These are words and phrases that have permeated this Thread...and with good reason.
Maybe we should change the name of the Thread to "The Official WOW SC-05/07 Owners Thread".



I'll only get one if it's "Free" or "Best Offer".

jerk?
that makes sense though
duggy40 is offline  
post #13355 of 17097 Old 09-03-2009, 07:56 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by jburke02 View Post

One of the blue led lights went out on the front of my SC-07. I bought it from a retailer in California, who offered to get it sent in for warranty repair to an authorized Pioneer service center. I thought I saw posts somewhere in the middle of this thread about the light going out on others SC-05/07's. Is this a common problem? Any feedback is appreciated. I don't think the light will effect performance at all, but want to make sure it's not indicative of other problems. I've been loving this receiver for the past 6 months powering my JBL Studio L speakers (and other zones), and would hate to be without it, even for a few weeks.

I'm in the (small?) group that had one of the blue LEDs go out in my SC-07 middle display.
I don't want to lose it to a repair shop for several weeks.
I did try to repair myself but couldn't get the darn thing apart after I removed the outer shell.
I wonder which lights people are losing.
We should have a consensus here.
The left Blue LED went out on mine.
Which one did you lose?
Oh, I've never ever lost nor heard of an LED going out before.
They are normally powered with help from a resistor.

Quote:
Originally Posted by duggy40 View Post

jerk?
that makes sense though


OPPO BETA GROUP
Perpendicular is offline  
post #13356 of 17097 Old 09-03-2009, 08:09 PM
Newbie
 
squidgets's Avatar
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by duggy40 View Post

Could anyone tell me what seller(s) have Pioneer SC-09 reciever in stock,at sale price???
Thanks

I got mine a few weeks back at Best Buy for around $900. Been thrilled with it so far... Happy hunting!
squidgets is offline  
post #13357 of 17097 Old 09-03-2009, 08:16 PM
Member
 
rickybob's Avatar
 
Join Date: Jul 2009
Location: No.Va
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, enough already... I can't stop listening to or watching BDs on my 05. I've had it a mere 4 weeks now and it gets a new workout every night! And the lovely(putting it mildly) sound, just pours right out of it - smooth and full bodied. It's like turning on a little orchestra when I press the power switch. I can't wait to get some better(okay, much better) speakers to pair with it - someday.

Years ago, around 92 I bought this little portable Sony CD player the D-303. Maybe some of you have heard of it. At the time, I believe it got rave reviews for the quality of it's transport and output. 1bit DAC was the 'in' thing then. Back then some portables where made out of metal. The 303 was no exception. It was one of the few at the time that had a Toslink digital-out jack - one of the primary reasons I bought it. I also had a Sony D-Audio recorder too that I could make perfect digital recording transfers. It's still in mint condition and has been in a box in my closet for years. My young son discovered it a couple years ago, but I resisted giving it to him to play around with. I thought it might be worth something someday and didn't want him to wreck it.

Anyway, I brought it to my second home in VA (where the 05 is) this week, and hooked it up via digital-in, and gave it a spin. I wanted to see just how good it sounded. I wasn't disappointed. The bits just flowed into the Pio and were magically transformed into the smoothest audio I've ever heard. It was like re-discovering an old friend. If I remember correctly, it was around $300 new. I even bought the little remote sensor that plugged into the front, left side.

I also tried a new(inexpensive) pair of Sennheiser phones with the 05 this week. The combo of the 05 and 303 felt like I had been transported to a Michael Buble' concert. And utter silence at the end of each track. Absolutely no trace of any hum whatsoever. Oh, did I say I liked my 05? A lot maybe!? I set that puppy on Pure Direct mode and sit back. I can't shack the walls since I'm in an apt., but I do push it a little. Can't help it.

Just thot I'd share that...

rickybob
rickybob is offline  
post #13358 of 17097 Old 09-03-2009, 08:35 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by duggy40 View Post

Could anyone tell me what seller(s) have Pioneer SC-09 reciever in stock,at sale price???
Thanks

Quote:
Originally Posted by squidgets View Post

I got mine a few weeks back at Best Buy for around $900. Been thrilled with it so far... Happy hunting!

squidgets,

Are you confusing the 09 with maybe an 05 or 07 for $900.00?
You'd be lucky to find an SC-09 for just a hair over the three grand price point, and I mean real lucky.

OPPO BETA GROUP
Perpendicular is offline  
post #13359 of 17097 Old 09-03-2009, 08:39 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Hey rockybob!

I remember owning one of those Sony 303s. It bit the dust and I went and purchased one of those Radio Shack specials that had the Audiophile sound and, at one time, was a Stereophile recommendation. I cannot seem to remember the model number though.

It was an Optimus 3400.

OPPO BETA GROUP
Perpendicular is offline  
post #13360 of 17097 Old 09-03-2009, 08:54 PM
Member
 
rickybob's Avatar
 
Join Date: Jul 2009
Location: No.Va
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Perpendicular View Post

Hey rockybob!

I remember owning one of those Sony 303s. It bit the dust and I went and purchased one of those Radio Shack specials that had the Audiophile sound and, at one time, was a Stereophile recommendation. I cannot seem to remember the model number though.

It was an Optimus 3400.

Perpendicular,

I'm not planning on getting rid of it, but I went snooping on fleaBay tonight and notice there's one on sale for $200. And from the look of the pics, it's fairly used with lots of scratches. If that one goes for 2 bills, mine would easily fetch more given the great shape it's in - for someone that really wants one that is.

Mine still seems to work flawlessly. I don't think I have any of the little rechargeable batteries it used, and after 17 yrs, I doubt they would hold a charge. I remember I have 2 somewhere.

rickybob
rickybob is offline  
post #13361 of 17097 Old 09-03-2009, 09:09 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
No thanks.....too outdated for my current tastes.
After I left the last Post, I remembered that I used to use a lantern battery with the 3400. Schweeeeet!!
So, you're really liking your 05 then??
I'd still like to get to the bottom of the LED issue.

OPPO BETA GROUP
Perpendicular is offline  
post #13362 of 17097 Old 09-03-2009, 09:45 PM
Member
 
Mongoose107's Avatar
 
Join Date: Sep 2002
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just picked up an SC 05 and was wondering if there is a firmware upgrade for these units? and if so how do I get it. Thanks!
Mongoose107 is offline  
post #13363 of 17097 Old 09-03-2009, 10:03 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
There is supposedly an update for HMG, if you use it.
It's listed on the first page.
Otherwise, there's no need for any other additional update.
Your AVR is perfect, as is.

OPPO BETA GROUP
Perpendicular is offline  
post #13364 of 17097 Old 09-04-2009, 02:54 AM
Newbie
 
squidgets's Avatar
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Perpendicular View Post

squidgets,

Are you confusing the 09 with maybe an 05 or 07 for $900.00?
You'd be lucky to find an SC-09 for just a hair over the three grand price point, and I mean real lucky.

Sure did. Nevermind!
squidgets is offline  
post #13365 of 17097 Old 09-04-2009, 03:10 AM
Member
 
CharlieU's Avatar
 
Join Date: May 2006
Location: Florida
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
It was the left LED that went out on my SC-07 too. I think it was about 3 or 4 months after I bought it. It came back on for a bit, but it's been dead for months now. I expressed my disappointment on the survey Pioneer sent me, but even if they all went out, I probably wouldn't care.


Quote:
Originally Posted by Perpendicular View Post

I'm in the (small?) group that had one of the blue LEDs go out in my SC-07 middle display.
I don't want to lose it to a repair shop for several weeks.
I did try to repair myself but couldn't get the darn thing apart after I removed the outer shell.
I wonder which lights people are losing.
We should have a consensus here.
The left Blue LED went out on mine.
Which one did you lose?
Oh, I've never ever lost nor heard of an LED going out before.
They are normally powered with help from a resistor.




CharlieU is offline  
post #13366 of 17097 Old 09-04-2009, 06:54 AM
AVS Special Member
 
graphicguy's Avatar
 
Join Date: Jun 2002
Location: Ohio Valley
Posts: 3,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by william06 View Post

chp_vr and graphicguy
thanks for your advise, information and help. This is a great unit just a little confusing having worked with the Denon for the last two years. again thanks.

You're welcome. We're here to help, when and if we can.

Music so high you can't get over it....music so low you can't get under it!
graphicguy is offline  
post #13367 of 17097 Old 09-04-2009, 08:27 AM - Thread Starter
AVS Special Member
 
CHP_VR's Avatar
 
Join Date: Mar 2008
Location: Newport Zoo
Posts: 3,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Updated:04.03.10
Standby/On LED
Center LED

OK.. been searching the threads to see how many reported incidences we have of the ON/Standby LED and Center LEDs because it seems there's been a lot lately..

After going through the threads, there's not as many as I thought, but maybe enough to keep a running tally...

STANDBY/ON LED (Normal)

The earliest is Cycloon which was reported 4/09 but occurred 3 months earlier making it January 2009.

*Wheelman76 - Came back on

If I left anyone out please let me know..

==========================================================
Center LED Lights
==========================================================
Several have wondered about the number of cases involving one of the two LEDs going out in the center panel.....
Here's the instances I have found of reported cases:


To make sure we're talking about the same thing, here's a normal image of the center LEDs:



Going back to August of 2008, the first reported case I can find was senfen in March of 2009.

**MacFan424 - intermittant

Removed from list:
zmn668
Reason: Functional (misunderstanding)..

Again, if I missed anyone, please let me know.. thanks
keyword: centerled

"you're just jealous 'cause the voices only talk to me"
Questions about the SC-07 or SC-05? start here
CHP_VR is offline  
post #13368 of 17097 Old 09-04-2009, 08:43 AM
Senior Member
 
patgilm's Avatar
 
Join Date: Feb 2006
Location: Crofton, MD
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Perpendicular View Post

I'm in the (small?) group that had one of the blue LEDs go out in my SC-07 middle display.
I don't want to lose it to a repair shop for several weeks.
I did try to repair myself but couldn't get the darn thing apart after I removed the outer shell.
I wonder which lights people are losing.
We should have a consensus here.
The left Blue LED went out on mine.
Which one did you lose?
Oh, I've never ever lost nor heard of an LED going out before.
They are normally powered with help from a resistor.




The left LED went out on mine after about 9 months.
patgilm is offline  
post #13369 of 17097 Old 09-04-2009, 09:54 AM
Senior Member
 
duggy40's Avatar
 
Join Date: Apr 2009
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yea,WOW!
A SC-09 for $900,that would be great.
Thanks anyways.
duggy40 is offline  
post #13370 of 17097 Old 09-04-2009, 10:54 AM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by duggy40 View Post

Yea,WOW!
A SC-09 for $900,that would be great.
Thanks anyways.

That would not only be great, but unbelievable.
If that were to be the price, I'd been there yesterday.

I decided that if we discover that it's the left side blue LED that's failing, a class action law suit would be in order for a trade to the SC-09.

OPPO BETA GROUP
Perpendicular is offline  
post #13371 of 17097 Old 09-04-2009, 10:57 AM
Senior Member
 
jbhungvt's Avatar
 
Join Date: Aug 2004
Location: Virginia
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Btw, who is selling the SC-07 for $900 anyways? I'd like to know. Please PM me.

thanks
jbhungvt is offline  
post #13372 of 17097 Old 09-04-2009, 11:13 AM
AVS Special Member
 
Macfan424's Avatar
 
Join Date: Feb 2005
Location: Chicago
Posts: 5,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Perpendicular View Post

...
The left Blue LED went out on mine.
Which one did you lose?...

Another "left" for your database (unless being an 01 disqualifies it).
Macfan424 is offline  
post #13373 of 17097 Old 09-04-2009, 11:23 AM - Thread Starter
AVS Special Member
 
CHP_VR's Avatar
 
Join Date: Mar 2008
Location: Newport Zoo
Posts: 3,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Well, I'll qualify it, how's that?

(Note: Unless otherwise stated, listed names reflect the SC-05 or the SC-07)
http://www.avsforum.com/avs-vb/showt...1#post17121071

"you're just jealous 'cause the voices only talk to me"
Questions about the SC-07 or SC-05? start here
CHP_VR is offline  
post #13374 of 17097 Old 09-04-2009, 11:24 AM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
...and I thought the Elite AVRs were perfect!

Whoa is me...

Quote:
Originally Posted by CHP_VR View Post

(Note: Unless otherwise stated, listed names reflect the SC-05 or the SC-07)
http://www.avsforum.com/avs-vb/showt...1#post17121071

Can you place this on the first page?

OPPO BETA GROUP
Perpendicular is offline  
post #13375 of 17097 Old 09-04-2009, 11:29 AM
Newbie
 
Ptonka's Avatar
 
Join Date: Sep 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Add me to the list. Left LED light on SC-05 recently went out after about 8 months of use.
Ptonka is offline  
post #13376 of 17097 Old 09-04-2009, 11:36 AM
AVS Special Member
 
Macfan424's Avatar
 
Join Date: Feb 2005
Location: Chicago
Posts: 5,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by CHP_VR View Post

Well, I'll qualify it, how's that?

(Note: Unless otherwise stated, listed names reflect the SC-05 or the SC-07)
http://www.avsforum.com/avs-vb/showt...1#post17121071

LOL. (Somebody has to be the oddball, I guess.)
Macfan424 is offline  
post #13377 of 17097 Old 09-04-2009, 11:39 AM - Thread Starter
AVS Special Member
 
CHP_VR's Avatar
 
Join Date: Mar 2008
Location: Newport Zoo
Posts: 3,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Ptonka View Post

Add me to the list. Left LED light on SC-05 recently went out after about 8 months of use.

Updated, thanks, Ptonka.
http://www.avsforum.com/avs-vb/showt...1#post17121071

And welcome to the forums!

"you're just jealous 'cause the voices only talk to me"
Questions about the SC-07 or SC-05? start here
CHP_VR is offline  
post #13378 of 17097 Old 09-04-2009, 11:51 AM
Senior Member
 
miamioutlaw04's Avatar
 
Join Date: Feb 2009
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well guys I just wanted to report I am still enjoying my receiver.I was enjoying some music the other day flac and mp3@320 which sounded great.But I suffer from terminal upgradeitis and can't help but wonder what some better speakers would sound like with this baby.I love my speakers (mirage v2 system)they sound great and look great also.>>>>>>>>But,the dreaded " but " I know there is better ofcourse.I am thinking of some bigger towers and something with a wood finish.OHHH MANNNNNNN Iam really asking for it
miamioutlaw04 is offline  
post #13379 of 17097 Old 09-04-2009, 12:17 PM
AVS Special Member
 
Macfan424's Avatar
 
Join Date: Feb 2005
Location: Chicago
Posts: 5,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by miamioutlaw04 View Post

...I suffer from terminal upgradeitis and can't help but wonder what some better speakers would sound like with this baby...

You have our empathy. There is no known permanent cure, but a large bank account and understanding SO can provide relief.
Macfan424 is offline  
post #13380 of 17097 Old 09-04-2009, 12:26 PM
AVS Special Member
 
Perpendicular's Avatar
 
Join Date: May 2008
Location: California
Posts: 2,622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 37
Quote:
Originally Posted by miamioutlaw04 View Post

Well guys I just wanted to report I am still enjoying my receiver.I was enjoying some music the other day flac and mp3@320 which sounded great.But I suffer from terminal upgradeitis and can't help but wonder what some better speakers would sound like with this baby.I love my speakers (mirage v2 system)they sound great and look great also.>>>>>>>>But,the dreaded " but " I know there is better ofcourse.I am thinking of some bigger towers and something with a wood finish.OHHH MANNNNNNN Iam really asking for it

If you are going to update your loudspeakers from the Mirage, may I suggest Def Tech Mythos (aluminum enclosures with PolyStone baffles)?


I was sitting here thinking, how many people out there that have lights out on their SC-05/07 and are not members of this Forum. Thank goodness, it's only the lights.

Let me rephrase what I stated earlier about, that I thought the SC Elite series were perfect. I guess, I kind of forgot about the SC-09 as being perfect.

OPPO BETA GROUP
Perpendicular is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off